Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support Forum - www.xtrend-home.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 11. Januar 2018, 21:46

Problem Empang

Problem mit ET 10000 (neu) ist gerade eingetroffen und schon gehen die Probleme los
ich hatte vorher eine et 7500 die hatte ein sat Anschluß geschraubt an der Box das war alles super
doch jetzt hat die ET 10000 kein solchen Anschluß mehr so habe ich mir ein anderes
Kabel besorgt an der Wand wird das Kabel geschraubt und an der Box gestekt empang
gleich null wo liegt der Fehler ????
?( ?( ?( ?(

2

Donnerstag, 11. Januar 2018, 21:59

Die Tuner in der et 10000 sind Kabel Tuner und keine Sat Tuner.

3

Donnerstag, 11. Januar 2018, 22:03

Das heist genau ich habe noch andere Anschlüsse an der Wand zum Stecken ?( ?( ?(

4

Donnerstag, 11. Januar 2018, 22:20

In der ET10000 sind Tuner für DVB-T eingebaut ( Steckanschluss, Antennenfernsehen).

Du brauchst DVB-S Tuner ( Schraubanschluss, Satfernsehen)

ET10000 zurückschicken und neu mit passenden Tunern liefern lassen.

Du kannst versuchen den Steckanschluss in der Wanddose zu verwenden.

5

Donnerstag, 11. Januar 2018, 22:22

Ok danke werde mal Kontakt mit dem Veräufer aufnehmen mal sehen was der so sagt 8|

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher