Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support Forum - www.xtrend-home.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 14. September 2018, 13:03

ET 10000 im Windows Expolrer anzeigen

Hallo Zusammen,

ich bin umgezogen.

Habe eine ET10000 mit unicable mit 4 Eingängen.

Box läuft astrein mit openpli 4.


Ich spiele öfters Filme von der Aufnahmeplatte (WD 2000 USB) mittels Netzwerk auf meinen PC ( win 10) rüber und schneide sie.
Ab und zu spiele ichj auch welche vom PC zur Box.

Der computer ist auch der selbe.

Hänge jetzt aktuell mit dem PC und der Box an einer Fritzbox ( die ist jetzt halt anders aber eigentlich alles ok) die Box ist verbunden kann Updates machen oder Plugins ziehen alles bestens


Bis dato habe ich imme eine Verknüpfung auf den Desktop gemacht mit
\\192.168.178.29\Root

und bin dan im Explorer auf der Box gelandet habe mich dann zur Platte durchgehangelt und habe dann hin und her kopiert.

jetzt geht das nicht mehr und windows bringt die Meldung : ... konnte nicht zugegriffen werden !!

wenn ich bei der Fritzboxkonfi die Box (die Box aufrufe komme ich ins openwebif
oben in der Zeile steht dann http://192.168.178.29/#

im openwebif kann ich aber nichts hin und her kopieren.

wiegesagt ich möchte die box wie früher im Windows explorer öffen und Dateien in beide Richtungen kopieren.

Danke für Eure Tipps

Gruß

Ivonne

So ..... bis dato

2

Freitag, 14. September 2018, 16:26

In der Fritzbox wird eigendlich nichts eingestellt.
Es sei den man willvon aussen auf die Box zugreifen.


Ich kopiere meine Sachen mit einem FTP Programm.
Es sollte aber auch ohne gehen.

Öffne mal dein "Internetprogramm"

und gebe als Webadresse folgendes ein:

FTP://192.168.178.29

3

Freitag, 14. September 2018, 16:31

Gehe mal am PC auf „Start“ (WIN-Symbol) und tippe „Windows Features“ ein, um eine Suche zu starten. Klicken dann auf das Ergebnis „Windows-Features aktivieren oder deaktivieren“.
Scrolle in der Liste runter, bis zum Punkt „Unterstützung für die SMB 1.0/CIFS-Dateifreigabe“. Ist dort ein Häkchen? Wenn nicht, setze mal eins und starte den PC (und Box) neu und versuche es nochmal mit \\192.168.178.29\Root

4

Freitag, 14. September 2018, 19:43

Win10 Update 1803 haut SMB 1.0 aus "Sicherheitsgründen" einfach raus, hatte bei mir auch etwas gedauert. ;)

5

Samstag, 15. September 2018, 11:56

"In der Fritzbox wird eigendlich nichts eingestellt."
man sollte zumindest in den Optionen bei erkannten langeräten den Haken bei immer selbige IP nutzen aktivieren.

6

Sonntag, 16. September 2018, 12:19

Hallo Jungs ,

ja bei der Freigabe ist ein Häckchen gestzt.

Komme nicht drauf ;( --> konnte keine Verbindung hergestellt werden


komisch das er openwebif startet also scheint die adresse zu stimmen.

Noch jemand einen Tip wie ich auf die Platte komme über windows ?

Gruß

Ivonne

7

Sonntag, 16. September 2018, 13:20

Windows Feature aktiviert?
Vielleicht mal ein aktuelles PLi6.2 flashen?

8

Sonntag, 16. September 2018, 13:53

In der Suchleiste unten eingeben:

gpedit.msc

dann links unter Computerkonfiguration auf:
Administrative Vorlagen

Dann rechts auf Netzwerk

Dann rechts auf LanMan-Arbeitsstation

Dann rechts auf Unsichere Gastanmeldung aktivieren

Dann links oben Aktiviert anwählen

unten rechts überenehmen und OK

Scheiss Windows 10 und ihr Sicherheitsfanatismus.

9

Sonntag, 16. September 2018, 21:57

habe leider kein win 10 pro :S

nur da kann man die Gruppenrichtlinien aufrufen.

Gibts da eventuell nen Umweg ?

Gruß Ivonne

10

Sonntag, 16. September 2018, 23:07

Dann teste mal:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters
AllowInsecureGuestAuth REG_DWORD 0x1

oder
AllowInsecureGuestAuth mit DWORD-Wert (32-Bit) auf "0"

auf 1 setzen und reboot den PC

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen