You are not logged in.

1

Tuesday, October 15th 2013, 4:47pm

ET9500 schon defekt gekauft?

Hallo,

ich bin neu hier und habe mir aufgrund der guten Meinungen einen ET9500 geholt.
Nach dem Betätigen des Hauptschalters an der Rückseite blinkt die Ein/ Aus Taste auf der Vorderseite ein paar mal blau und das Xtrend Symbol erscheint auf dem Bildschirm. Im Display steht: ET9X00.
Das wars.
Das Gerät reagiert weder auf die Fernbedienung noch auf die Ein- Taste am Frontpanel (diese ist dunkel). Die Fernbedienung geht, zumindest blinken die Tasten beim Betätigen.

Kann mir jemand weiterhelfen?

?(

2

Tuesday, October 15th 2013, 4:51pm

Hmm, das hört sich nicht so gut an. Der Bootloader ist aber aktiv...

Ich würde mal versuchen ein frisches Image zu flashen: OpenPLi

3

Tuesday, October 15th 2013, 5:02pm

Hallo,

ja, das würde ich sicherheitshalber auch mal versuchen.
Aber bei den von Dir beschriebenen Symptomen ist ein Defekt leider tatsächlich sehr wahrscheinlich.

Grüße
Hounce

4

Tuesday, October 15th 2013, 5:18pm

Fast das selbe Problem hat meine ET9500 , bis auf die Bildausgabe sas gleiche und es hat nicht's was ich versuchte geholfen .
Es bestand keine Möglichkeit irgendwie auf die Box zu kommen um zu sehn was los ist .
Habe sie an denn Comag Service geschickt und warte auf das Ergebnis .
Gruß Reißer ;)

5

Tuesday, October 15th 2013, 8:02pm

Also,

mit OpenPli konnte ich das Teil erst einmal re- animieren. Alles läuft jetzt, soweit ich das beurteilen kann.

Warum der Receiver im Anlieferungszustand nicht funktionsfähig geflasht war- keine Ahnung. Hoffentlich haben die Speicher- IC's kein Demenz- Problem !

Vielen Dank an alle!

:) :) :)

diddi

Unregistered

6

Tuesday, October 15th 2013, 8:16pm

Denke da war der Wurm drinn :D

7

Wednesday, October 16th 2013, 10:08am

Hallo,

na das sind ja mal positive Nachrichten, ich hatte schon Schlimmeres befürchtet.
Dann viel Spass mit dem Gerät.

Grüße
Hounce

8

Wednesday, October 16th 2013, 11:01am

das sind ja mal tolle News zu lesen das deine Box wieder läuft ,
hatte leider selbst nicht so viel Glück
Gruß Reißer ;)