Sie sind nicht angemeldet.

1

Mittwoch, 22. Juni 2011, 08:14

Festplatte FAT 32 aber leider keine MKV Datei

Hallo zusammen,

die ET 5000 kann "nur" FAT 32 lesen. Also habe ich meine 1 Terra Byte Platte in Fat 32 formatiert (mit FAT32 Formatter) Dann ging es leider auch schon los... MKV Dateien Z.B.15 Gbyte können nun nicht auf die Platte gespielt werden. (Das Windows Problem). Kann die Extrend noch andere Festplatten Formate z.B. Linux?

Hat einer eine Idee wie ich die Files auf die Platte bekomme?



Ich Danke Euch

Gruß der Choro

XtrendFX

unregistriert

2

Mittwoch, 22. Juni 2011, 08:54

Man kann (sollte) in dem Fall die Platte in EXT3 (Linux) formatieren.

3

Mittwoch, 22. Juni 2011, 09:00

Hallo XtrendFX,

vielen Dank für das schnelle Feedback :-)
Der xtrend ET 5000 kann EXT3. Platte in EXT 3 Formatieren Treiber für XP ziehen Copy paste... und alles ist gut

Mehr nicht ?!

Gruß
Choro

XtrendFX

unregistriert

4

Mittwoch, 22. Juni 2011, 09:10

ich glaube es gibt ein Programm für Windows womit man ext3 lesen kann,
aber zur Not kann man die Daten auch via FTP auf die Platte schieben.

5

Mittwoch, 22. Juni 2011, 09:12

Via FTP auf Platte schreiben ?

Netzwerkfreigabe oder wie soll das funktionieren

XtrendFX

unregistriert

6

Mittwoch, 22. Juni 2011, 09:18

Das Programm sollte die Platte unter Windows lesen können.

Zitat

dieses Programm brauchen Sie nur, wenn Sie die ext3 formatierte Platte direkt am Rechner anschließen möchten.
FTP-Verbindung
Wenn die Festplatte an der Box gemoutet ist (/media/hdd) kann man mit einem FTP Klient Daten auf die Platte kopieren. (Anleitung )

7

Mittwoch, 22. Juni 2011, 10:49

Dann versuche ich FTP...

Danke für die schnelle Hilfe.

Xtrendlogiball

unregistriert

8

Mittwoch, 22. Juni 2011, 17:57

Ich habe eine 2 TB Platte im NTFS Format gemountet und habe keinerlei Probleme damit .

Gruß Logiball
»Xtrendlogiball« hat folgende Datei angehängt:
  • platte.jpg (41,2 kB - 59 mal heruntergeladen - zuletzt: 10. November 2014, 22:24)

9

Freitag, 24. Juni 2011, 09:32

Hallo,

das mit dem mounten hat funktioniert. Ich greife nun auf den Rechner zu.
Das dumme ist nur, die ET vergißt wohl den Mount und ich muss die Freigabe immer neu suchen.
Wo kann ich den einstellen das er den mount behalten soll?!

Gruß
Martin

XtrendIM

Administration+Technik+Support

Beiträge: 3 696

Wohnort: Europa

  • Nachricht senden

10

Freitag, 24. Juni 2011, 09:40

Hallo Choro,

wie wurde gemounted? Normalerweise kann Mann/Frau die automounts.xml editieren (etc/e*****2). Ich habe 5 Mounts (CIFS/NFS) in dieser stehen, und es wird nach dem Neustart alles wieder gemounted. Shares werden auch nicht vergessen :-)

Gruss
IM

11

Freitag, 24. Juni 2011, 09:53

Hi,

ich habe dann wohl keinen richtigen mount, denke ich...
Ich habe mir eine Freigabe auf dem Rechner erstellt. Dann Menü; Einstellung; System; Netzwerk; Netzwerkbrowser;... Die ET findet dann meine Freigabe auf dem Rechner
Mehr habe ich eigentlich nicht gemacht. So funktioniert es klasse... Nur Neu-Boot bzw. Restart ist untersagt, sonst ist die Freigabe weg.

wie kann ich das ändern.

Gruß
choro

XtrendIM

Administration+Technik+Support

Beiträge: 3 696

Wohnort: Europa

  • Nachricht senden

12

Freitag, 24. Juni 2011, 10:02

Hallo choro,

Menü - Einstellungen - System - Netzwerk - FreigabeManager - Netzwerkfreigabe hinzufügen.

Alle anderen Punkte sollten selbsterklärend sein :-)

Gruss
IM

13

Freitag, 24. Juni 2011, 10:06

Oder einfach hier die automounts.xml benutzen und noch anpassen.

Danach nach etc/enigm*2 kopieren. Restart der Box.
»pfosten« hat folgende Datei angehängt:
  • automounts.zip (312 Byte - 13 mal heruntergeladen - zuletzt: 17. Juli 2013, 15:55)
OpenPLi - first choice for Xtrend-STB´s

14

Freitag, 24. Juni 2011, 10:14

Hallo,

Danke für's Feedback
Ich versuche es heut abend mal und melde mich dann wieder.

Gruß
der Choro

Ähnliche Themen