You are not logged in.

XtrendIM

Administration+Technik+Support

  • "XtrendIM" started this thread

Posts: 3,696

Location: Europa

  • Send private message

1

Wednesday, May 23rd 2012, 3:34pm

OpenPLi 3.0 Alpha-Images offiziell zum Download

Hallo,

OpenPLi bietet jetzt ab sofort die 3.0-Images an.
Ein herzliches Dankeschön für die kontinuierliche Weiterentwicklung an das OpenPLi-Team!

Hier der kurze Releasetext in Englisch:

OpenPLi 3.0: new alpha experimental images!
Hello all,

As you can read in several topics, in our development email list and via our twitter account we are working on: OpenPLi 3.0.

These 3.0 images are at some risk at these moments, so don’t use and flash them if you don’t want any trouble!

What are the benefits of OpenPLi 3.0:

We are just moving the current openpli openembedded recipes to an oe-core layer, and adjusting them to the new bitbake requirements.

The new 3.0 images will come online in a few hours, the buildproces at our build server is running at the moment.

There will be no new user features or real user changes, we just updated the build environment (update to openembedded-core).

When the 3.0 images are at beta stage you need to reflash, you can not upgrade to 3.0 from earlier versions.

Greetings,
The OpenPLi team.

2

Wednesday, May 23rd 2012, 3:52pm

cool, dass habe ich auf der pli downloadseite eben auch gesehen.

... da steht aber auch beta. :D

XtrendIM

Administration+Technik+Support

  • "XtrendIM" started this thread

Posts: 3,696

Location: Europa

  • Send private message

3

Wednesday, May 23rd 2012, 3:57pm

Hi ricoma,

die Images heissen immer Beta :-) auch wenn es Alpha ist :-)
Und es sind ja noch richtige Baustellen im Image... pieterg hat das letzte commit gerade vor 17 Minuten eingecheckt.

Wer wagemutig ist, und Spass haben will kann die Images ja antesten.
Eine 9500er läuft hier gerade mit dem neuesten Image.

4

Wednesday, May 23rd 2012, 4:40pm

Und kannst du uns schon die ersten gefundenen Fehler posten?

5

Wednesday, May 23rd 2012, 4:42pm

hi XtrendIM,

bei den plugins bzw. den feed ist wohl auch noch einiges anzupassen.

mal sehen, wenn ich heute abend lust verspüre, teste ich v3.0 an... interessieren tuts einem ja. :thumbsup:

XtrendIM

Administration+Technik+Support

  • "XtrendIM" started this thread

Posts: 3,696

Location: Europa

  • Send private message

6

Wednesday, May 23rd 2012, 4:47pm

Hi ricoma,

weblinks, webbrowser usw. fehlen bisher.
Zudem sind die Treiber für USB-Tuner auch noch nicht aufzufinden.
CAM´s sind auf dem Feed und funktionieren auch nach einem Kurztest.

XtrendIM

Administration+Technik+Support

  • "XtrendIM" started this thread

Posts: 3,696

Location: Europa

  • Send private message

7

Wednesday, May 23rd 2012, 4:49pm

Und kannst du uns schon die ersten gefundenen Fehler posten?


Hallo zeini,

bisher läuft das Image soweit korrekt, TV schauen und aufnehmen ist möglich. Wie vorher geschrieben, ist das Image eher für Leute die einen experimentellen Drang haben.

8

Wednesday, May 23rd 2012, 4:59pm

@all

Hi

für alle die den Download suchen und nicht finden

Download!

Auf der Startseite ganz oben jeweils betreffenden Ordner anklicken z.B. OpenPLI ET5x00 oder OpenPLI ET6x00 etc.

und schon ist man bei PLI zum Downloaden!

hier ein Beispiel Link für den Download OpenPLI ET9x00

lg

Wuhuf
Meine Beiträge und Einträge sind nur Informationen und dienen nur zu Testzwecken.
Keine Auskünfte über PN - dafür ist das Forum da.

9

Wednesday, May 23rd 2012, 6:25pm

Ist noch nutzlos

keine plugins

10

Wednesday, May 23rd 2012, 6:47pm

@XTrendIM

Hi

und wie ist das jetzt bei PLI

fahren die jetzt zweigleisig 2.1 und 3.0

oder gibts nur mehr 3.0?

wird doch wohl zweiglesig sein oder war das nur ein Testimage?

lg

Wuhuf
Meine Beiträge und Einträge sind nur Informationen und dienen nur zu Testzwecken.
Keine Auskünfte über PN - dafür ist das Forum da.

XtrendIM

Administration+Technik+Support

  • "XtrendIM" started this thread

Posts: 3,696

Location: Europa

  • Send private message

11

Wednesday, May 23rd 2012, 7:23pm

Hallo Wuhuf,

es wird jetzt beide Image-Zweige geben 2.1 und 3.0 bis zum Zeitpunkt, wo das 3.0-Image mit allen Funktionen ausgerüstet ist und auch rechtzeitig von OpenPLi angekündigt wird, dass es ausläuft.
Dies war ja auch schon beim 2.0 PLi-Image genauso.

-LangA-

Unregistered

12

Wednesday, May 23rd 2012, 8:26pm

Hi,
Kann es sein, dass durch die Alpha etwas mit dem Update von heute (Für openpli 2.1) etwas schief gegangen ist? Dort soll ein Bootlogo in Version 3.0.0 installiert werden, allerdings ist das nicht möglich. Zudem funktionierten die Cam Module nicht mehr. :(


Sent from my iPhone using Tapatalk

13

Wednesday, May 23rd 2012, 8:46pm

ich hatte es jetzt mal kurz drauf und auf den ersten blick sieht man kaum unterschiede.

gut, bei den erweiterungen fehlt sehr viel und die alten lassen sich nicht korrekt installieren (test mit dreamexplorer).
er wird anscheinend richtig installiert, aber vorhanden ist er nicht wirklich. :D

desweiteren wurde der renderer (valioNextEvent.pyo) für meinen nano mod nicht mehr eingebunden.
vorsorglich habe ich das jetzt geändert und wenn es später nicht laufen sollte, gibt es ein neues paket. 8)

noch etwas ist mir aufgefallen und das wird einige sicher freuen... es gibt keine pinguine mehr beim start. :(

This post has been edited 1 times, last edit by "ricoma" (May 23rd 2012, 8:58pm)


ikarus

Unregistered

14

Friday, May 25th 2012, 8:56am

Hi,
gibt es irgendeinen Grund, außer Spieltrieb, das Image zu installieren?
Irgendwelche Vorteile, schnellerer Boot oder so?

ikarus

15

Friday, May 25th 2012, 9:18am

nö, schneller war da nichts. ;)

es ist aktuell für uns wirklich nur zum "rum spielen" gedacht.

s.wokal

Trainee

Posts: 109

Location: Österreich

  • Send private message

16

Friday, May 25th 2012, 11:19am

Wenn ich ein Online Update machen, bekomme ich aber nicht die 3.0 Version oder?
Danke

XtrendIM

Administration+Technik+Support

  • "XtrendIM" started this thread

Posts: 3,696

Location: Europa

  • Send private message

17

Friday, May 25th 2012, 11:23am

Hallo s.wokal,

Nein, es wird immer auf die vorhandene Basis upgedated.
Es wird kein Update auf 3.0 dadurch erfolgen.
Sie können beruhigt ein Softwareupdate durchführen.
Ihr Xtrend Support-Team
eXtrending your vision

18

Friday, May 25th 2012, 10:56pm

bringt die heutige neue alpha/beta irgendwas neues??

19

Friday, June 1st 2012, 6:18pm

Im OpenPLi-Forum ist immer mal wieder davon zu lesen, dass nach und nach Probleme gelöst werden usw.
Jede neue Version enthält so gesehen etwas Neues ;)

20

Saturday, June 30th 2012, 4:04pm

so ein monat später... lohnt es sich denn jetzt auf openpli 3 umzusteigen oder ist der plugin support noch immer sehr dürftig??