Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support Forum - www.xtrend-home.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 9. Juli 2017, 16:03

Nach zwei Jahren Sky-Receiver zurück zum ET9x00

Nach zwei Jahren Sky-Abo mit gewöhnungsbedürftigem Satelliten-Receiver kann ich endlich wieder zu meinem ET9x00 zurückkehren.

Allerdings habe ich in dieser Zeit schon wieder ziemlich viel vergessen.

Derzeit zeigt mir die Box folgende Stände an:

Linux 2.6.31
Kernel 3.8.7
Xtrend Alliance 4.1

Dass das genannte Image nicht mehr gepflegt wird, habe ich bereits gelesen. Kann ich nun jedes beliebige Image darüberflashen oder muss ich vorher noch etwas beachten?

Grüße
Blue-X

[list][*][/list]

2

Sonntag, 9. Juli 2017, 16:26

Kannst ja eventuell mit dreamset oder dreamboxedit die Senderlisten sichern. Ansonsten würde ich alles neu einstellen. Kannst einach "drüberflashen" ohne die Übernahme von alten Einstellungen.
Ach ja, falls eine HDD verbaut ist und dort ein Verzeichnis "backup" oder ähnlich drauf ist, bitte umbenennen, oder löschen.

3

Sonntag, 9. Juli 2017, 18:03

Da wird Dir aber jetzt die ständige Eingabe des JS-Pin's fehlen. 8o

4

Montag, 10. Juli 2017, 10:44

Wenn du oatv Images nutzen möchtest dann läuft nur noch das 5.3
Beim 6.o oder 6.1 Images gibt es keinen Dolby Digital Ton 2.0 oder 5.1an HDMI bzw. Toslink.
Soll ein Treiberproblem sein laut oatv Board!
Neue Treiber gibt es aber vom Hersteller nicht mehr.......das war es dann für die Box.

Gruss
Alma

5

Montag, 10. Juli 2017, 18:57

na dann dass hdf image nehmen, da gibt es diese probleme mit dem ton nicht,

6

Dienstag, 11. Juli 2017, 10:37

Das glaube ich aber nicht! Dann läuft das hdf noch mit dem alten Kernel. Wenn es angepasste Treiber geben würde,
hätten diese dann alle Imagebauer im git zum einbinden.
Das hdf baut demzufolge noch auf einer alten Imagestruktur auf........

Gruss
Alma

7

Dienstag, 11. Juli 2017, 12:40

Andererseits, wie kann man ein Image bauen, wo Dolby 5.1 nicht läuft ? Womöglich kommt dann im oatv als nächstes ein schwarz/weiß als Bildausgabe ?(

8

Dienstag, 11. Juli 2017, 12:49

im hdf läuft dolby digital, nutze ich selber,

9

Dienstag, 11. Juli 2017, 14:21

Ist aber nicht der neueste Imagestand.........
Beim älteren oatv 5.3 ist die Tonausgabe auch noch OK.
:rolleyes:

10

Dienstag, 11. Juli 2017, 18:29

hdf image 6.1, ob der treiber für audio ein alter ist weiss ich nicht, auch egal, hauptsache es läuft,

11

Mittwoch, 12. Juli 2017, 19:56

Wie läuft denn OpenPLI? Werde in den nächsten Tagen auch mein Gerät wieder aus dem Schrank raus räumen.

13

Donnerstag, 13. Juli 2017, 01:11

Danke für die Antworten! Im Augenblick kämpfe ich noch mit den WLAN-Einstellungen. Mit denen hatte ich aber immer schon ein Problem bei dieser Box. Irgendwann ging es aber dann doch immer...

Welches ist eigentlich zur Zeit das am meisten genutzte Image?

14

Donnerstag, 13. Juli 2017, 14:44

Hallo

Habe zwar kein anderes Images geprobt aber mit dem Openpli bin ich mehr als zufrieden.
Gruß
OpenPli 4

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »wilp« (14. Juli 2017, 11:25)


15

Donnerstag, 13. Juli 2017, 16:17

Welche Version vom Openpli genau?
?(

16

Donnerstag, 13. Juli 2017, 17:01

Wenn du auf Nummer sicher gehen willst, nimm ein PLi 4.
Das PLi 6 läuft aber auch schon sehr gut. ;)

https://openpli.org/download/xtrend/ET9x00

17

Freitag, 14. Juli 2017, 10:43

PLI 4.0 ist noch die alte Imagestruktur, anderer Compiler, entspricht dem oatv 4.2 / 5.3 Images!
PLI 6.0 ist anders compiliert und entspricht dem oatv 6.0 / 6.1 Images und hier geht kein Dolby Digital Ton
2.0 / 5.1 über HDMI und Toslink für eine Audioanlage. Ohne diese Funktionen ist das neue Image auch von
PLI nicht zu gebrauchen......... pli und oatv bauen mit der gleichen Struktur!
Bezogen auf die xtrend 9x00 stbs.

:S :S :huh:

18

Freitag, 14. Juli 2017, 15:32

Wenn man seinen Receiver mit seinem LCD per HDMI verbunden hat ist doch der Bug egal oder?

19

Freitag, 14. Juli 2017, 17:02

Wenn dein LCD nur PCM Stereo kann, dann ist das, ja egal........

:rolleyes:

20

Freitag, 14. Juli 2017, 17:26

Handelt sich um den Sony W805C

Ähnliche Themen