Sie sind nicht angemeldet.

1

Dienstag, 8. Oktober 2013, 00:16

ET9000 / CT9100 Bleibt beim booten Hängen

ET9000 / CT9100 Bleibt beim booten Hängen


hallo

alle Stufen einwandfrei
-------------------------------------------------- --------------
1. Installieren Bild.
Laden Sie eine USB-Image-Datei, wie zB Black Hole Bild oder PLI
Entpacken Sie die ET9000 Ordner in das Hauptverzeichnis eines USB Pen Drive.
Power off Receiver mit Schalter auf der Rückseite
Stecken Sie den USB Pen Drive in den USB-Anschluss am Receiver
Power on Receiver.
Bild Update-Nachricht wird auf dem Frontdisplay angezeigt.
Drücken Sie die OK-Taste hinter der Frontklappe.
Das Bild wird nun vom USB Stick installieren
-------------------------------------------------- --------------

nach vollständiger flasching
zeigt einen Bootloader 3.x
Booten....... :cursing: :sleeping: :?:
danke für eure Hilfe

2

Dienstag, 8. Oktober 2013, 18:15

Hallo,

das Black Hole Image wird auf XTrend nicht (mehr?) supported.

Wenn ein Image noch den Ordner "ET9000" benutzt, ist es uralt. Jedes Image der letzten beiden Jahre liegt in einem Ordner "et9x00", und kann nur mit einem aktuellen Bootloader geflasht werden.

Ob der Bootloader aktuell ist, sieht man daran, ob beim Booten "ET9X00" im Display steht, oder noch "ET9000". In zweiterem Fall muss zuerst ein aktueller Bootloader geflasht werden.

Flashe ein aktuelles OPEN PLi. Nachdem "Flashing complete" im Display angezeigt wird, bootet die Box neu und danach solltest Du den Einrichtungsassistenten sehen.
Falls nicht, und so interpretiere ich Dein Posting, würde ich nochmals versuchen zu flashen, gegebenenfalls mit einem anderen USB-Stick.

Falls Du keinen Erfolg hast, schreib genauer was Du getan hast, insbesondere welches Image Du installieren wolltest und was ganz am Anfang im Display steht und ob "Flashing complete" nach ein paar Minuten erschienen ist.

Grüße
Hounce