Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support Forum - www.xtrend-home.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 16. September 2014, 19:45

dreamboxedit: Fehler beim Senden der Datei "lamedb" zur Dreambox.

hallo Forum

hab meine et 9000 aktualisiert ... open pli...



seither kann ich die senderliste nicht mehr an das gerät senden….



Verbinden mit 192.168.2.101.

Verbunden.

Antwort der Dreambox: Login successful.

** Verzeichnisliste einlesen /etc/enigma2/* **

FTP-Transfer wird gestartet

Transfer abgeschlossen

** Sende Datei "/etc/enigma2/lamedb" **

FTP-Transfer wird gestartet

Transfer abgeschlossen

Fehler beim Senden der Datei "lamedb" zur Dreambox.

Verbindung wird getrennt.

Verbindung getrennt.



weiß jemand Rat?


Danke für Antwort

Optimum Power

unregistriert

2

Dienstag, 16. September 2014, 20:12

geh mal per telnet auf die Box:
chmod 666 /etc/enigma2/lamedb
und probier dann noch einmal.
Normal sollte chmod 644 reichen, ich vermute mal bei Dir ist es 444 und somit schlägt das Schreiben fehl.

Teste und berichte .

3

Mittwoch, 17. September 2014, 13:55

hallo und Dank an o.p. für schnelle Antwort

bin unerfahrener user und komm nicht weiter. hab per putty versucht, aber komm nicht weiter, weil ein passwort eingegeben werden soll. aber ich hab keines vergeben. gibts da ein standartpasswort?

.... und weiter, soll ich dann die rot angegbene zeichenfolge eingeben ? mit den Leerzeichen vor und nach er Zahl?

Xtrendlogiball

unregistriert

4

Mittwoch, 17. September 2014, 14:15

Normalerweise wird kein Passwort verlangt .
Einfach den Loginnamen : root eingeben.
»Xtrendlogiball« hat folgende Dateien angehängt:
  • 1.png (3,34 kB - 53 mal heruntergeladen - zuletzt: 10. Mai 2018, 16:56)
  • 2.PNG (3,89 kB - 41 mal heruntergeladen - zuletzt: 16. April 2018, 12:32)

5

Mittwoch, 17. September 2014, 15:38

richtig, root hats gebracht. hab nun chmod 666 eingegeben.
hab weiter die Fehlermeldung ...Fehler beim Senden der Datei "lamedb" zur Dreambox.

6

Mittwoch, 17. September 2014, 15:42

da fällt mir ein: hab die settings von Hotte geladen. das hat noch funktioniert.... danach wollte ich matze.... das ging nicht mehr

hat das was mit hotte einstellungen zu tun?

hab nun alles ausprobiert. wenn ich nun den backup ordner der festplatte lösche und neu flashe , müßte doch alles wieder funktionieren oder kann ich in etc per filezille die settings durch aktuelle matzesettings ersetzen?


mein Dank nochmals an optimum power und xtrendlogiball

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »sax« (17. September 2014, 22:30)


7

Dienstag, 23. September 2014, 09:16

hab nun neu geflashed und alles neu eingerichtet aber das nämliche Problem:
kann wohl von der Box einlesen aber nichts zur selbigen hochladen.

...Fehler beim Senden der Datei "lamedb" zur Dreambox....

hat vielleicht doch jemand noch eine Idee ??

Dank für Antwort

8

Dienstag, 23. September 2014, 09:29

Na ja, eigentlich das Übliche. :( Hast du wirklich sauber neu geflasht und keine Einstellungen übernommen? Und: Zur Not musst du eben die lamedb per Hand hochladen. Die Verzeichnisse findest du in DreamboxEdit. Ich hatte das Problem vor Jahren auch schon einmal. Es ist schon so lange her, dass ich mich nicht mehr so richtig erinnern kann. Ich weiß nur noch, dass im damaligen Fall ein Neuflashen der Box den gewünschten Erfolg brachte. Zur Not könnte man ja auch versuchen, ein funktionierendes aktuelles Backup einzuspielen. Was für eine Box hast du denn? Ich könnte mit et9200, ct9100 oder et10000 dienen. Du müsstest dann nur noch deine Kanalliste und die gesicherten Timer wieder einspielen und deine Plugins anpassen...

hth, floydian

9

Dienstag, 23. September 2014, 12:38

Hi Floydian

hab sauber geflashed...

hab eine et9000 und kein Backup

lamedb per hand laden? geht das mit filezilla ? dann müßte man eigentlich auch die settings komplett per ftp laden können. das wäre freilich schon die Lösung oder?

kann mir jemand sagen, wie solches zu bewerkstelligen ist?

mein Dank an Floydian

Optimum Power

unregistriert

10

Dienstag, 23. September 2014, 12:45

per Telnet auf die Box

init 4

um Enigma zu stoppen,dann per Filezilla deine gewünschten Daten nach /etc/enigma2 schieben und mit

init 3 Enigma wieder starten.

11

Dienstag, 23. September 2014, 13:39

deine gewünschten Daten nach /etc/enigma2
wenn ich eine senderauswahl in dbe erstelle , welche sind dann die gewünschten daten?

lamedb kommt 3x vor ... _bak und auch als org. dann satellites.xml und die bouquets auch 3-fach als tv, bak, org

welche daten soll ich also rüberkopieren ? oder kann ich einfach den kompletten ordner nach enigma2 kopieren ?

XtrendIM

Administration+Technik+Support

Beiträge: 3 703

Wohnort: Europa

  • Nachricht senden

12

Dienstag, 23. September 2014, 14:01

welche daten soll ich also rüberkopieren ? oder kann ich einfach den kompletten ordner nach enigma2 kopieren ?


ja kannst Du.
bak/org kannst Du weglassen.

aber wie optimum geschrieben hat verfahren, sonst wird das nichts.
Ihr Xtrend Support-Team
eXtrending your vision

13

Mittwoch, 24. September 2014, 08:32

nachgefragt: also nicht den ganzen ordner, sondern nur den ordnerinhalt ohne bak/org ?

bin mir auch wegen des neuflash nicht mehr so sicher. wenn ich sicher gehen will, dass ich keine einstellung übernehme, was muß ich dann vor einem neuflash beachten=?

XtrendIM

Administration+Technik+Support

Beiträge: 3 703

Wohnort: Europa

  • Nachricht senden

14

Mittwoch, 24. September 2014, 09:14

nachgefragt: also nicht den ganzen ordner, sondern nur den ordnerinhalt ohne bak/org ?

bin mir auch wegen des neuflash nicht mehr so sicher. wenn ich sicher gehen will, dass ich keine einstellung übernehme, was muß ich dann vor einem neuflash beachten=?


Korrekt, nur den Ordnerinhalt.
Wenn keine HDD verbaut ist, muss auf nichts geachtet warden. Ansonsten den Ordner Backup auf der HDD umbenennen/löschen.

Gruss
IM
Ihr Xtrend Support-Team
eXtrending your vision

15

Donnerstag, 25. September 2014, 07:25

Hi IM
was flash betrifft, hab ich dann doch alles richtig gemacht und die Frage ist, wie ist es möglich, dass dreamedit nicht richtig senden kann. es kann sich dann doch eigentlich nur um einen Fehler der Voreinstellung halten oder?

was verwirrend ist: ich kann auf die box zugreifen und ich kann runterladen...nur eben nicht wieder zurück.
gibt es noch eine ältere version von dbe zum herunterladen? vielleicht klappts dann wieder

Optimum Power

unregistriert

16

Donnerstag, 25. September 2014, 09:12

Hast Du vor dem Senden mit DBE mal Enigma2 gestoppt ?
also einfach vor dem Senden per Telnet : init 4 ,dann die Daten per DBE senden und es sollte keine Fehlermeldung kommen.
danach wierder : init 3 um Enigma2 zu starten.

Habe hier mehrere SetopBoxen und auf keiner ist Dein beschriebenes Problem vorhanden.

Ältere Versionen von DBE findest Du zu genüge in der DB siehe hier!

17

Donnerstag, 25. September 2014, 14:09

hab nun auch die enigma gestoppt , dann aber erneut dieselbe Fehlermeldung.

wenn ich den kompletten ordnerinhalt aus dbe nach enigma kopiere sehe ich nur mehr probleme... da sind ja nun schon die matze settings drauf

die wollte ich ja bearbeitet wieder zurückschicken. wenn ich aber die bearbeitete datei rüber kopiere, dann wirds wohl nicht funktionieren.
Gruß und Dank dem Forum

Optimum Power

unregistriert

18

Donnerstag, 25. September 2014, 18:36

Was steht denn am Ende deiner lamedb

z.Bsp.

MySQL-Abfrage(n)

1
2
end
Edited with dreamboxEDIT 6.0.1.0 on 25Sep2014 10:52:33


Kann es sein das Du die Datei schon nicht auf deinem lokalen Laufwerk speichern kannst und sie deshalb nicht übertragen wird ?

19

Freitag, 26. September 2014, 06:53

hallo O.P. hab den Begriff mysql hier zum erstemal gelesen.

Sehe, dass das programm mysql im chip Download bereich zu finden ist. Hab auch Access 2010 welches ich noch nie genutzt hab. Kann ich die abfrage damit machen ? und sofern ich mysql installiert hab, wie erstellt man die abfrage?
sorry falls die fragen sehr peinlich sind

Optimum Power

unregistriert

20

Freitag, 26. September 2014, 06:58

Entschuldigung ,da hast Du etwas falsch verstanden.

Quellcode

1
2
end
Edited with dreamboxEDIT 6.0.1.0 on 25Sep2014 10:52:33


sollte das Ende Deiner lamedb anzeigen.
Hänge die Daten doch einfach mal an und dann kann geschaut werden wo sich ein eventueller Fehler befindet.

Ähnliche Themen