Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support Forum - www.xtrend-home.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 4. November 2012, 17:01

Ups- soll das stimmen?

Hallo Forenmitglieder,

bin beim Lesen soeben über folgende Zeilen zum ET-9500 gestolpert:

test 3 für Xtrend ET-9500 HDTV-Satelliten-Hybrid-Receiver (HDMI, PVR-Ready, Twin-Tuner, 2x SCART, 3x USB) schwarz
" ... Sollte man meinen, daß der Hersteller dann wenigstens die Hardware sauber im Griff hat, wird vielleicht im Detail enttäuscht sein:es wird zB. bei den Geräten ein Cloneschutz verbaut, welcher mit einer Batterie gepuffert wird. Versagt diese oder löst sie sich zB. bei einem Transport oder Einbau einer Festplatte kurzzeitig aus der Halterung, so läßt sich das Gerät nicht mehr starten. Nach Ablauf der Gewährleistungszeit wird das in der Regel bedeuten, daß der Receiver kostenpflichtig eingeschickt werden muß! Der Hersteller hält sich dazu sehr bedeckt, ... "
Soll das stimmen??
Grüße
CAFEbohne

2

Dienstag, 6. November 2012, 16:54

Thema zurückgezogen.

Problem nicht neu, war nur mir nicht bekannt. Lösungen scheint es auf Softwareebene zu geben, wobei das vom Goodwill des Herstellers abhängt.
Xtrend - Forum soweit immer hilfsbereit. Bleiben wir also optimistisch!
CAFEbohne

Ähnliche Themen