Sie sind nicht angemeldet.

1

Sonntag, 23. Februar 2014, 12:23

Xtrend ET9200 mit openHDF, WLAN klappt noch nicht

Hallo,

soweit funktioniert alles was ich bisher möchte.

Problem besteht noch mit der WLAN Anbindung.

WLAN-STICK: REALTEK RTL8187B

WLAN-Stick in einen freien USB Port gesteckt. Netzwerksuche über openHDF, WLAN von mir wird gefunden.

WPA2 + Schlüssel eingegeben.

Netzwerktest sagt mir dann vom ET: WLAN AKTIV, DHCP AKTIV aber er bezieht keine IP Adresse und keinen DNS-Server.

Am rooter habe ich keinen Beschränkungen für NEUE Geräte eingestellt.

Muss ich noch etwas konfigurieren oder nen Plugin laden damit WLAN funktioniert!?

WLAN-Stick Test vom Laptop zu meinem WLAN funktioniert ohne Probleme.

Gruß

2

Sonntag, 23. Februar 2014, 12:38

Vergebe mal eine statische IP. Und bei Verschlüsselung WPA+WPA2.

Haudegen

unregistriert

3

Sonntag, 23. Februar 2014, 12:46

Verschlüsselung im Receiver und dem Router am besten auf wpa+ wpa 2 stellen. Dann sollte es gehen.

Gruss Haudegen

4

Sonntag, 23. Februar 2014, 13:00

Hallo,

Router ist momentan so konfiguriert:

Authentifikation: WPA/WPA2
Verschlüsselung : TKIP/AES

Also, nur umstellen auf WPA2 wäre am Router möglich. Verschlüsselung : TKIP/AES dann so belassen?


Einstellungen im ET dann auch auf WPA2 stellen?


Danke nochmals!!!

Haudegen

unregistriert

5

Sonntag, 23. Februar 2014, 13:13

wenn der Roiter so konfiguriert ist wpa/wpa2, dann sollte das auch so im Et sein . Also im ET nicht nur auf wpa stellen oder nur wpa 2 ,sondern auch wpa/wpa 2. Sonst nichts weiter verändern

Gruss Haudegen

6

Sonntag, 23. Februar 2014, 13:40

Hallo,

WLAN: LÄUFT!

Dankeschööönnnnnnn!!!!!

Haudegen

unregistriert

7

Sonntag, 23. Februar 2014, 14:03

Schön das es geklappt hat und danke für die Rückmeldung. :thumbsup:

Gruss Haudegen

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen