Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support Forum - www.xtrend-home.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 7. Mai 2014, 21:54

Cool bleiben

Also zum Thema Kühler.
Ich habe hier eine ET9200, die nach einiger Zeit einfach aussteigt. Der Fehler liegt in der Überhitzung der CPU. Ich hatte zuerst die Core-Spannung auf 1,1V reduziert, aber das brachte keine wesentliche Abkühlung. Da ist es doch schön, dass Xtrend hier bereits was vorgesehen hatte und zwei Bohrungen in die Hauptplatine direkt neben die CPU gemacht hat. Vermutlich war das eher zum Befestigen eines Kühlkörpers über Spannfedern, aber egal. Der Abstand der Bohrungen ist genau passend für einen 50x50er Lüfter, den man mit zwei M2.5er Stehbolzen sehr einfach befestigen kann. Ich habe mal ein paar Bilder angehängt. Man sollte auf alle Fälle darauf achten, Kunststoffscheiben von BEIDEN Seiten der Platine zu benutzen, um Beschädigungen oder Kurzschlüsse der Leiterbahnen zu vermeiden !!! Bitte keine M3 Schrauben in die Löcher einwürgen, da sonst die Platine beschädigt wird. Natürlich sollte der Lüfter auch nicht so dick sein, dass er am Gehäusedeckel abschließt. Ich habe hier ein 10mm Teil benutzt. Ob man nun einen 5V oder einen 12V Lüfter einsetzt, hängt von Typ und Notwendigkeit ab. Auf alle Fälle scheint es Broadcom CPUs zu geben, also nicht alle, die relativ heiß werden, manche mehr, manche weniger. Und um diese heißen Kunden ein wenig zum Cool-Bleiben zu bewegen, ist diese Methode einfach und sauber.

Murphy-09 :D
»Murphy-09« hat folgende Dateien angehängt:
  • Luefter-01.JPG (2,33 MB - 251 mal heruntergeladen - zuletzt: 30. März 2017, 00:29)
  • Luefter-02.JPG (1,87 MB - 203 mal heruntergeladen - zuletzt: 30. März 2017, 00:29)
  • Luefter-03.JPG (2,19 MB - 178 mal heruntergeladen - zuletzt: 30. März 2017, 00:30)
  • Luefter-04.JPG (1,87 MB - 160 mal heruntergeladen - zuletzt: 30. März 2017, 00:30)

2

Donnerstag, 8. Mai 2014, 17:48

Hi,

Sehr gut - Danke Murphy-09 :)
Habs mal oben angepinnt.

Grüsse
Biki3
ET9000, Mutant HD 2400 + PLI, und OpenATV

3

Freitag, 9. Mai 2014, 18:10

Hi
Wo hast du den dann elektrisch angeschlossen?

Ich hab hier noch ein paar kleine Lüfter (12V) in der PC-Kiste, aber mit unterschiedlichen Kabel (2 oder 3) und Steckerchen (ebenfalls 2 oder 3).
Beim Versuch den kleinen 2Pin Sockel im Bereich der HDD anzuzapfen, tut sich nix.
Ist der generell tot, oder muss man den per Soft aktivieren?
Viele der Bilder hier im Forum lassen nicht immer erkennen wo die Kabel hinführen. Und wo liegt wieviel Volt an.
Das ist hier bestimmt schon beschrieben worden, aber sie SuFu mag mich irgendwie nicht.
Achja, ich heize im 3.Jahr mit einem CT9x00/Opli2.1 :D :D

LG

4

Freitag, 9. Mai 2014, 18:18

Respekt! PLi 2.1! :D

5

Freitag, 9. Mai 2014, 18:33

Hi
Wo hast du den dann elektrisch angeschlossen?

Ich hab hier noch ein paar kleine Lüfter (12V) in der PC-Kiste, aber mit unterschiedlichen Kabel (2 oder 3) und Steckerchen (ebenfalls 2 oder 3).
Beim Versuch den kleinen 2Pin Sockel im Bereich der HDD anzuzapfen, tut sich nix.
Ist der generell tot, oder muss man den per Soft aktivieren?
Viele der Bilder hier im Forum lassen nicht immer erkennen wo die Kabel hinführen. Und wo liegt wieviel Volt an.
Das ist hier bestimmt schon beschrieben worden, aber sie SuFu mag mich irgendwie nicht.
Achja, ich heize im 3.Jahr mit einem CT9x00/Opli2.1 :D :D

LG



Also ganz einfach an diesen Anschluß neben der HDD Versorgung (siehe Bild).

Das ganze muß natürlich über Software (Lüfterkontrolle) erst mal eingeschalten werden.

Hier kommen gesteuerte 5V raus, aber je nach Bedarf reicht auch ein 12V Lüfter der damit noch sicher anläuft.

Murphy-09 ;)
»Murphy-09« hat folgende Datei angehängt:
  • Luefter-05.JPG (254,34 kB - 173 mal heruntergeladen - zuletzt: 30. März 2017, 00:30)

6

Freitag, 9. Mai 2014, 19:03

Danke.

Inzwischen kam mir auch die Erleuchtung.
Das mit dem 5V Sockel wurde ja schonmal beim Tut. für den Einbau eines HDD-Lüfters beschrieben. Und eben diese Anleitung hab ich schon ewig auf der Platte.
Dann werd ich das langsam mal angehen und versuchen dem Receiver das Leben noch ein wenig zu verlängern.

//OFF-Topic an\\
@ edcrane
Ja, läuft bisher fast ohne jegliches Problem. Und das ohne Scherz, annähernd 15-20 Stunden am Tag. Die kleinen Nicklichkeiten haben einen Umstieg auf ein neueres OS bisher noch nicht erforderlich gemacht. Erst wenn die 10k eine Weile auf dem Markt ist (und damit eine echte Ersatzmöglichkeit für den Fall das..),
werde ich die 9x00er auf den neusten Stand bringen. Das gleiche beim vorhandene 4000er. (von Pli3 auf Pli4)
//OFF-Topic aus\\


LG

7

Freitag, 9. Mai 2014, 19:24

Ist doch super, wenn alles mit dem alten Image noch läuft. Sollte keine Kritik sein. Ist ja bekannt... "Never change..." :)
Hier mal ein Plugin zur Lüftersteuerung (weiß aber nicht, ob das noch mit deinem Image läuft. In einem aktuellen PLi ist die Lüftersteuerung ja schon "von Haus" aus drin).
»edcrane« hat folgende Datei angehängt:

8

Sonntag, 11. Mai 2014, 02:01

Läuft.
»Dale_Jr.« hat folgende Datei angehängt:
  • IMG_1316.jpg (3,3 MB - 178 mal heruntergeladen - zuletzt: 30. März 2017, 00:30)

9

Sonntag, 11. Mai 2014, 07:57

...da wär' ich vorsichtig, dass die CPU nicht erfriert....

:D :D

10

Sonntag, 11. Mai 2014, 09:03

'werd mir wohl ne wasserkühlung einbauen. :thumbsup:

der sommer soll heiß werden! :D

11

Sonntag, 11. Mai 2014, 16:51

...da wär' ich vorsichtig, dass die CPU nicht erfriert....

:D :D

Wohl eher nicht.
Der sieht größer aus als er ist (~60mm).
Ist mit nur einer Schraube eines 35er und dessen Werberähmchen am Kühlkörper fixiert. (weil eine Originalschraube zu groß ist und den Kühlkörper sprengen würde)
Wegen der 5V läuft der ja nicht mit Vollspeed und ist nur zu hören wenn man es drauf anlegt.

LG



12

Donnerstag, 21. August 2014, 17:03

Habe gerade 'ne ET9500 und das total easy Kühlkonzept mit Minimalaufwand. Sofern andere ETs einen vergleichbaren Kühlkörper haben, lässt diese Methode natürlich auch dort anwenden.

- Lüfter mit 30-35x30-35mm, z.B. siehe PDF Anhang
- 4 x Blechschraube passend zu Lüfter
- eine wenig Feingefühl zum Biegen des Kühlkörpers und zum Anschrauben

Also erst mal bei den zu erwartenden Schraubeneintritte am Kühlkörper die Lamellen ein wenig zusammenbiegen, so dass die Blechschrauben dort ein wenig Halt haben. Hier vorsichtig, also mit Gefühl, biegen, so dass nicht gleich der ganze Kühlkörper von der CPU abbricht.(Lüfter-04.jpg)

Dann einfach, aber trotzdem vorsichtig (!), aufschrauben (Lüfter-01/02/03.jpg). Die Schrauben müssen keinen Elefanten halten und man muss die ET nicht am Lüfter halten können !

Verkabeln......fertig

Murphy-09 ;)
»Murphy-09« hat folgende Dateien angehängt:
  • MFB30G12.pdf (192,16 kB - 61 mal heruntergeladen - zuletzt: 16. Februar 2017, 19:02)
  • Lüfter-01.JPG (2,77 MB - 118 mal heruntergeladen - zuletzt: 30. März 2017, 00:30)
  • Lüfter-02.JPG (1,87 MB - 96 mal heruntergeladen - zuletzt: 30. März 2017, 00:30)
  • Lüfter-03.JPG (1,75 MB - 97 mal heruntergeladen - zuletzt: 30. März 2017, 00:30)
  • Lüfter-04.JPG (1,91 MB - 94 mal heruntergeladen - zuletzt: 30. März 2017, 00:30)

13

Donnerstag, 21. August 2014, 17:20

wieder mal super Anleitung tolle Bilder , vielen Dank Murphy :)

14

Sonntag, 15. Januar 2017, 22:38

Hi

Ja, Ich kram das schon etwas ältere Thema wieder raus.

Der mittlerweile ja schon in die Jahre gekommene ET 9000 läuft bei mir immernoch einwandfrei.
Hab mich sogar vor paar Monaten getraut von OpenPli 2.1 (richtig gelesen) auf Open_ATV 5.3 zu wechseln und alls läuft.
Damit das auch noch eine Weile so bleibt würde ich gerne noch einen schon länger unter der HDD eingebauten Lüfter anschließen.
Jetzt belegt ja der CPU-Lüfter den ich installiert hab (siehe weiter oben) den Plugin gesteuerten Stromanschluss.

Wo könnte man jetzt noch einen zusätzlichen 12V Lüfter anschließen ohne Spannungseinbrüche zu provozieren?
Und wenn man den 2. dann auch noch irgendwie regulieren könnte, hätte ich da auch nichts dagegen.
Denke aber daß das nix wird.

Der hier ist es: Scythe KAZE-JYU Slim (1000rpm)

LG

15

Montag, 16. Januar 2017, 11:22

...kein Problem.
Die 12V der Festplatte sind stark genug um auch mehrere Lüfter zu treiben.
Die Regelung würde ich mittels eines passenden NTCs in Serie mit dem Lüfter machen.
Hierzu den Lüfterstrom vermessen, also nicht den Luftstrom (haha!).
Einen passenden NTC,also Heißleiter, für den Tempraturbereich und Strom auswählen.
Der NTC sollte über den Strom nicht zum Heizelemnt werden, also lieber ein wenig überdimmensionieren !
Die Funktion dann durch leichtes Erwärmen des NTC verifizieren.
Das Teil so an die Festplatte schrauben, dass die Kühlung auch erkannt wird.
Fertig ist eine einfache temperturgeregelte Lüftung.
Das geht auch mit der CPU, also mit einem NTC im Kühlkörper.
Der Lüfteranschluß der 9000er verträgt auch zwei normale (nicht Monster) Lüfter.
Bei der 9500er kann man den Lüfter sogar über eine PWM regeln.

Murphy-09 ;)

16

Mittwoch, 15. Februar 2017, 21:38

Hallo Murphy-09

Bin halt ein fauler Hund, deshalb die späte Rückmeldung.

Danke für deine klasse Erklärung.
Musste mich erstmal schlau machen, hab dann aber geschnallt was du meintest.
Werde mir bei Gelegenheit einen passenden NTC besorgen und den Einbau versuchen.
Wenn ich was zustande bringe, melde ich mich wieder. (kann aber dauern)

LG