Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support Forum - www.xtrend-home.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

21

Sonntag, 26. April 2015, 11:15

Dann kann zumindest ich dir nicht helfen, da ich mich eben nur mit den Xtrend Boxen auskenne.
Aber Probleme gibt es auch bei dream, VU und und und ...

22

Sonntag, 26. April 2015, 12:10

Zitat

Aber Probleme gibt es auch bei dream, VU und und und ...
Da gebe ich dir Recht . Wenn ich mir aber überlege , das in einem 9200 schon eine Batterie als Schwachstelle eingebaut ist bekomme ich das Ko.... Ich habe damals richtig Kohle für den 9200 bezahlt und dacht wirklich ich habe eine gute Entscheidung getroffen .
Aber vielleicht schaue ich mir den 8000'er nochmal genau an ;) . Eigentlich wäre es Schade das Forum hier zu verlassen , denn hier habe ich eigentlich immer schnell Hilfe bekommen .

23

Sonntag, 26. April 2015, 12:22

Die Batterie ist in meiner et9x auch vorhanden aber he die Box läuft und läuft ... ich weiß gar nicht wie lange schon.
Tunen fehlgeschlagen kommt gelegentlich auch mal aber meist bin ich oder ein Update also auch wieder ich dran schuld.
Des weiteren kann dies natürlich auch ein defekter Tuner sein aber der sollte günstig zu wechseln sein(hoffe ich).
Zum Thema nie wieder Xtrend kann ich mal ein Bsp. aus meiner Autogeschichte bringen mein erstes längeres Auto war damals ein Renault 5 , nur Probleme mit der Kiste gehabt da sagte ich mir auch ok nie wieder Renault
also andere Marken probiert mal gut mal nicht so gut und nun seid 6 Jahren wieder ein Renault Koleos 0 Probleme nur die Verschleißteile, das mal nur als Beispiel.
Du kannst dir sicherlich ne Vu+ oder Humax kaufen aber Garantie das du damit glücklich wirst kann dir keiner geben.

24

Sonntag, 26. April 2015, 13:41

Eigentlich ist die ET7500 der Nachfolger, die ich nie gegen eine ET8K eintauschen würde.

25

Montag, 27. April 2015, 13:23

Ich betreibe jetzt seid 2 Tagen alles Störungsfrei am Tuner B .
Mal eine Frage : Wie müssen die Tuner eingestellt werden ( Modus ) , wenn beide mit einem extra Kabel betrieben werden . Vielleicht liegt da der Hase im Pfeffer .

26

Montag, 27. April 2015, 17:04

Ich hab grad koa Zeit aber gib mal oben in der Suche Tunerkonfiguration ein.
Da sollte was passendes dabei sein.

27

Montag, 27. April 2015, 17:15


Mal eine Frage : Wie müssen die Tuner eingestellt werden ( Modus ) , wenn beide mit einem extra Kabel betrieben werden . Vielleicht liegt da der Hase im Pfeffer .
Tuner A: einfach
Tuner B: gleich wie Tuner A

28

Montag, 27. April 2015, 21:21

Ich hätte jetzt gesagt, Tuner A Astra 19,2 und Tuner B auch Astra 19,2 oder je nach dem Hotbird , bei mir ist Tuner A Astra 19,2 und Tuner B durchgeschliffen da ich nur 1 Kabel habe.
Jetzt sind wir aber bei dem Thema probieren, ich würde es jetzt mal in dieser Konfiguration mit 1 Kabel belassen für mind. 1 Woche und dann Tuner umstellen und das selbe mit Tuner B mit 1 Kabel probieren wenn es dann ein Problem gibt wird 1 Tuner defekt sein .
Wenn nicht beide Kabel anschließen und wenn dann der Fehler wieder auftritt liegt der Fehler mal nicht bei der Box.

29

Samstag, 2. Mai 2015, 13:25

sind auch die neuen et's auch mit security board bzw. batterie ausgestattet?

wenn das so ist würde ich die teile niemals kaufen.meine 9200 läuft schon lange ohne macken,aber sowas will mir nicht mehr antun,geplante obsoleszenz=abzocke!

30

Samstag, 2. Mai 2015, 14:28

Warum ist das denn geplante Obsoleszenz ?
Die Stützbatterie sollte einige Jahre halten und nach dieser Zeit ist die Box eh nicht mehr up to date, heißt: neue kaufen.
So sehe ich das.

31

Samstag, 2. Mai 2015, 18:08

7-10 Jahre sollte die Batterie halten.

Diese billigsts Batterien die bei Xtrend verbaut haben aber "eher" eine Laufzeit von 1-5 Jahren.

Und warum soll man sich alle 2-3 Jahre eine neue Box kaufen? Ne Vu+ oder Dreambox halten ja deutlich länger durch!
Xtrend?

holymoly

unregistriert

32

Samstag, 2. Mai 2015, 18:17

Warum ist das denn geplante Obsoleszenz ?
Die Stützbatterie sollte einige Jahre halten und nach dieser Zeit ist die Box eh nicht mehr up to date, heißt: neue kaufen.
So sehe ich das.


Schwachsinn, ob eine Box up to Date ist entscheidet immer noch der Verbraucher und darf nicht vom Hersteller vordefiniert/bestimmt werden.

33

Sonntag, 3. Mai 2015, 10:09

So Leute ,
es hat der Tuner A eine Macke . Auf B keine Störung , bei Tuner A kommt manchmal " Tunen fehlgeschlagen " und dann hängt sich die Kiste auf .
Könnte das auf das Elkoproblem hinweisen , oder gibt es auch def. Tuner .

34

Sonntag, 3. Mai 2015, 11:16

Könnte beides sein denke ich, aber ein defekter Tuner sollte sich günstig richten lassen.
Da gibt es aber hier jemanden der sich besser damit auskennt, warten wir mal was er dazu sagt.

35

Sonntag, 3. Mai 2015, 20:16

...ich weiß ja nicht ob Du mich meinst, mit besser auskennen und so....
Bisher hatte ich glücklicherweise noch keine Tuner-Reparatur an einer ET.
Ich hatte mich mal an einer Technisat-Kiste versucht, das ist aber auch schon sehr lange her.
Es war schier unmöglich das Ersatzteil aufzutreiben und ich konnte nur einen Nachfolge-Chip ergattern.
Der hatte dann leider auch nicht so reagiert wie er sollte.
Also bei einer Tuner Reparatur sehe ich da eher schwarz, da die Ersatzteile nur extrem schwer zu kriegen sind und man so gut wie nie ein Datenblatt kriegt.
Wenn dann auch noch eine Masken oder Factory-Programmierung mitspielt ist es völlig aus.
Im Normalfall gehen die Teile auch nicht kaputt, es sei denn man hat einen Blitzeinschlag oder sonstige Überspannung.
Die Tuner, die ich von Xtrend her kenne, sind Standartteile von Samsung mit SGS-Thomsen Front-End und einem Avalink-Chip als Chipset.
Bei einem 9200er, also ohne Stecksockel, sind die Teile extrem schwer auszulöten, ohne die Platine zu schrotten.
Bevor es wirklich um einen Tunertausch gehen sollte, würde ich mir die sehr schrottige Tunerversorgung näher anschauen.
Hier hat Xtrend wirklich gespart und über eine mehr als fragwürdige Splittschaltung eines Spannungswandlers zwei Ladekondensatoren versorgt, die wiederum beide Tuner versorgen.
Der Ripplestrom über diese beiden Kondensatoren ist relativ hoch, was mehr oder weniger schnell zu deren Ableben führt.
Ist erst einer der Kondis geschädigt, fliegt der andere zwangsläufig relativ schnell hinterher, da dieser nun noch mehr abfangen muss.
Es ist also die erste Maßnahme, beide 1000uF Kondis neben den beiden Tunern gegen "gute" Low-ESR Typen mit mindesten 1000uf, besser 2200uf zu tauschen.
Wenn das Problem dann immer noch besteht, würde ich erst mal die Tunerversorgung von einem Techniker vermessen lassen, also 1.2V mit weniger als 50mV Ripple.
Wenn das auch o.k. ist, bleibt nur der Tunertausch........

good luck

Murphy-09 ;)

36

Sonntag, 3. Mai 2015, 21:05

Und wenn alles nichts hilft nen externen USB Tuner ran.

37

Sonntag, 3. Mai 2015, 21:53

Genau dich meine ich Murphy , mit sowas kenn ich mich mal überhaupt nicht aus.
Hab meine Boxen auch nie offen gehabt außer zum Staub ausblasen. :thumbsup:

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen