Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support Forum - www.xtrend-home.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 29. Juni 2017, 16:40

Xtrend ET-9200 - Tuner Fail!

I would be very grateful for your help regarding a problem with my Xtrend 9200 receiver.


Since last week, upon startup, i am unable to receive any channels. I have a 'Tune failed!' message appear
on screen. After switching off then on again i get the same problem so i am unable to receive any channels.
The same problem exists after i flash different images.


On a couple of occasions having left the receiver on a channel where the Tuner A indicator appears in green (not yellow)
i have found after many hours that the channel is received. Unfortunately once i switch the receiver to standby or sometimes
change channel i get the 'Tuner failed!' message again. This problem continues and i cannot receive any channels now.


I read there is an address somewhere in Germany where i can send the receiver to be fixed. Does anybody know is this is correct and what the address is please?


Many thanks if you can help me.

3

Donnerstag, 29. Juni 2017, 21:08

Thank you.
Can you please confirm where i can send it to for repair?

4

Freitag, 30. Juni 2017, 21:36

Does anybody know where i can send my receiver to fix this problem please?

5

Freitag, 30. Juni 2017, 23:20

The link in post #2 links you to a post from: wilhelmmultimedia.
they can fix it, but the company is in located Germany. i don't know where you live, but if you don't live in Germany, it might cost a lot to send.
in Holland there is a company that repairs different barands of boxes, including Xtrend.
i have no experience with their repairs, i only ordered parts there, and did the fixing myself.
i found them with Google, Searching for: Satellite receiver repair
you can find out via Google if there's a company like that in your own country/area.

on the openPLi forum there is a link in the Dutch section about repair support for problems with the sec-board.
link: https://forums.openpli.org/topic/50713-s…ds-gehonoreerd/

i don't know if they also repair other problems with Xtrend boxes.
you can Always ask more info about this on their English section.

grt Smokey

6

Montag, 3. Juli 2017, 15:25

Thank you Smokey. I have sent them an email but haven't yet received a reply. Fingers crossed they can help.

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen