Sie sind nicht angemeldet.

1

Mittwoch, 25. Oktober 2017, 09:54

Bezugsquelle Security-Boards

Guten Morgen zusammen,

nach rund 3 Jahren hat es mich nun auch erwischt, das Sec-Board meines Et9500 ist hinüber/leer, wie auch immer.
Nun würde ich dieses gerne tauschen und habe hier gelesen dass Elicom sowas anbietet.
Tja... die erste Anfrage wurde auch beantwortet - seit dem Stille (3 Wochen her).
Selbst Anrufe werden nicht angenommen, E-Mails nicht beantwortet... also irgendwas ist da im Busch.

Nun meine Frage: wer bietet diese Boards für einen nicht ganz so abgefahrenen Preis an?

Vielleicht hat jemand eine Quelle :)

Viele Grüße
Daniel

2

Mittwoch, 25. Oktober 2017, 19:41

You can find info about this at the openPLi forum.
it's in the Dutch section: https://forums.openpli.org/topic/50713-s…ard#entry710128

if you send a pn to the forum member 'Frenske', and he will contact the company.

grt Smokey

3

Montag, 6. November 2017, 07:24

Mir geht es genauso. Versuche Elicom seit Wochen zu erreichen. Parallel bekomme ich ettliche Anfragen von Xtrend Besitzern mit ausgefallenen Security Boards. Hab auch schon den ersten ET9500 mit defektem Security Board hier stehen.
Es scheint das große Sterben loszugehen...
Reparatur ihres Xtrend/Clarke Tech 9x00 Receivers wenn nur noch die blaue LED blinkt. Bei Interesse PN

4

Montag, 6. November 2017, 18:55

Kann doch garnicht sein, das kommt sogut wie nie vor ;)
Alles nur Einzelfälle.

So steht es hier im Forum

5

Montag, 22. Januar 2018, 16:37

Servus,
gibt es mittlerweile Neuigkeiten zum Thema?

6

Freitag, 16. März 2018, 16:34

Securityboard

hallo,

ich habe eine Clarke-Tech 9100 hatte sie als Ersatzreceiver in meiner Wekstatt stehen. Wollte sie wieder in Betrieb nehmen jedoch ohne Erfolg Die Box ist mausetot sagt garnichts mehr. Jetzt habe ich festgestellt, dass die Batterie des Securityboards
sich verabschiedet hat.
Meine Frage wenn die Battery platt ist geht dann wirklich garnichts mehr, keine Lebenszeichen mehr?
Wäre nett wenn mir das beantworten würde.

Gruss
bibo1

7

Freitag, 16. März 2018, 17:00

Wenn die Batterie leer ist, solltest du eigentlich noch bis „booting“ im Display kommen. Telnet sollte dann auch noch funtzen. Und wenn du dann die magischen Worte, „no framebuffer available“ liest, sieht‘s schlecht aus.

8

Freitag, 16. März 2018, 17:42

Security-Boards

Vielen Dank edcrane,

das heist für mich da liegen Noch andere Probleme vor. Spannungsversorgung o.ä