Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support Forum - www.xtrend-home.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 22. Juni 2017, 22:29

Netzwerkzugriff vom ET 9x00 auf Windows 10 Rechner

Hallo zusammen,

ich habe meinen XP Rechner jetzt auf Windows 10 upgegradet. Leider kann ich die Laufwerke auf dem Windows 10 Rechner nicht mehr vom ET9x00 aus zugreifen. Im Windows 10 Rechner wird der Receiver problemlos erkannt und ich kann auf die Verzeichnisse des Receivers zugreifen, nur halt andersrum nicht. Im Network Browser wird auch der Windows 10 Rechner angezeigt, ich kann aber die freigegebenen Verzeichnisse nicht aufklappen. Eine Heimnetzgruppe unter Windows habe ich erstellt, weiß aber nicht weiter. Bin für jede Hilfe dankbar.

edit: von meinem Laptop (Win XP) kann ich über Netzlaufwerk verbinden problemlos auf den Windows 10 Rechner zugreifen und sehe auch die freigegebenen Verzeichnisse. Als ich auf dem jetzigen Windows 10 Rechner noch XP installiert hatte wurden die freigegebenen Verzeichnisse problemlos im Netzwerkbrowser vom ET9x00 erkannt.

Gruß
hellsguenni
»hellsguenni« hat folgende Datei angehängt:
  • grab.jpg (87,83 kB - 30 mal heruntergeladen - zuletzt: 4. Dezember 2017, 20:04)
nice greetinx
hellsguenni
Xtrend ET9000, Open PLI, Enigma vom 12.10.15 aktuellstes Update, Samsung HD204UI

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »hellsguenni« (22. Juni 2017, 22:38)


2

Sonntag, 25. Juni 2017, 11:04

Wenn der PC im Netzwerkbrowser auftaucht....anwählen.....Benutzername und Passwort vergeben...usw....dann müsste es klappen
Ohne Benutzername und Passwort tauchen die freigegebenen Ordner nicht auf !
Habe das gerade mal probiert
Geht einwandfrei

Murphy-09 ;)

3

Mittwoch, 28. Juni 2017, 17:59

Hallo Murphy,

erstmal danke für die Antwort, ich krieg es aber nicht gebacken. Meine Verzeichnis-Struktur siehst Du im Anhang. Diesen Rechner bekomme ich auch im Netzwerkbrowser angezeigt. Zum einen verstehe ich den Unterschied zwischen Netzwerk und Heimnetzgruppe nicht - wenn der PC im Netzwerk sichtbar ist, sollte man doch auf alle darauf freigegebenen Ordner und Laufwerke zugreifen können. Die Heimnetzgruppe hatte ich aufgrund des Verbindungsassistenten in Win 10 eingerichtet. Auf dem Rechner DESKTOP-H9NIMVJ sind mehrere Benutzerkonten eingerichtet. Ist es da egal, welchen Benutzer man mit dem jeweiligen Passwort im ET9x00 einrichtet? Wie gesagt, ich habe das bereits probiert, bekomme aber die freigegebenen Ordner nicht im Receiver Menu angezeigt. Oder muß dann der PC mit dem gleichen Benutzerkonto geöffnet sein? Auch das hatte ich getestet aber es klappte nicht. Wenn Du noch eine Idee hast, wäre das echt cool - denn gerade die Streaming Funktion in Verbindung mit dem Enhanced Movie Center möchte ich schon wieder nutzen.
»hellsguenni« hat folgende Datei angehängt:
  • verzeichnis.JPG (51,55 kB - 21 mal heruntergeladen - zuletzt: 4. Dezember 2017, 20:04)
nice greetinx
hellsguenni
Xtrend ET9000, Open PLI, Enigma vom 12.10.15 aktuellstes Update, Samsung HD204UI

4

Mittwoch, 28. Juni 2017, 20:43

Ich habe den Win10 PC als Freigabe zugefügt, den Benutzernamen und das korrekte Passwort eingegeben, komme aber trotzdem nicht auf das Verzeichnis. Wenn ich per Netzwerkbrowser den Pfad aufklappen will, wird nichts angezeigt. Im MountView wird der PC als nicht verbunden angezeigt.
»hellsguenni« hat folgende Dateien angehängt:
  • Networkbrowser1.jpg (75,54 kB - 12 mal heruntergeladen - zuletzt: 4. Dezember 2017, 20:04)
  • Networkbrowser2.jpg (76,61 kB - 11 mal heruntergeladen - zuletzt: 4. Dezember 2017, 20:06)
  • mountedit1.jpg (69,48 kB - 9 mal heruntergeladen - zuletzt: 4. Dezember 2017, 20:06)
  • mountedit2.jpg (73,35 kB - 9 mal heruntergeladen - zuletzt: 4. Dezember 2017, 20:06)
nice greetinx
hellsguenni
Xtrend ET9000, Open PLI, Enigma vom 12.10.15 aktuellstes Update, Samsung HD204UI

5

Donnerstag, 29. Juni 2017, 14:52

..evtl. stimmt was mit den Freigabeoptionen im Windows unter "erweiterte Freigabeeinstellungen" im Netzwerk und Freigabecenter nicht.......

Murphy-09 ;)

6

Samstag, 1. Juli 2017, 15:00

Also so langsam bin ich echt am verzweifeln. Ich kann vom ET auf den PC streamen, das WebIf funktioniert auch, Dateizugriff vom Win10 PC auf alle Verzeichnisse im ET9x00 ok, aber ich bekomme es nicht hin, auf die Festplatte im Win10 Rechner vom ET9x00 zuzugreifen. Der Rechner wird im Netzwerkbrowser angezeigt, aber die freigegebenen Verzeichnisse werden nicht aufgeklappt. Hier meine Einstellungen im Freigabecenter unter Windows. Wie gesagt, unter XP keinerlei Probleme, erst mit der Installation von Win10 habe ich das Rumgezicke....
»hellsguenni« hat folgende Dateien angehängt:
nice greetinx
hellsguenni
Xtrend ET9000, Open PLI, Enigma vom 12.10.15 aktuellstes Update, Samsung HD204UI

7

Sonntag, 2. Juli 2017, 12:23

..also ich habe unter "alle Netzwerke" das "kennwortgeschützte Freigeben" eingeschalten
Medienstreamingoption ist bei mir nicht aktiviert, aber das sollte keinen Unterschied machen
Im Gast/Öffentlich Profil habe ich Drucker und Kennung abgeschalten und mein Privat-Profil ist identisch zu deinem...

Die Order sind unter erweiterter Freigabe mit Freigabenamen, lesend für "Jeder" freigegebenen.
Unter "Freigabe" findet man den Netzwerkpfad: \\Rechnername\Ordner
Unter "Freigabe" "Personen" ist ebenfalls "Jeder" eingetragen.

Murphy-09 ;)

8

Montag, 3. Juli 2017, 07:48

Hallo Murphy,

ich habe gestern nochmal probiert, leider ohne Erfolg. Der Win10 Rechner wird im Netzwerkbrowser vom ET9x00 angezeigt, wenn ich den aufklappen will, kommt kein Popup um ein Kennwort festzulegen, es wird nur im unteren Bildschirmbereich angezeigt 'OK drücken, um diesen Rechner zusammenzuklappen' (Screenshot 'Networkbowser1' in Beitrag 004). Auch wenn ich in der Freigabenverwaltung eine Freigabe komplett manuell aufsetze, bekomme ich keine Verbindung (Screenshot 'Mountedit2' in Beitrag 004).

Naja, ich bekomme heute noch neue PC Hardware (Mainboard, SSD, RAM, Prozessor) und muß danach das ganze Win10 System neu aufsetzen, vielleicht klappt es ja dann ?( .
nice greetinx
hellsguenni
Xtrend ET9000, Open PLI, Enigma vom 12.10.15 aktuellstes Update, Samsung HD204UI

9

Montag, 3. Juli 2017, 11:46

da bleib mal lieber bei Win7, da bist auf der sicheren Seite.

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher