Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support Forum - www.xtrend-home.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 22. November 2017, 14:41

ET4000 not booting up!!!

Hi,

I had my Xtrend ET4000 left in deep standby and when i came to turn it on, its not booting up, red and green light on and nothing is happening.
I Left it over night and it was still the same. So the I tried installing a new image, buy following the usual procedure
1- Format USB to FAT32
2- Download image and extract and place ET4x00 folder on root of USB.
3- Power off box, (even took power cable out), plug in USB, plug in cable and turn the box on (tried both front and back USB ports)
4- Tried "force" and "noforce" way
nothing else is connected to the box, but it seems that its not booting to recognise the USB and image.
I tried couple of other USB sticks and no joy
Have had this box for about 4 years now, is it time to invest in a new box!? or can someone help me bring this box back to life.

Thanks for your help in advance

2

Mittwoch, 22. November 2017, 16:15

Try to rename the folder to et4x00 or et4000.

3

Donnerstag, 23. November 2017, 14:21

I have tried that, no luck.
It seems the box does not load far enough to process attached USB and process the files.
Red and green line constantly on :( :(

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen