Sie sind nicht angemeldet.

1

Mittwoch, 3. Januar 2018, 15:55

Et4000 wacht selbständig aus Standby auf

hi,
ich habe folgendes Problem mit meinem Xtrend ET4000:
Es kommt hin und wieder vor, dass sich der Receiver, nachdem man ihn per Fernbedienung in den Standby schickt, selbständig wieder einschaltet.
Das ging soweit, dass am Morgen der TV lief, da der per HDMI-CEC eingeschalten wurde.
Was habe ich versucht:
  • Tausch sämtlicher Kabel (HDMI, SAT-Kabel)
  • Netzteil getauscht
  • WLAN anstatt LAN verwendet
  • HDMI-CEC deaktiviert
  • frische Images installiert und unverändert laufen lassen
  • andere Fernbedienung
  • Receiver komplett von allen Anschlüssen trennen (SAT, LAN/WLAN, HDMI), nur Strom
Leider brachte nichts der obengenannten Punkte Abhilfe. Ich habe noch zwei weitere Xtrend (ein ET4000 und ein ET7500) im Haus. Alle drei Xtrend hängen direkt am LNB. Keiner davon hat dieses Verhalten, weshalb ich die SAT Anlage mal ausschließe.
Wenn ich den Receiver mit einem der anderen zwei Receivern tausche, gibts am neuen Standort im Haus das selbe Problem.
Weiters habe ich das Ding mal geöffnet und die Kondensatoren geprüft. Alle Elko's sind gut. Auch das Secboard hat noch genug Spannung.

Mittlerweile bin ich am Ende mit meinen Ideen angelangt.

Die Logfiles geben leider auch nichts her.

Vielleicht fällt euch noch etwas dazu ein?

2

Mittwoch, 3. Januar 2018, 17:00

EPG refresh aktiviert.
Ansonsten halt in den deep standbye schicken, da wacht nix mehr auf.

3

Mittwoch, 3. Januar 2018, 17:06

Hi,
epg-refresh war/ist nicht installiert:

Quellcode

1
2
3
4
5
6
7
8
root@receiver-wg:~# opkg list | grep epg
enigma2-plugin-extensions-epgimportfilter - 1.0+git12+911e8bb-r0.4 - enigma2-plugin-extensions-epgimportfilter version
enigma2-plugin-extensions-epgrefresh - y-git4602+99e73db-r0.4 - extensions-epgrefresh  Plugin to refresh EPG Data when Receiver is
enigma2-plugin-extensions-epgsearch - y-git4602+99e73db-r0.4 - extensions-epgsearch  search the epg and list results
enigma2-plugin-extensions-graphmultiepg - 2.7+git15334+e539107-r0.0 - extensions-graphmultiepg  extensions-graphmultiepgshows a graphical
enigma2-plugin-extensions-merlinepg - y-git4602+99e73db-r0.4 - extensions-merlinepg  Merlin Programm Guide
enigma2-plugin-extensions-merlinepgcenter - y-git4602+99e73db-r0.4 - extensions-merlinepgcenter  MerlinEPGCenter: more than just an EPG...
root@receiver-wg:~#

Quellcode

1
2
3
root@receiver-wg:~# opkg list-installed | grep epg
enigma2-plugin-extensions-graphmultiepg - 2.7+git15334+e539107-r0.0
root@receiver-wg:~#


Wie gesagt, ist ein komplett frisches openpli 4.0 image (nur oscam wurde installiert). Das selbe Problem tritt auch bei Openpli 6.0 und 6.1 sowie OpenATV 6.1 und OpenHDF 6.2 auf.

Das mit deepstandby ginge natürlich, aber dann könnte ich den Receiver gleich per Kippschalter an einer Steckerleiste ausschalten. Das Problem ist nur, dass der Bootvorgang dann recht lange dauert...