Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support Forum - www.xtrend-home.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 13. April 2013, 08:33

OpenAAF-Image ET-4000 kein Sleep-Timer??

Moin zusammen,

ich habe eine kurze Frage:
Ich habe für unser Schlafzimmer seit vorgestern eine ET-4000. Ich wollte zuerst wie auf der ET-9100 im Wohnzimmer das HDF-Image installieren, doch da gab es direkt nach dem flashen einen Bootloop.
Jetzt habe ich auf der ET-4000 das OpenAAF-Image drauf und bin damit soweit auch sehr zufrieden.
Leider kann ich in den Untiefen der Einstellungen nirgends einen Sleep-Timer finden, was für mich für einen Schlafzimmer-Receiver natürlich essentiell ist. :sleeping:
Kann mir jemand sagen wie ich den finde, bzw. ob man das irgendwie nachinstallieren kann ohne großen Aufwand?
Wäre echt schade wenn ich mir nur wegen dieser "Kleinigkeit" ein neues Image suchen müsste.


Danke schonmal für eure Hilfe. :thumbsup:


Gruß Daniel

2

Samstag, 13. April 2013, 08:58

Hab kein aaf im Einsatz, bei pli muß man 5 sek auf die Powertaste drücken und im Ausschaltmenü ist der Ausschalttimer.
Gruß Mäx

Clarke Tech ET9000,
Xtrend ET6500, ET6000, ET4000

3

Samstag, 13. April 2013, 09:23

Nee, im Ausschalt-Menü ist der Ausschalt-Timer eben leider nicht mit drin.

4

Samstag, 13. April 2013, 10:42

Hallo,

ich verwende Open HDF, und da gibt es unter Menü - Bereitschaft/Ausschalten den Eintrag "Ausschalt-Timer", eigentlich gleich wie im PLi. D.h. grundsätzlich gibt es das in OA-Images schon auch noch.
Du solltest im Open ATV-Forum nachfragen, wo sie das versteckt haben. Geben wird's das aber sicher irgendwo.

Grüße
Hounce

5

Samstag, 13. April 2013, 11:00

Das nennt sich im OA PowerTimer und liegt unter Timer.
Ich hab das Im HDF nur noch zusätzlich im Ausschaltmenü mit verlinkt.

6

Samstag, 13. April 2013, 16:44

Zitat

Das nennt sich im OA PowerTimer und liegt unter Timer.
Ich hab das Im HDF nur noch zusätzlich im Ausschaltmenü mit verlinkt.


Ah cool, danke koivo, werd ich heute Abend gleich mal testen. Hast du evtl. ne Ahnung warum das HDF-Image direkt nach dem flashen einen Bootloop verursacht? Ich würde am liebsten auf beiden Boxen das HDF-Image nutzen.



Gesendet von meinem Nexus 7 mit Tapatalk 2

7

Sonntag, 14. April 2013, 08:25

Welches Image hast du denn geflasht. Das V2 oder ein Nightly?
Das aktuelle v2 bootet nach dem flashen sauber durch.
Wenn es da Probleme gäbe hätten das schon sehr viele mehr berichtet.
Lässt du nach dem Flashen die alten Einstellen wieder herstellen?

8

Sonntag, 14. April 2013, 08:41

Ich habe die letzte aktuelle nightly geflasht. Das V2 für die ET-4000 habe ich nicht gefunden. Nehm ich da das et6x00-hdf-teamimage-openhdf-v2.zip?
Alte Einstellungen lasse ich nicht wieder herstellen. Hatte das HDF-Image ja versucht direkt über das Originalimage drüber zu flashen als die Box frisch ausgepackt war.

EDIT: Also mit dem et6x00-Image scheint es auch nicht zu funktionieren. Habe den Ordner in et4x00 und die datei "noforce" in "force" umbenannt. Jetzt habe ich einen "Flashloop". Wenn ich den Stick nach dem Flashen sobald nur noch die rote KontrollLED leuchtet abziehe kommt immerwieder nur das Xtrend-Logo, verschwindet wieder und kommt wieder.


;(

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »danny.ffm« (14. April 2013, 09:33)


9

Sonntag, 14. April 2013, 16:48

Du wolltest ein 6000er Image auf eine 4000er flashen?
Na dann brauchst du dich nicht wundern das es nicht läuft.
Das funktioniert nur zwischen 6000 und 9000 weil die Hardware nahezu gleich ist.
Für die 4000 wird es kein Teamimage geben. Also bleib beim ATV Image.

10

Sonntag, 14. April 2013, 16:53

Hast du denn einen Link für mich unterem ich ein V2-Image für die ET-4000 finde? Auf der HDF-Seite finde ich nur nightlies für die ET-4000 oder V2-Image für die ET-6X00 und ET-9X00.

11

Sonntag, 14. April 2013, 19:09

Für die 4000 wird es kein Teamimage geben. Also bleib beim ATV Image.

12

Sonntag, 14. April 2013, 19:50

Das hab ich dann wohl falsch verstanden. Schade eigentlich.
Dank dir jedenfalls für deine Hilfe, den Sleep-Timer hab ich ja wie von dir beschrieben jetzt auch im ATV-Image gefunden.

Ähnliche Themen