Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support Forum - www.xtrend-home.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 6. März 2015, 16:45

OpenATV Softcam Hilfe

Hallo,
hab mir gestern zur probe OpenAtv geflasht.
Hat auch alles geklappt außer das ich feststellen musste das OpenATV kein Softcam unterstützt.
Hab mir dan das Plugin cccam 2.3.0_2.4 draufgespielt hab dan auch die cccam.cfg ich glaube das war usr-keys reinkopiert hat aber nicht funkioniert, also das kopieren schon hat aber keine wirkung gezeigt.

Hab ich was falsch gemacht???

Wer hat eine lösung?

2

Freitag, 6. März 2015, 16:50

Hallo,
probiere mal eine niedrigere Version von der cccam.
Bzw. was funktioniert denn nicht?,welche Karte möchtest du denn betreiben?

3

Freitag, 6. März 2015, 16:51

Hast du "softcam-feed-mipsel_1.0_all" installiert?
Gruß Mäx

Clarke Tech ET9000,
Xtrend ET6500, ET6000, ET4000

4

Freitag, 6. März 2015, 16:51

kannst du mir vielleicht einen link schicken, wäre dir sehr dankbar? :D

5

Freitag, 6. März 2015, 16:53

@ mäx

Hast du "softcam-feed-mipsel_1.0_all" installiert?


nein hab ich nicht. brauch ich nur das, oder ergäntzend?

Hab nur das installiert enigma2-plugin-camd-cccam.2.3.0_2.4-r0_all.ipk

6

Freitag, 6. März 2015, 17:03

Normalerweise wird zuerst der softcam feed installiert und dann kannst du cccam über den feed installieren.
Gruß Mäx

Clarke Tech ET9000,
Xtrend ET6500, ET6000, ET4000

7

Freitag, 6. März 2015, 17:07

also soll ich erst "softcam-feed-mipsel_1.0_all" installieren dan enigma2-plugin-camd-cccam.2.3.0_2.4-r0_all.ipk und dan die .cfg in usr-keys?

Kannst du die softcam-feed-mipsel_1.0_all zu verfügung stellen oder hast du einen link zur Hand?

8

Freitag, 6. März 2015, 17:17

Du hast Post ;)

Keine Ahnung was passiert wenn du zuerst cccam und dann den Feed installierst.
Ich würde zuerst den Feed und danach cccam über den Feed installieren, evtl. deine installiertes cccam zuerst löschen.
Gruß Mäx

Clarke Tech ET9000,
Xtrend ET6500, ET6000, ET4000

9

Freitag, 6. März 2015, 17:19

Danke Mäx :thumbsup: werde gleich Heute abend mal ausprobieren.

Läuft das CCcam ohne probleme auf OpenAtv?
Wird ja eigentlich nicht unterstützt.

10

Freitag, 6. März 2015, 17:27

Wie du weißt habe ich ja pli auf der Box, aber cccam läuft auch mit openatv genauso gut.
Die Frage ist eher ob cccam zu deiner Karte passt?!
Gruß Mäx

Clarke Tech ET9000,
Xtrend ET6500, ET6000, ET4000

11

Freitag, 6. März 2015, 17:33

Hab auch pli drauf und cccam klappt. Würde gern mal OpenAtv aussprobieren, ohne cccam bring mir das nichts.

Welchen Skin hast du bei pli?
Ich hab den Pli-HD hab einige andere aussprobiert aber bis jetzt keinen gefunden der mir gefällt.

12

Freitag, 6. März 2015, 17:45

Kannst openatv verwenden, musst nur den Feed installieren.

Bei pli verwende ich auch den Standard pli-HD Skin. Nachdem ich schon öfter die Box neu aufgesetzt habe, bin ich bei dem hängen geblieben...
Gruß Mäx

Clarke Tech ET9000,
Xtrend ET6500, ET6000, ET4000

13

Freitag, 6. März 2015, 17:47

Nochmal danke Mäx hast mir letztens schon sehr weitergeholfen. :thumbsup:

14

Freitag, 6. März 2015, 18:40

Gerne geschehen
Gruß Mäx

Clarke Tech ET9000,
Xtrend ET6500, ET6000, ET4000

15

Freitag, 6. März 2015, 20:46

Zu OpenAtv und nachträglicher Installation des Softcamfeeds.
Natürlich funktioniert alles gleich, die cams erkennen keinen Unterschied ob du OpenPLI oder OpenATV verwendest.

Skin ist sowieso immer Geschmackssache, ich könnte mir den pli-HD nicht vorstellen, schon garnicht einen normalen HD Skin, FHD ist für mich zB Pflicht.

Abgesehen von Kraven FHD, gefällt mir nur myNOVUM_FHD2 , den ich auch verwende.
Xtrend?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »halidri« (7. März 2015, 00:10)


16

Freitag, 6. März 2015, 21:07

Danke halidri.
Werde die zwei skins mal ausprobieren. Muss aber auch sagen das ich bis jetzt immer wieder zu pli_hd zurück gekehrt bin. Vieleicht ist es ja nur die gewohnheit. :whistling:

17

Samstag, 7. März 2015, 00:10

Ob die bei OpenPLI laufen kann ich dir nicht versprechen!
Xtrend?

18

Samstag, 7. März 2015, 10:30

Kannst openatv verwenden, musst nur den Feed installieren.

Bei pli verwende ich auch den Standard pli-HD Skin. Nachdem ich schon öfter die Box neu aufgesetzt habe, bin ich bei dem hängen geblieben...


nen feed muss man da nciht zwangsweise installieren, sofern die ipk für die gewünschte Softcam bereits vorhanden ist
der feed ist hal einfacher zumindest für die meisten, soll jedoch wie hier z.B. nur die CC drauf, genügt es völlig die passende ipk-Datei zu installieren

19

Samstag, 7. März 2015, 11:08

So leute hab den feed installiert danach cccam 2.3 und dann die .cfg in den usr/keys ordner.

aber es läuft nichts hab dann wieder pli geflasht und es läuft alles normal mit der .cfg.

Hat einer eine Ahnung was ich falsch mache?

Muss aber auch sagen das mir OpenAtv auf den ersten Blick nicht wirklich gut gefällt, es braucht vom gefühl her wesentlich länger zum booten und das Menu ist sehr Gewöhnungsbedürftigt alles so Verschachtelt z.B.
Einstellungen-Extra Einstellungen Spezial Einstellungen Superdupa Einstellungen (ist jetzt nicht der genaue Wortlaut) :D .
Finde Pli von der Bedinung einfacher. Hab gestern aber auch nur so 30 min bei OpenAtv reingeschaut, vieleicht muss man sich länger damit beschäftigen. 8|

20

Samstag, 7. März 2015, 11:54

im oatv ist das wichtigste unter blaue taste. da musst du nicht den langen weg gehen. ;)

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher