Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support Forum - www.xtrend-home.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 3. März 2018, 22:54

Splash Bootlogo fehlgeschlagen

sers zusammen,



ich habe mir heute openatv 6.1 auf meine xtrend 7500 geflasht und wollte nun das splash bootlogo abändern.



ich habe direkt vorm flashen vom image die splash.bin datei einfach mit paint geöffnet und dann abgeändert in eine andere farbe.



an der größe etc habe ich nichts geändert.



danach habe ich alle dateien gelassen wie sie sind. habe nur noforce zu force benannt.



das image hat er aktualisiert, aber leider nicht das bootlogo



an was kann das liegen?



gruß

2

Dienstag, 6. März 2018, 22:18

update: ES HAT GEKLAPPT !!!

ich habe einen alten bootloader von 2014 (cfe 14.2) installiert und danach lies sich die splash datei direkt flashen (datei muss splash.bin heißen) !!!

es scheint also so zu sein, dass mit dem aktuellsten bootloader (cfe 14.3) kein splash flash mehr möglich ist.

Zurzeit sind neben Ihnen 2 Benutzer in diesem Thema unterwegs:

2 Besucher