Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 345.

Samstag, 20. Mai 2017, 15:36

Forenbeitrag von: »Murphy-09«

PowerSupply

..ich will nicht meckern, eine schöne Liste,aber einige der Teile sind für Schaltregler gedacht und da kommt es mehr auf andere Werte an. Wichtigste Werte wären natürlich neben der Kapazität und der Spannung: 1. Ripple Current: je höher desto besser 2. ESR: je kleiner desto besser 3. Lifecycle: min.5000 Stunden 4. Temperatur Bereich: min.105°C Typen Also bitte nicht irgendeinen Elko einbauen, nur weil die Kapazität, die Spannung und der Durchmesser stimmen ! Murphy-09

Donnerstag, 18. Mai 2017, 16:40

Forenbeitrag von: »Murphy-09«

Nach Netzteil Für bootet der Receiver nicht mehr

Wie man am Pin 13 sieht = 0V = Netzteil aus bzw. im DeepSleep, also nur die 3.3V und die 12V sind da Wieso allerding die 30V da sein sollen ist mir nicht klar ! Soweit alles o.k. ! Nur wenn an Pin 13 die 3.3V anliegen ist die Kiste an und alle Spannungen sollten da sein ! Murphy-09

Donnerstag, 18. Mai 2017, 11:28

Forenbeitrag von: »Murphy-09«

Nach Netzteil Für bootet der Receiver nicht mehr

Es wird ein RS232 Interface benötigt. Erkennbar am 9-poligen DSUB Stecker am PC. USB-to-Serial-Adpater gibt es auch für LVTTL, also 3.3V oder 5V. Die nutzen hier nichts ! Es must ein RS232 Adapter sein ! Es werden nur 3 Leitungen benutzt: RX/TX/Ground Der USB-Port der Box ist nach PowerUp noch nicht funktionell. Der Konsole-Output kommt als erstes seriell über den 9-poligen DSUB. Wenn die Box nicht über Netzwerk erreichbar ist, ist dieser Zugriff der einzig mögliche..... Murphy-09

Donnerstag, 18. Mai 2017, 07:53

Forenbeitrag von: »Murphy-09«

Nach Netzteil Für bootet der Receiver nicht mehr

Entweder über PC mit serieller Schnittstelle und mittel USB-to-Seriell-Adapter. - 9-Poliger Stecker auf Box-Rückseite - 115kBaud - 8 Bit - no parity - no flow control Box mit PC verbinden, TerminalProgramm starten, Parameter eintragen, Box einschalten Dann kommt nach PowerUp kommt etwa folgende Meldung: BCM74130011 012 K1 K2 K3 K4 K5 Shmoo Version=3.8 DDR Freq=0x0000018C %00000001% RC1=00000005 WC1=FFFFFFE6 RC2=0000001A WC2=00000033 RC3=0000000F ........................usw... Murphy-09

Donnerstag, 18. Mai 2017, 07:38

Forenbeitrag von: »Murphy-09«

Nach Netzteil Für bootet der Receiver nicht mehr

ist es eine ET9200 oder ET9500 ? Murphy-09

Donnerstag, 18. Mai 2017, 07:31

Forenbeitrag von: »Murphy-09«

Nach Netzteil Für bootet der Receiver nicht mehr

Boot-Log über serielle Schnittstelle der Box anschauen oder posten..... Murphy-09

Sonntag, 2. April 2017, 09:36

Forenbeitrag von: »Murphy-09«

ET 9500 Defekt?

Also die 0.6Ohm sind Kurzschluss und das bedeutet das entweder der LSP oder ein Kondensator hinüber sind. Die Pin2 Spannung bricht meiner Meinung nach nur soweit zusammen, da der LSP am Ausgang kurzgeschlossen ist. Die 1.2V gehen nicht an viele Bauteile, da kann man schon rausfinden, wer der Übeltäter ist. Murphy-09 Ich habe mal schnell nachgemessen. Der Widerstand an der 4R7 Spule gegen Masse ist je nach Messrichtung gößer als 1kOhm, was bei Halbleitern eher schwer zu beurteilen ist. Kleiner al...

Donnerstag, 30. März 2017, 11:48

Forenbeitrag von: »Murphy-09«

ET 9500 Defekt?

...da die 9500er Stecktuner hat sieht die Sache ein wenig anders aus. Ohne Tuner im ausgeschaltenen Zustand mit Multimeter an der 4R7 Spule (grün) gegen Ground messen. Wenn hier weniger as 10 Ohm messbar sind, hat ein Kondi oder der LSP einen Kurzschluss. Wenn die Sache hier hochohmig messbar ist, dann die Kiste einschalten und die Pins am LSP daneben messen. An Pin 2 muss in jedem Fall 5V anliegen Pin 7 und 8 müssen auch mehr als 3V zeigen, vermutlich auch 5V. Beim Rest wird's ohne Scope schwie...

Samstag, 25. März 2017, 07:39

Forenbeitrag von: »Murphy-09«

ET 9500 Defekt?

Hi Kevin, tut mit leid, aber ich hatte da wohl einen Dreher drin. Hier nochmal das korrigierte Foto des kleinen 4-poligen Steckers und des Lüfteranschlusses.... Murphy-09

Mittwoch, 22. März 2017, 08:08

Forenbeitrag von: »Murphy-09«

Wer kann den LSP 5503 tauschen?

...that's good to hear, have a good time.... best regards Murphy-09

Mittwoch, 15. März 2017, 08:46

Forenbeitrag von: »Murphy-09«

ET9500 startet nur wen man mit heißluft das Board erwärmt.

...die +5.0V sind vom langen zum kurzen Stecker auf dem Netzteil per Drahtbrücke verbunden ! Wenn also die +5V am langen Stecker da sind, sollten sie am kurzen Stecker auch da sein......... Murphy-09

Sonntag, 5. März 2017, 10:33

Forenbeitrag von: »Murphy-09«

ET9X00 bleibt hängen?

die Meldung: DVB_API_VERSION 5 DVB_API_VERSION_MINOR 9 framebuffer not available. executing main kommt bei einer funktionierender Box. diese Meldung kommt bei defektem SEC-Board DVB_API_VERSION 5 DVB_API_VERSION_MINOR 9 framebuffer not available. framebuffer not available. /usr/bin/enigma2.sh: line 128: 650 Segmentation fault LD_PRELOAD=$LIBS /usr/bin/enigma2 2> /dev/null Beim Messen der Batterie sollte man sich nicht auf die Batterie selbst verlassen ! Oft ist der verbaute Batteriehalter oxidie...

Sonntag, 5. März 2017, 09:23

Forenbeitrag von: »Murphy-09«

ET9X00 bleibt hängen?

...so wie die beiden Logs ausschauen, hat das NAND einen BadBlock, evtl. sogar im Bootsektor. Man kann nun versuchen, einfach verschiedene Images hintereinander zu flashen, u.U. wird dabei der Badblock in die Table eingetragen und es klappt wieder (für einige Zeit). Ist das Problem im Bootsektor, hilft nur Flash-Tausch. Aber auch, wenn sich das Problem über die Image-Flasherei lösen lässt, kann das u.U. nur von kurzer Dauer sein, bis der nächste Sektor stirbt. Ein Flash lebt und stirbt mit seine...

Samstag, 4. März 2017, 08:25

Forenbeitrag von: »Murphy-09«

ET9X00 bleibt hängen?

An dem Punkt, wo die Kiste hängen bleibt, sollte das Linux aus dem NAND in DRAM entpackt worden sein und gestartet. Wenn die Sache nun wirklich nichts mehr macht, ist entweder das Image trotz Checksumme defekt oder das DRAM hat einen Bug. Murphy-09

Freitag, 10. Februar 2017, 21:29

Forenbeitrag von: »Murphy-09«

ET9500 startet nur wen man mit heißluft das Board erwärmt.

...so, wie das aussieht, hängt ein USB full speed device. Steckt irgendwas in den USB Slots ? Wenn nicht, ist das SEC-Board, das einzige, was auf dem USB liegt. Ich würde das SEC Board einfach rausnehmen und starten. Bleibt der Dump identisch, liegts in keinem Fall am SEC-Board. Kommt die Box weiter, bis zum bekannten "no frame buffer", sollte man mal an das SEC-board denken. Die Kernel-Panik weißt auf einen falschen Vektor beim Interrupt hin. Das kann durch einen tatsächlichen Interrupt oder du...

Freitag, 10. Februar 2017, 16:38

Forenbeitrag von: »Murphy-09«

ET9200 - Tuner funktionieren nicht - keine 24V

...o.k. alles klar Habe mich, wie so oft geirrt, die Beschriftung IC10 auf der Unterseite gehört zum SOT-23 mit der Aufschrift 43E. Der vermeindliche Regler hat die Bezeichnung Q5 und ist somit ein FET des Typs FQPF20N06 von Fairchild. Das IC ist eine regelbare Referenz vom Typ KIA431BM2. Das der N-Kanal Fet eine Gate-Spannung über dem Drain von mehr als 5V braucht, liegen am Gate so circa 30V an. Die Referenz soll nun den Ausgang auf ca. 22-24V regeln, wobei das relativ unkritisch ist, da auf d...

Donnerstag, 9. Februar 2017, 22:46

Forenbeitrag von: »Murphy-09«

ET9200 - Tuner funktionieren nicht - keine 24V

war't mal das Wochenende ab, ich schau mal..... Murpghy-09

Donnerstag, 9. Februar 2017, 22:38

Forenbeitrag von: »Murphy-09«

Security Board

...nö, hatte noch keine Notwendigkeit, aber wenn jeder sagt das geht nicht, glaub ich das mal Murühy-09 ...das Einzige, was ich weiß, ist, das die ST-Controller auf dem SEC-Board extrem giftige Hunde sind. Beim leisesten Versuch, die Register des Prozessors über ein Debug-Tool zu lesen, löscht der Controller sofort sein internes Flash =>+++ Die sind nicht blöd bei SGS-Thomsen, aber vielleicht gibts ja einen findigen Osteuropäer, der das Ding überlisten kann.

Donnerstag, 9. Februar 2017, 22:30

Forenbeitrag von: »Murphy-09«

ET9200 - Tuner funktionieren nicht - keine 24V

no Problem, die Diodenmessung besagt nur das ein Rectifier und keine Schottky-Diode verbaut wurde, das macht gar nix. Der 3-Pin Regler IC10 hat normalerweise IN-Ground-Out, also 30V rein und 24V raus. Ich muss zugeben, ich habe das Teil noch nicht vermessen und wenn es ein 7824 ist, hat das Teil IN-Gnd-Out, andernfalls kann es natürlich auch ein anders Pinout haben. Aber egal, wenn 24V rauskommen ist ja alles o.k., belastbar sollten sie nur sein, also 24V/300mA=80R, denn 300mA sollte die Kiste s...

Donnerstag, 9. Februar 2017, 22:13

Forenbeitrag von: »Murphy-09«

Tuner wird nicht gefunden, defekt!

...die Spannung machts nicht, der Innenwiderstand des Kondensators wär wichtig. Ein 36V Typ mit low-ESR müsste so groß sein. dass er kaum in die Box passt ! Das Teil soll mehr als 6V aushalten, möglichst geringen Innenwiderstand haben und einen Ripplestrom von mindestens 1A aushalten. Der 36V Typ wird zwar funktionieren, aber viele Störungen verursachen. Die Kapazität ist fast Nebensache, also mehr als 1000uf sind keinerlei Problem, außer für die Größe. Hier kann man sagen, viel hilft viel, auße...