Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 374.

Dienstag, 21. November 2017, 08:04

Forenbeitrag von: »Murphy-09«

ET9200 defekt??

....ein bisschen mehr Beschreibung täte Not was passiert den genau, wenn das Teil nicht startet Murphy-09

Dienstag, 31. Oktober 2017, 07:49

Forenbeitrag von: »Murphy-09«

et 10 000 defekt nach1,5 jahren. Gewährleistung? und durch wen?

Xtrend oder eventuelle Nachfolgeinhaber gaben keinerlei Garantie. Es gibt lediglich eine Gewährleistung. Nach Ablauf der halben Gewhährleistungszeit dreht sich die Nachweißplicht um, d.h. bis zu diesem Zeitpunkt wird rechtlich davon ausgegangen, daß der Mangel schon beim Verkaufszeitpunkt vorhanden war, und die Ware muss vom Lieferanten (hier Amazon) instand gesetzt oder umgetauscht werden. Nach dem Ablauf der halben Zeit, muß der Kunde nachweißen, dass der Mangel bereits bei Lieferung bestanden...

Dienstag, 24. Oktober 2017, 21:43

Forenbeitrag von: »Murphy-09«

Lsp5502-Lsp5503

...kein Problem, der 5503 hat wie gesagt nur ein "exposed pad" unten. Das macht aber nichts, das muss nur im Falle der höheren Leistung verlötet werden. Ein wenig Wärmeleitpaste unter den Chip, reicht völlig aus und schon hält er wesentlich länger als der 5502. Murphy-09

Dienstag, 24. Oktober 2017, 08:19

Forenbeitrag von: »Murphy-09«

Lsp5502-Lsp5503

.....ausschalten ist immer besser als im Standby laufeb lassen, schon wegen der Umwelt. Im Fall des DeepStandby ist das Hauptnetzteil sowieso aus, also ist es fast egal ob ganz aus oder nur blaue Led. Das Netzstecker ziehen kann höchsten den Inhalt des NAND Flash zerstören. Da der Booter aber im NOR ist, kann man die Sache meinstens wieder neu flashen. Welche anderen Regler um den LSP sind denn gemeint ? Welcher LSP ist gemeint ? Vor dem Tausch bitte die Spannungen am LSP messen ! Murphy-09

Sonntag, 8. Oktober 2017, 12:09

Forenbeitrag von: »Murphy-09«

Filme auf PC und Xtrend Box gleichzeitig anschauen

synchron wird sicher schwierig schon allein durch die jeweilige Rechenleistung der Endgeräte. Parallel könnte gehen, aber eben nicht synchron. Evtl. mal mit TiView vom Wonderdoc versuchen.... Murphy-09

Donnerstag, 5. Oktober 2017, 11:23

Forenbeitrag von: »Murphy-09«

ET9200 und ET6000 innerhalb einer Woche gestorben?

Von der 6000er habe ich noch ein Bild der Spannungen auf dem Mainboard. Ist zwar nicht von mir und ich habe auch keine 6000er, weshalb es die Info auch nur unter Vorbehalt gibt. Murphy-09

Donnerstag, 5. Oktober 2017, 09:04

Forenbeitrag von: »Murphy-09«

ET9200 und ET6000 innerhalb einer Woche gestorben?

....das Auschalten, also vom Netz trennen, von Schaltnetzteilen, die schon ein paar Tage erlebt haben ist immer ein Problem. Dies gilt nicht nur für die Boxen, sondern für alle heutigen Geräte. Hängt das Netzteil am Netz, läuft es meist in einer Art Standby-Betrieb, d.h. es aktiviert sich alle paar Sekunden und baut die vorgegebene Spannung auf. Solange das Gerät selbst "aus" ist und so gut wie nichts verbraucht läuft dieser Modus tagein und tagaus. Wird das Gerät gestartet läuft der Wandler nun...

Sonntag, 1. Oktober 2017, 08:09

Forenbeitrag von: »Murphy-09«

Filme auf PC und Xtrend Box gleichzeitig anschauen

...warum trägst Du die Box im PC nicht als Netzlaufwerk ein. Dann kannst Du die Videos direkt über MPC oder VLC auch in einer Playlist abspielen ? Murphy-09

Donnerstag, 28. September 2017, 13:04

Forenbeitrag von: »Murphy-09«

ET9200 findet keine Tuner

....die Optik der Kondensatoren kann, muß aber nichts aussagen. Man kann die Kondensatoren aber sehr wohl im eingebauten Zustand messen. Da beide Tuner nur über einen kleinen Ferrit getrennt sind, muß der gemessene Wert beide Becherelkos umfassen. Der Spannungswert von 1.15V DC ist jedoch schon relativ niedrig. Einfach mal den AC-Wert messen. Zeigt das Multimeter hier mehr als 50mV an, ist das in jedem Fall ein Hinweiß auf hohen Ripple und somit defekte Kondensatoren. Zeigt das Multimeter hier w...

Donnerstag, 28. September 2017, 08:32

Forenbeitrag von: »Murphy-09«

ET9200 defekt??

Bezüglich Geka1011: On-Bright, also der Hersteller ist höchsten in China oder über Ebay zu kriegen. Falls Du über ein Multimeter verfügst, kannst Du im ausgeschaltenen Zustand über den OB2354 Pin 5/6 und 7/8 messen. Zuerst ob keine Spannung mehr darüber anliegt, danach ob ein Kurzschluss, also ein Widerstand kleiner 10Ohm, besteht. Falls ein Widerstnd kleiner 10Ohm zu messen ist, ist das Teil mit Sicherheit hin..... Murphy-09

Dienstag, 26. September 2017, 08:43

Forenbeitrag von: »Murphy-09«

ET9200 defekt??

...R9 ist nicht das Bauteil, was du suchst. Der defekte Widerstand heißt R12 und gehört zum Standby-Regler. Vor der Wiederinbetriebnahme IC2 prüfen. Ich vermute, das Teil ist gestorben. Ich habe Duir mal das Datenblatt angehängt. Murphy-09

Donnerstag, 14. September 2017, 19:04

Forenbeitrag von: »Murphy-09«

Need info about battery replacement et9500

Hi Smokey, as you described, the connection from the main board to the sec board contains switched 5V for the USB and permanent 5V for the logic. If the USB ports lost their power, it depends on a simple FET marked Q3 located directly behind the S/PDIF connector shown in the attached picture. If there is an overload on the usb, this part, a NTR4101P, will be killed within a second. I've changed the coin cell as well as I replace the cell against a battery holder upto now very often. If the sec b...

Freitag, 25. August 2017, 08:08

Forenbeitrag von: »Murphy-09«

ET9500 - klappert und bootet nicht mehr

wildes Tauschen kann zwar auch zu Ziel führen, messen wäre besser. Der Eingangskondensator kann zwar hinüber sein, ist aber eher selten. Was passiert denn nach dem Abstecken des Netzteils ? Murphy-09

Donnerstag, 24. August 2017, 09:56

Forenbeitrag von: »Murphy-09«

ET9500 - klappert und bootet nicht mehr

...das "Geräusch" kommt aus dem Luftspalt des Flyback-Transformators, also des großen gelben Blocks. Vermutlich versucht der Wandler zu starten, hat dann aber nicht genug Energie und bricht ab. Das kann nun an verschiedenen Dingen liegen, Eingangs-, Ausgangs-oder Start-Kondensator. Evtl. ist auch ein Kurzschluss am Ausgang möglich. Zuerst also das Netzteil vom Mainboard abstecken (beide Stecker !) und einschalten. Bleibt das Geräusch immer noch liegt das Problem im kleinen Standby-Wandler, da de...

Freitag, 18. August 2017, 17:17

Forenbeitrag von: »Murphy-09«

et7500 stay on booting

Have you connected a TV set to the receiver or have you just had a look on the front display ? In case you install a new image, the receiver waits on an input from your remote, while the display shows "booting" Murphy-09

Mittwoch, 12. Juli 2017, 20:06

Forenbeitrag von: »Murphy-09«

Tuner wird nicht gefunden, defekt!

...wenn keine Spannung an der F-Buchse rauskommt, liegt's auf alle Fälle nicht am Tuner. Die Spannungen werden eigens erzeugt und in den Tuner eingespeißt. Der reicht sie dann nur noch durch..... Murphy-09

Dienstag, 4. Juli 2017, 21:09

Forenbeitrag von: »Murphy-09«

Tunerconfig

Zeigt den Tuner 2 im SAT-Finder was an, oder ist da alles immer auf 0 ? Murphy-09

Dienstag, 4. Juli 2017, 21:06

Forenbeitrag von: »Murphy-09«

Tuner wird nicht gefunden, defekt!

...würde ich eher nicht nehmen, da nur +85° und keinerlei Angabe über ESR. Besser nach low-ESR-Typ und max.105°C suchen, dann hält die Sache etwas länger. Murphy-09

Sonntag, 2. Juli 2017, 12:23

Forenbeitrag von: »Murphy-09«

Netzwerkzugriff vom ET 9x00 auf Windows 10 Rechner

..also ich habe unter "alle Netzwerke" das "kennwortgeschützte Freigeben" eingeschalten Medienstreamingoption ist bei mir nicht aktiviert, aber das sollte keinen Unterschied machen Im Gast/Öffentlich Profil habe ich Drucker und Kennung abgeschalten und mein Privat-Profil ist identisch zu deinem... Die Order sind unter erweiterter Freigabe mit Freigabenamen, lesend für "Jeder" freigegebenen. Unter "Freigabe" findet man den Netzwerkpfad: \\Rechnername\Ordner Unter "Freigabe" "Personen" ist ebenfal...

Samstag, 1. Juli 2017, 08:07

Forenbeitrag von: »Murphy-09«

Tunerconfig

Xtrend und auch sonst kaum ein Boxhersteller, baut keine eigenen Tuner. In den 9000er Xtrends sind meist Samsung-Tuner aus der DNBU10511 Serie verbaut. Schau auf die Seite der Tuner, dort steht die exakte Bezeichnung. In den 5000er und 6000er Boxen sind meines Wissens nach die gleichen Tuner eingesetzt worden. Es ist nur recht selten, dass ein Tuner stirbt. Beide Tuner hängen in der 9000er Serie auf der gleichen Versorgung, also entweder gehen beide oder keiner. Beim Sterben der Kondesatoren kom...