Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 380.

Donnerstag, 18. Januar 2018, 17:34

Forenbeitrag von: »Murphy-09«

Security Board

...> KZH 20-1 :: Knopfzellenhalter für Ø 20 mm Murphy-09

Samstag, 13. Januar 2018, 11:11

Forenbeitrag von: »Murphy-09«

ET9200 Tuner A defekt!

das obere Band müsste über 12700MHz gehen. Da scheint das 22kHz Siganl teilweise oder ganz zu fehlen. Das hat aber nichts mit dem Tuner zu tun, denn alle Steuersignale 14/18V, 22kHz & DiSEQ werden tunerextern erzeugt. Murphy-09

Samstag, 6. Januar 2018, 13:35

Forenbeitrag von: »Murphy-09«

ET9200 Tuner A defekt!

....immer langsam.... Wenn der Tuner 30 Sender findet, welche findet er ? Evtl. geht ja nur ein Band und eine Polarisationsebene. Liegen also alle Gefundenen auf V oder H und nur im orberen bzw. unternen Band, könnte die DiSEQ Steuerung ein Problem haben. Murphy-09

Freitag, 24. November 2017, 16:34

Forenbeitrag von: »Murphy-09«

Out of memory during flash

The NAND is a smd TSOP device and must be exchanged to exact the same type. It is located on the backside of the pcb directly underneath the NOR flash on the top side. Usually the ET9200 has a 256MByte type, however the ET9100 had a 128MByte. I've attached a picture of the ET9200 backside NAND flash. The actual bootloader can be found on the forum at downloads..... Murphy-09

Freitag, 24. November 2017, 13:36

Forenbeitrag von: »Murphy-09«

Out of memory during flash

There might be a problem with too many bad blocks within the NAND flash. This happens during time and is up to a certain amount of bad blocks no problem. If the bad block count is that large, that no image will fit, than its time to exchange the NAND flash. Beside this, please verify, that you have the correct bootloader. In case you decide to date up the bootloader, make sure there is no power interrupt from the mains. The update sequence of the bootloader is the most critical procedure for the...

Freitag, 24. November 2017, 09:53

Forenbeitrag von: »Murphy-09«

Out of memory during flash

The flash you mentioned with 4MByte is the NOR flash, which only contains the booter. The program flash for you image is the NAND flash, which is 128MBytes. In case you reprogram the boot flash, be aware, that a single problem during that process will kill you whole box. brgds Murphy-09

Dienstag, 21. November 2017, 08:04

Forenbeitrag von: »Murphy-09«

ET9200 defekt??

....ein bisschen mehr Beschreibung täte Not was passiert den genau, wenn das Teil nicht startet Murphy-09

Dienstag, 31. Oktober 2017, 07:49

Forenbeitrag von: »Murphy-09«

et 10 000 defekt nach1,5 jahren. Gewährleistung? und durch wen?

Xtrend oder eventuelle Nachfolgeinhaber gaben keinerlei Garantie. Es gibt lediglich eine Gewährleistung. Nach Ablauf der halben Gewhährleistungszeit dreht sich die Nachweißplicht um, d.h. bis zu diesem Zeitpunkt wird rechtlich davon ausgegangen, daß der Mangel schon beim Verkaufszeitpunkt vorhanden war, und die Ware muss vom Lieferanten (hier Amazon) instand gesetzt oder umgetauscht werden. Nach dem Ablauf der halben Zeit, muß der Kunde nachweißen, dass der Mangel bereits bei Lieferung bestanden...

Dienstag, 24. Oktober 2017, 21:43

Forenbeitrag von: »Murphy-09«

Lsp5502-Lsp5503

...kein Problem, der 5503 hat wie gesagt nur ein "exposed pad" unten. Das macht aber nichts, das muss nur im Falle der höheren Leistung verlötet werden. Ein wenig Wärmeleitpaste unter den Chip, reicht völlig aus und schon hält er wesentlich länger als der 5502. Murphy-09

Dienstag, 24. Oktober 2017, 08:19

Forenbeitrag von: »Murphy-09«

Lsp5502-Lsp5503

.....ausschalten ist immer besser als im Standby laufeb lassen, schon wegen der Umwelt. Im Fall des DeepStandby ist das Hauptnetzteil sowieso aus, also ist es fast egal ob ganz aus oder nur blaue Led. Das Netzstecker ziehen kann höchsten den Inhalt des NAND Flash zerstören. Da der Booter aber im NOR ist, kann man die Sache meinstens wieder neu flashen. Welche anderen Regler um den LSP sind denn gemeint ? Welcher LSP ist gemeint ? Vor dem Tausch bitte die Spannungen am LSP messen ! Murphy-09

Sonntag, 8. Oktober 2017, 12:09

Forenbeitrag von: »Murphy-09«

Filme auf PC und Xtrend Box gleichzeitig anschauen

synchron wird sicher schwierig schon allein durch die jeweilige Rechenleistung der Endgeräte. Parallel könnte gehen, aber eben nicht synchron. Evtl. mal mit TiView vom Wonderdoc versuchen.... Murphy-09

Donnerstag, 5. Oktober 2017, 11:23

Forenbeitrag von: »Murphy-09«

ET9200 und ET6000 innerhalb einer Woche gestorben?

Von der 6000er habe ich noch ein Bild der Spannungen auf dem Mainboard. Ist zwar nicht von mir und ich habe auch keine 6000er, weshalb es die Info auch nur unter Vorbehalt gibt. Murphy-09

Donnerstag, 5. Oktober 2017, 09:04

Forenbeitrag von: »Murphy-09«

ET9200 und ET6000 innerhalb einer Woche gestorben?

....das Auschalten, also vom Netz trennen, von Schaltnetzteilen, die schon ein paar Tage erlebt haben ist immer ein Problem. Dies gilt nicht nur für die Boxen, sondern für alle heutigen Geräte. Hängt das Netzteil am Netz, läuft es meist in einer Art Standby-Betrieb, d.h. es aktiviert sich alle paar Sekunden und baut die vorgegebene Spannung auf. Solange das Gerät selbst "aus" ist und so gut wie nichts verbraucht läuft dieser Modus tagein und tagaus. Wird das Gerät gestartet läuft der Wandler nun...

Sonntag, 1. Oktober 2017, 08:09

Forenbeitrag von: »Murphy-09«

Filme auf PC und Xtrend Box gleichzeitig anschauen

...warum trägst Du die Box im PC nicht als Netzlaufwerk ein. Dann kannst Du die Videos direkt über MPC oder VLC auch in einer Playlist abspielen ? Murphy-09

Donnerstag, 28. September 2017, 13:04

Forenbeitrag von: »Murphy-09«

ET9200 findet keine Tuner

....die Optik der Kondensatoren kann, muß aber nichts aussagen. Man kann die Kondensatoren aber sehr wohl im eingebauten Zustand messen. Da beide Tuner nur über einen kleinen Ferrit getrennt sind, muß der gemessene Wert beide Becherelkos umfassen. Der Spannungswert von 1.15V DC ist jedoch schon relativ niedrig. Einfach mal den AC-Wert messen. Zeigt das Multimeter hier mehr als 50mV an, ist das in jedem Fall ein Hinweiß auf hohen Ripple und somit defekte Kondensatoren. Zeigt das Multimeter hier w...

Donnerstag, 28. September 2017, 08:32

Forenbeitrag von: »Murphy-09«

ET9200 defekt??

Bezüglich Geka1011: On-Bright, also der Hersteller ist höchsten in China oder über Ebay zu kriegen. Falls Du über ein Multimeter verfügst, kannst Du im ausgeschaltenen Zustand über den OB2354 Pin 5/6 und 7/8 messen. Zuerst ob keine Spannung mehr darüber anliegt, danach ob ein Kurzschluss, also ein Widerstand kleiner 10Ohm, besteht. Falls ein Widerstnd kleiner 10Ohm zu messen ist, ist das Teil mit Sicherheit hin..... Murphy-09

Dienstag, 26. September 2017, 08:43

Forenbeitrag von: »Murphy-09«

ET9200 defekt??

...R9 ist nicht das Bauteil, was du suchst. Der defekte Widerstand heißt R12 und gehört zum Standby-Regler. Vor der Wiederinbetriebnahme IC2 prüfen. Ich vermute, das Teil ist gestorben. Ich habe Duir mal das Datenblatt angehängt. Murphy-09

Donnerstag, 14. September 2017, 19:04

Forenbeitrag von: »Murphy-09«

Need info about battery replacement et9500

Hi Smokey, as you described, the connection from the main board to the sec board contains switched 5V for the USB and permanent 5V for the logic. If the USB ports lost their power, it depends on a simple FET marked Q3 located directly behind the S/PDIF connector shown in the attached picture. If there is an overload on the usb, this part, a NTR4101P, will be killed within a second. I've changed the coin cell as well as I replace the cell against a battery holder upto now very often. If the sec b...

Freitag, 25. August 2017, 08:08

Forenbeitrag von: »Murphy-09«

ET9500 - klappert und bootet nicht mehr

wildes Tauschen kann zwar auch zu Ziel führen, messen wäre besser. Der Eingangskondensator kann zwar hinüber sein, ist aber eher selten. Was passiert denn nach dem Abstecken des Netzteils ? Murphy-09

Donnerstag, 24. August 2017, 09:56

Forenbeitrag von: »Murphy-09«

ET9500 - klappert und bootet nicht mehr

...das "Geräusch" kommt aus dem Luftspalt des Flyback-Transformators, also des großen gelben Blocks. Vermutlich versucht der Wandler zu starten, hat dann aber nicht genug Energie und bricht ab. Das kann nun an verschiedenen Dingen liegen, Eingangs-, Ausgangs-oder Start-Kondensator. Evtl. ist auch ein Kurzschluss am Ausgang möglich. Zuerst also das Netzteil vom Mainboard abstecken (beide Stecker !) und einschalten. Bleibt das Geräusch immer noch liegt das Problem im kleinen Standby-Wandler, da de...