Sie sind nicht angemeldet.

1

Montag, 1. Februar 2016, 13:21

ET10000 Display dunkel

Hallo,
habe mal wieder ein Problem. Da das Display nachts relativ hell leuchtet - auf 50% Lichtstärke - wollte ich ein Plugin runterladen, mit welchem ich vor dem schlafen gehen mit einem Knopf, das Display komplett dunkel schalten kann, also nicht immer mit dem Leuchtstärke Scheiber runter stellen. Habe da etwas gefunden wo "Display" stand und es installiert - so genau weiss ich nicht mehr wie das Plugin hiess :whistling: . Jetzt ist das Display die ganze Zeit dunkel, nur wenn ich im Menü rummache, leuchtet es wieder. Sobald ich aus den Einstellungen rausgehe, wird es wieder dunkel. Hat Jemand eine Idee wie es es rückgängig machen kann, ohne die Box neu zu flashen? Es kann auch sein dass es eine Energiesparfunktion ist, so nach dem Motto: Display aus, weniger Stromverbrauch ?( .

Gruss Chris

2

Montag, 1. Februar 2016, 13:59

Woher hast du denn das Plugin? Aus dem Internet und über Telnet/USB installiert?

Oder hast du den PluginBrowser verwendet? Im PluginBrowser kannst du die rote Taste drücken und kannst sehen was installiert ist.

3

Montag, 1. Februar 2016, 16:21

Den habe ich über den Plugin Browser runtergeladen. Die Tasten habe ich teilweise umprogramiert, rote Taste habe ich jetzt für Aufnahme. Bin schon mehrmals die installierten Sachen durchgegangen aber eine passende mit "Display" habe ich nicht gefunden. Wie schon geschrieben, keine Ahnung was da genau bei dem Plugin stand. Habe etwas gegoogelt, da hatte Jemand woanders das gleiche Problem und das wurde auch nicht gelöst.

4

Montag, 1. Februar 2016, 17:12

Ich meinte, dass du im PluginBrowser rot drücken sollst. Dann wird die Liste der Plugins angezeigt, die du deinstallieren kannst. Wenn dir in der Liste nichts auffällt, könntest du hier die Liste posten oder alle nacheinander deinstallieren, testen und ggf. wieder installieren. Oder Vollbackup machen und Backup am Ende wieder einspielen.

5

Montag, 1. Februar 2016, 19:19

In welchem Unterordner wäre es dann, Systemplugins oder Extentions ?

6

Montag, 1. Februar 2016, 19:46

Schau mal unter systemplugins, ob du et-vfdsetup (2.3) installiert hast, oder unter extensions das vfdcontrol.

7

Montag, 1. Februar 2016, 19:53

et-vfdsetup (2.3) habe ich tatsächlich drauf, soll es weg?

8

Montag, 1. Februar 2016, 19:56

Na dann schau doch mal, ob du es unter den Plugins oder irgendwo im Menü findest. Dann kannst du ja das Display konfigurieren.

9

Montag, 1. Februar 2016, 20:05

Ich hab das in der Auflistung der Plugins, also wenn ich auf "Plugins entfernen" drücke, dann erscheint es, kann aber nicht über das Menü drauf zugreifen bzw. weiss nicht wie.

10

Montag, 1. Februar 2016, 20:10

Und unter Plugins findest du es nicht? Oder unter Menü, Einstellungen... Ein neuer Eintrag?
Ansonsten deinstalliere es einfach mal.

11

Montag, 1. Februar 2016, 20:14

Nein, nirgendwo zu finden, nur deinstallieren ging gerade eben, kann aber jetzt die Box nicht neu starten weil Aufnahmen laufen. Danke für den Tipp, melde mich später falls es geklappt hat.

12

Dienstag, 2. Februar 2016, 08:50

Super Tipp, hat funktioniert, danke :thumbup: .

13

Dienstag, 2. Februar 2016, 11:28

Nun hast Du ja aber wieder dieses helle Display, stört Dich das nun nicht mehr ?

14

Dienstag, 2. Februar 2016, 15:35

Na ja, ich kann es immerhin in den Einstellungen dunkel regeln. Besser wäre es über einen Knopfdruck ein und auszuschalten aber keine Ahnung ob es dafür ein Plugin gibt.

15

Dienstag, 2. Februar 2016, 15:58

Kann ich nicht sagen, weil auf so eine Idee bin ich noch nie gekommen.
Receiver sehe ich nicht, der ist so verbaut. brauche da auch kein Display. gesteuert wird das Teil über die FB des Fernsehers & CEC.

Ähnliche Themen