Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 23. Juli 2017, 16:03

Xtrend ET8000 - Plötzlich kein Bild mehr über HDMI - Rest geht?

Hallo zusammen,

mein ET8000 hat seit kurzem plötzlich kein Bild mehr.
Vor zwei Tagen lief alles ohne Probleme. Jetzt nach dem hochfahren kein Bild mehr.
Habe Image neu geflasht aber keine Änderung.
Über Netzwerk ist der Receiver weiterhin ganz normal erreichbar.

Jemand eine Ahnung was dort kaputt sein könnte?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »golf16v« (23. Juli 2017, 16:11)


2

Sonntag, 23. Juli 2017, 18:43

Mach doch mal Screenshots von der Tunerkonfig und den A/V-Einstellungen, über das Webif.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »edcrane« (23. Juli 2017, 19:35)


3

Montag, 24. Juli 2017, 11:03

Zitat

Tunerkonfig und den A/V-Einstellungen
Muss ich heute Abend machen.
Was genau soll das bringen?

Ich hatte auch schon Image neu geflasht aber kein Bild mehr über HDMI.

4

Freitag, 28. Juli 2017, 08:16

Zitat

Xtrend ET8000 - Plötzlich kein Bild mehr über HDMI - Rest geht
Genau diesen Fehler hat meine ET1000. Vor 4 Wochen habe ich sie deshalb eingeschickt (Garantie). Der Händler kann aber den Hersteller nicht kontaktieren. Hat "Xtrend" evtl. die Produktion eingestellt? Ich habe kein gutes Gefühl.

Viele Grüße!

5

Sonntag, 30. Juli 2017, 13:33

Xtrend ET8000 - Plötzlich kein Bild mehr über HDMI - Rest geht

XTrend gibt es nicht mehr, so wie ich weiß. :( Bin auf Mutant HD51 und Formuler F1 umgestiegen. Mit beiden keine Probleme.

6

Montag, 7. August 2017, 14:47

Hi zusammen,

also sieht so aus als wäre der Hauptchip defekt.
Gibt es Xtrend wirklich nicht mehr?
Jemand noch eine Idee wo man evtl. Ersatzteile bekommt?


Off Topic:

Zitat

Bin auf Mutant HD51 und Formuler F1 umgestiegen.

Was ist eigentlich der Unterschied zwischen Mutant und AX?

7

Dienstag, 8. August 2017, 18:31

Hallo,

ich habe auch nur mal was gelesen, daß von Xtrend wohl nichts mehr kommt und neue Boxen unter dem Namen GI Global Innovations erscheinen sollen. So genau blickt man aber bei Xtrend nicht durch, ob die übernommen wurden oder der Name geändert wurde. Ich hoffe, daß meine ET8000 noch einigermaßen läuft (richtig rund lief die ja nie), bis ich eine neue Box habe. Die wird aber auf keinen Fall mehr von Xtrend, Global Innovations oder wer da hinter welchem Namen auch steckt, sein. Dafür war die ET8000 einfach zu enttäuschend und von Xtrend wurde die auch eher stiefmütterlich behandelt bzgl. Treiber zur Lösung von Problemen.

Mehr kann ich leider nicht dazu sagen, vielleicht findest du noch eine Lösung, aber zu große Hoffnung würde ich mir da nicht mehr machen.

Gruß
Klaus
Xtrend ET8000, Open PLi 4.0, Open ATV 4.2, Sony KDL-40HX725

8

Mittwoch, 9. August 2017, 11:10

Was ist eigentlich der Unterschied zwischen Mutant und AX?
die ax hat deutsche und englische bedienungsanleitung, mutant nur englische, ansonsten baugleich. :)

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher