You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, May 25th 2020, 8:11am

ET 10000 bleibt nach beenden einer Aufname hängen

Open ATV Vers. 6.4

3 Kabel TV Tuner

intern SSD 500GB Samsung



ET bleibt nach dem beenden einer Timeraufnahme hängen. Der Spinner links dreht auf Dauer,

und bleibt beim letzten Sender, lässt sich nicht mehr mit der FB steuern. nur noch Hardreset möglich

Es gibt keine fehler log Einträge



meine Ursachensuche,

Neues sauberes Image aufgespielt,

SSD gewechselt,

1 Kabeltuner entfernt, funktioniert der Resi wieder ohne Probleme.

Tuner untereinander getauscht. ET funktioniert.

Sobald der 3. Tuner ins Spiel kommt selbes Problem.

Tuner 3 auf den 4. Steckplatz gesetzt. Selbes Problem.



Ich lege mal die Vermutung auf das interne Netzeil Modul.

Habe wärend der gesamten Tests die Spannung (12,22 V) bei Last mit einen billigen Messgerät überwacht, um ev. Spannungsabfälle zu sehen.

Es waren keine Schwankungen erkennbar.



Hat jemand da ne Idee.

2

Monday, June 8th 2020, 6:06pm

so antworte mir hier mal selber.

leider hat hier scheinbar nicht wirklich jemand ne Idee noch n Plan noch interesse an der Ursache.
Netzteil defekt, bzw. der Kondensator 400V 100 microf stellte sich als Ursache heraus.