You are not logged in.

1

Sunday, July 27th 2014, 9:42pm

ET 8000 DVB C/T2 Tuner findet manuell keine Sender im Open PLI

Werte Netzgemeinde,

Ich habe heute die DVB C/T2 Tuner nicht mal zu einem manuellem Senderempfang überreden können.
Die Tuner konnte man auf DVB C Empfang einstellen.


Anschließendes manuelles Eingeben der Frequenz und QAM von Sendern war erfolglos, da nur DVB T bzw DVB T2 auswählbar...
Netzwerksuche dementsprechend auch erfolglos, er findet ja keine Sender!


Mit Open ATV den Kabelprovider ausgewählt, lief der Sendersuchlauf sofort... Knapp 500 Sender!


Hat da einer andere Erfahrung, ich mag ja sonst PLI... PLI war tagesaktuell!


Schoe


Olli








2

Monday, July 28th 2014, 11:11am

datei aus anhang unzip und kopier auf die
box nach

/etc/tuxbox/
reboote e2 und teste ;)
daddelfalk has attached the following file:
  • cables.zip (25.92 kB - 82 times downloaded - latest: Feb 5th 2019, 3:29pm)
--------------- Xtrend United ----------------------

3

Monday, July 28th 2014, 1:34pm

oder teste mal das plugin cablescan im openpli
--------------- Xtrend United ----------------------

4

Monday, July 28th 2014, 4:10pm

Hallo,

Das Cablescan habe ich auch probiert, meldet kein Kabelempfang.

Die Cables.zip werde ich nochmal probieren, wenn Mutti mich lässt, gewöhnt sich jetzt an openATV...


Vielen Dank

Schoe

Olli

5

Monday, July 28th 2014, 5:20pm

mal mit telnet mit putty auf die box

username: root
kein passwort

einfach enter drücken

und befehl eintippen mit leerzeichen nach cat

das ergebnis posten

Source code

1
cat /proc/bus/nim_sockets


geht auch ohne dass du die mutti stören musst
--------------- Xtrend United ----------------------

6

Monday, July 28th 2014, 8:34pm

Hallo Daddelfalk,



Vielen Dank für deine Hilfe!

Leider habe ich im Moment böse Knie, kann also etwas dauern, bis ich wieder auf die Kiste komme, aber das mach ich dann.

Bei diesen DVB C/T2 Tunern kann ich unter manueller Suche gar kein DVB C auswählen, es gibt nur DVB T oder T2..., obwohl ich in den Eigenschaften des Tuners DVB C gewählt habe.

Hat denn einer schon diese Tuner unter Open PLI zum laufen gebracht?


Was mich halt wundert das es im PLI nicht mit den DVB C/T2 Tunern läuft, ich habe bei Schwiegerelterns mit den DVB C Tunern und manueller Suche, Einstellen eines Kanals mit Netzwerksuche Erfolg gehabt. Cablescan ging leider auch dort nicht.

Schoe

Olli

7

Tuesday, July 29th 2014, 7:21am

hast auch die richtige networkid
im cablescan plugion vom anbieter eingetragen?

notwendige parameter für scan sind:

Source code

1
2
3
4
5
6
	networkId
	frequency
	symbolrate
	 modulation
	originalnumbering
	hdlist


dann sollte es ohne cables.xml kanäle finden
--------------- Xtrend United ----------------------

8

Tuesday, July 29th 2014, 10:19am

Hallo Daddelfalk,

Uh ja, ähm *räusper* nein.. Dachte, das findet er so....

Ich glaube, ich muß noch einiges lernen....
Wo finde ich denn diese Daten vom Provider zum Eintragen?

Aber du sagst ja mit der Cables.xml müßte es ja auch gehen...
Dennoch scheint mir DVB C im Open PLI ein ungeliebtes Kind zu sein.
Bin ich froh, daß ich ne Satellitenschüssel habe, da war das ja ein Kinderspiel.

Gottseidank gibt es immer wieder hier nette Leute wie dich, die solchen Dünnbrettbohrern wie mir die Welt mit einer Engelsgeduld erklären.

Nochmal danke dafür..

Gestern war bei Mutti dann kurzzeitig das Bild weg, Signalstärke schwankte plötzlich zwischen 90 und 30 Prozent, runterfahren und wieder hochfahren hat aber geholfen... Puuh

Jetzt ist heute morgen der Kater mit seinen acht Kilo auf die Fernbedienung getreten, und hat n Sender eingestellt, den sie nicht kennt..

Hoffentlich bleibt es nicht so spannend...

Schoe

Olli

9

Tuesday, July 29th 2014, 10:38am

Nach der Netzwerkid im Internet googeln nach Anbieter(Name)
ansonst muss der der Anbieter die mitteilen.

Aber mit der cables.xml ist es auch okay
ist eine Liste mit Providerfrequenzen / statisch

Daher ist Cablescan zu nutzen immer besser.

das ist im pli bevorzugt schnell und findet alles
als statisch cables.xml.
--------------- Xtrend United ----------------------

langer

Trainee

Posts: 113

Location: hessen

  • Send private message

10

Tuesday, July 29th 2014, 11:26am

hallo

Gibt es vil in den Image eine Einstellung DVB-T/C switch,da kann man einstellen ob man T oder C braucht.

gruss langer
2xET9200--LX1x2--Neo2 DVB C-Unibox Eco+DVB C
Icord HD--Octagon2028.
Atemio 7500
100 Premium Allstar HD+UM HD Recorder.
UM HD Modul und HD+ über Sat.

11

Tuesday, July 29th 2014, 12:02pm

Hallo Langer,

beim open PLI in den Tunereigenschaften kann ich DVB C auswählen, aber nachher im manuellem Sendersuchlauf dann nur DVB T oder T2...

Bei open ATV kann ich dagegen sogar den Kabelprovider auswählen und lüppt sofort..

Schoe

Olli

12

Tuesday, July 29th 2014, 12:09pm

kabelproviderauswahl kommt von cables.xml.

wegen den tunern bitte per telnet auf die box
und

Quoted

cat /proc/bus/nim_sockets


ausführen. ausgabe hier posten.

und am besten die network id vom anbeiter mit cablescan nutzen
--------------- Xtrend United ----------------------

1 user apart from you is browsing this thread:

1 guests