Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 27. Juli 2014, 21:42

ET 8000 DVB C/T2 Tuner findet manuell keine Sender im Open PLI

Werte Netzgemeinde,

Ich habe heute die DVB C/T2 Tuner nicht mal zu einem manuellem Senderempfang überreden können.
Die Tuner konnte man auf DVB C Empfang einstellen.


Anschließendes manuelles Eingeben der Frequenz und QAM von Sendern war erfolglos, da nur DVB T bzw DVB T2 auswählbar...
Netzwerksuche dementsprechend auch erfolglos, er findet ja keine Sender!


Mit Open ATV den Kabelprovider ausgewählt, lief der Sendersuchlauf sofort... Knapp 500 Sender!


Hat da einer andere Erfahrung, ich mag ja sonst PLI... PLI war tagesaktuell!


Schoe


Olli








2

Montag, 28. Juli 2014, 11:11

datei aus anhang unzip und kopier auf die
box nach

/etc/tuxbox/
reboote e2 und teste ;)
»daddelfalk« hat folgende Datei angehängt:
  • cables.zip (25,92 kB - 82 mal heruntergeladen - zuletzt: 5. Februar 2019, 15:29)
--------------- Xtrend United ----------------------

3

Montag, 28. Juli 2014, 13:34

oder teste mal das plugin cablescan im openpli
--------------- Xtrend United ----------------------

4

Montag, 28. Juli 2014, 16:10

Hallo,

Das Cablescan habe ich auch probiert, meldet kein Kabelempfang.

Die Cables.zip werde ich nochmal probieren, wenn Mutti mich lässt, gewöhnt sich jetzt an openATV...


Vielen Dank

Schoe

Olli

5

Montag, 28. Juli 2014, 17:20

mal mit telnet mit putty auf die box

username: root
kein passwort

einfach enter drücken

und befehl eintippen mit leerzeichen nach cat

das ergebnis posten

Quellcode

1
cat /proc/bus/nim_sockets


geht auch ohne dass du die mutti stören musst
--------------- Xtrend United ----------------------

6

Montag, 28. Juli 2014, 20:34

Hallo Daddelfalk,



Vielen Dank für deine Hilfe!

Leider habe ich im Moment böse Knie, kann also etwas dauern, bis ich wieder auf die Kiste komme, aber das mach ich dann.

Bei diesen DVB C/T2 Tunern kann ich unter manueller Suche gar kein DVB C auswählen, es gibt nur DVB T oder T2..., obwohl ich in den Eigenschaften des Tuners DVB C gewählt habe.

Hat denn einer schon diese Tuner unter Open PLI zum laufen gebracht?


Was mich halt wundert das es im PLI nicht mit den DVB C/T2 Tunern läuft, ich habe bei Schwiegerelterns mit den DVB C Tunern und manueller Suche, Einstellen eines Kanals mit Netzwerksuche Erfolg gehabt. Cablescan ging leider auch dort nicht.

Schoe

Olli

7

Dienstag, 29. Juli 2014, 07:21

hast auch die richtige networkid
im cablescan plugion vom anbieter eingetragen?

notwendige parameter für scan sind:

Quellcode

1
2
3
4
5
6
	networkId
	frequency
	symbolrate
	 modulation
	originalnumbering
	hdlist


dann sollte es ohne cables.xml kanäle finden
--------------- Xtrend United ----------------------

8

Dienstag, 29. Juli 2014, 10:19

Hallo Daddelfalk,

Uh ja, ähm *räusper* nein.. Dachte, das findet er so....

Ich glaube, ich muß noch einiges lernen....
Wo finde ich denn diese Daten vom Provider zum Eintragen?

Aber du sagst ja mit der Cables.xml müßte es ja auch gehen...
Dennoch scheint mir DVB C im Open PLI ein ungeliebtes Kind zu sein.
Bin ich froh, daß ich ne Satellitenschüssel habe, da war das ja ein Kinderspiel.

Gottseidank gibt es immer wieder hier nette Leute wie dich, die solchen Dünnbrettbohrern wie mir die Welt mit einer Engelsgeduld erklären.

Nochmal danke dafür..

Gestern war bei Mutti dann kurzzeitig das Bild weg, Signalstärke schwankte plötzlich zwischen 90 und 30 Prozent, runterfahren und wieder hochfahren hat aber geholfen... Puuh

Jetzt ist heute morgen der Kater mit seinen acht Kilo auf die Fernbedienung getreten, und hat n Sender eingestellt, den sie nicht kennt..

Hoffentlich bleibt es nicht so spannend...

Schoe

Olli

9

Dienstag, 29. Juli 2014, 10:38

Nach der Netzwerkid im Internet googeln nach Anbieter(Name)
ansonst muss der der Anbieter die mitteilen.

Aber mit der cables.xml ist es auch okay
ist eine Liste mit Providerfrequenzen / statisch

Daher ist Cablescan zu nutzen immer besser.

das ist im pli bevorzugt schnell und findet alles
als statisch cables.xml.
--------------- Xtrend United ----------------------

10

Dienstag, 29. Juli 2014, 11:26

hallo

Gibt es vil in den Image eine Einstellung DVB-T/C switch,da kann man einstellen ob man T oder C braucht.

gruss langer
2xET9200--LX1x2--Neo2 DVB C-Unibox Eco+DVB C
Icord HD--Octagon2028.
Atemio 7500
100 Premium Allstar HD+UM HD Recorder.
UM HD Modul und HD+ über Sat.

11

Dienstag, 29. Juli 2014, 12:02

Hallo Langer,

beim open PLI in den Tunereigenschaften kann ich DVB C auswählen, aber nachher im manuellem Sendersuchlauf dann nur DVB T oder T2...

Bei open ATV kann ich dagegen sogar den Kabelprovider auswählen und lüppt sofort..

Schoe

Olli

12

Dienstag, 29. Juli 2014, 12:09

kabelproviderauswahl kommt von cables.xml.

wegen den tunern bitte per telnet auf die box
und

Zitat

cat /proc/bus/nim_sockets


ausführen. ausgabe hier posten.

und am besten die network id vom anbeiter mit cablescan nutzen
--------------- Xtrend United ----------------------