You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Sunday, November 20th 2016, 4:00pm

TVV ( TV-Vlaanderen) cannot switch to VTM channel when PIP is activated from Canvas channel or vice versa.


I have an ET8500 and switched from an ET9200. The ET8500 has three DVB-S2 tuners and one DVB-T tuner installed.
This configuration works perfect when recording or using PIP on any channel combination except one. I installed an openPLI image and an openATV image.
Both have the same problem.
Now the problem : when watching the channel Canvas , I cannot record VTM or vice versa.
The same happens when PIP is activated. i.e. I can look at Canvas but as soon as I try to switch to the VTM channel in PIP, both displays freeze and show partly small squares.
The same happens when I have VTM on the main screen and try to switch to Canvas in PIP.
So I tried to find out what is so special about these two channels. I then noticed that both use a different frequency but the same VideoID.
However , I have no idea if this could be the reason for the problem.
To make the above clear, I added a screenshot of the PIP screen.
Can anybody tell me what goes wrong here, and why ?

PS. Sorry for writing this in English, however I can read German , writing is a problem.
Dendraad has attached the following image:
  • IMG_20161021_190207.jpg



Posts: 3,696

Location: Europa

  • Send private message


Sunday, November 20th 2016, 4:15pm

Hi Dendraad,

this is a known bug in the current drivers from Xtrend.
Manufacturer is informed, let´s wait for a new release.

Ihr Xtrend Support-Team
eXtrending your vision


Monday, November 21st 2016, 12:01pm

OK. thank you for the fast response.



Sunday, December 4th 2016, 11:10am

Hi Xtrend enthousiasts,

In case anyone else ran into this problem: I updated my receiver to the image of 04-12-2016 and the problem seems to be solved.
The version I have installed now is :
Enigma is now dated 29-11-2016
DVB drivers 28-11-2016
kernel is version 4.4.8

Special thanks to IM for the advice.