You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

fidelcastro54

Intermediate

Posts: 180

Location: Bayern

Occupation: I'm the Boss!

  • Send private message

141

Sunday, January 11th 2015, 5:16pm

Gibts nen Receiver mit Triple Tuner in der Qualität der VU+ Duo2?
VU+ Duo2 *OpenPLI 4.0 *ext. HDD 1 TB eSata *16TB QNAP-NAS Gb-LAN *OSCam*HD+ HD02 (Off) *Sky V14 *EMC 4.0.0

142

Sunday, January 11th 2015, 5:50pm

na klar gibt es das zB. Xtrend ET10000 :)

holymoly

Unregistered

143

Sunday, January 11th 2015, 6:00pm

Ich denke mal er möchte von "xtrend" weg , sowie ich auch!

144

Sunday, January 11th 2015, 6:12pm

Gibts nen Receiver mit Triple Tuner

formuler 1

holymoly

Unregistered

145

Sunday, January 11th 2015, 6:16pm

OK, and what company writes the drivers for it?

146

Sunday, January 11th 2015, 6:59pm

:D das hab ich schon verstanden , zB. noch Mut@nt HD2400 - Baugleiche AX

holymoly

Unregistered

147

Sunday, January 11th 2015, 7:26pm

Jep, und weshalb dann der Tip zur 10k in Post 142?
Mutant und deren Konsortium sind für mich alle nicht ernst zu nehmend - die müssen sich erst mal auf lange Sicht beweißen!
Hatten wir schon seit Jahren - rießen Show danach sind die alle eingebrochen.

148

Sunday, January 11th 2015, 7:40pm

was willst du denn kaufen , eine sehr "günstige" Dreambox7080 oder eine weitere no Name HDKiste ?
ne du ich bin sehr zufrieden mit meinen Xtrend Geräten und denn ein oder andern Bug habe wohl alle Linux Boxen ;) .
wenn ich daran denke was ich schon alles hatte , ohje .....

149

Sunday, January 11th 2015, 7:41pm

OK, and what company writes the drivers for it?

Someone from the developers openPli.

holymoly

Unregistered

150

Sunday, January 11th 2015, 7:50pm

Naja, wenn Du zufrieden bist mit den Xtrend Boxen - andere sind es, aus gut nachvollziehbaren Gründen nicht - mich eingeschlossen!
Deshalb wollen sie auch mittlerweile weg, ob's andere Boxen besser machen, muss man für seinen persönlichen Bedarf prüfen!
Die Alternative war ja die Fragestellung vom "fidelcastro"!

holymoly

Unregistered

151

Sunday, January 11th 2015, 7:53pm

OK, and what company writes the drivers for it?

Someone from the developers openPli.


openPli writes no drivers for hardware - he use it only!

152

Sunday, January 11th 2015, 10:31pm

Hi ET8000-Unzufriedene,
Als Alternativen zu meiner ET 8000, die mal mit "Pinky" und mal mit "Blacky" aufwacht, habe ich diese drei angesehen:
  • "Atemio Nemesis"

  • "Mutant HD 2400"

  • "Golden Interstar LX3"

  • ET 10000 (gibt's da auch diese Probleme???)


Was habt Ihr denn so angepeilt?

Grüße
VC

153

Saturday, February 14th 2015, 6:22pm

Hallo,

inwischen ist nun über ein halbes Jahr seit Eröffnung dieses Themas vergangen und das Problem ist immer noch ungelöst. Ende November hatte XtrendIM noch geschrieben, daß daran gearbeitet werde, aber das ist nun auch schon 2 1/2 Monate her, ohne daß Bewegung in die Sache gekommen wäre.

Zufällig habe ich im OpenATV-Forum eine Aussage gelesen, daß sich Xtrend von den Entwicklern getrennt haben soll, die für die Treiber der ET8000 und ET10000 zuständig waren. Ob das stimmt, kann ich nicht beurteilen, jedoch frage ich mich langsam, ob da überhaupt noch was kommen wird, solange wie das Problem nun schon ungelöst ist. Wenn es wirklich neue Entwickler für die Treiber gibt, arbeiten diese dann nur noch an den Treibern für die neuen Geräte wie ET7000/7500 oder werden sie sich auch den älteren Geräten widmen? Da ET8000/10000 noch im Programm von Xtrend gelistet sind, sollte es dafür doch auch noch eine Softwareunterstützung geben oder hat man diese ad acta gelegt?

Es wäre sinnvoll, wenn man dazu mal einen aktuellen Stand erfahren könnte. Bisher hatte ich ja recht viel Geduld, aber so langsam führt diese Ungewißheit dazu, daß man sich mit dem Problem alleine gelassen fühlt. :S

Gruß
Klaus
Xtrend ET8000, Open PLi 4.0, Open ATV 4.2, Sony KDL-40HX725

154

Sunday, February 15th 2015, 12:56pm

Tja, dem kann ich nur zustimmen....

Was ist denn aus den Versprechen geworden uns zu helfen?
Ich habe wegen dieser die Box behalten, jetzt ist das halbe Jahr rum und ich sitze auf der Box und den Treibern vom April fest, dementsprechend kann ich auch nicht mehr updaten und es funktionieren nur zwei der drei Tuner.

Keine schöne Sache! Stehen wir im Regen?

Schoe

Olli

155

Friday, April 3rd 2015, 1:15pm

Verbessert ?

fidelcastro54

Intermediate

Posts: 180

Location: Bayern

Occupation: I'm the Boss!

  • Send private message

156

Friday, April 3rd 2015, 1:52pm

Was verbessert? Es gibt noch nix neues?
VU+ Duo2 *OpenPLI 4.0 *ext. HDD 1 TB eSata *16TB QNAP-NAS Gb-LAN *OSCam*HD+ HD02 (Off) *Sky V14 *EMC 4.0.0

157

Tuesday, April 7th 2015, 10:36am

Pink Screen Problem gelöst ? ... meinte ich.

158

Tuesday, April 7th 2015, 11:54am

Nein, bisher leider nicht. Es sollen zwar neue Treiber in der Testphase sein, die dieses Problem aber wohl noch nicht beheben. Das Problem ist aber angeblich an Broadcom weitergegeben worden.
Xtrend ET8000, Open PLi 4.0, Open ATV 4.2, Sony KDL-40HX725

159

Tuesday, April 7th 2015, 5:18pm

Die neuen Treiber gibt es jetzt auch offiziell. Aber nach bisherigen Tests ist das Problem nicht behoben.

fidelcastro54

Intermediate

Posts: 180

Location: Bayern

Occupation: I'm the Boss!

  • Send private message

160

Tuesday, April 7th 2015, 7:12pm

Traurig. Bestehen eigentlich bei der 10k auch Probleme oder sind die "Mängelfrei"?
VU+ Duo2 *OpenPLI 4.0 *ext. HDD 1 TB eSata *16TB QNAP-NAS Gb-LAN *OSCam*HD+ HD02 (Off) *Sky V14 *EMC 4.0.0

2 users apart from you are browsing this thread:

2 guests