You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, December 8th 2014, 10:01pm

Festplatte wird nicht MEHR erkannt

Hallo zusammen,

mein ET 9200 erkennt meine externe USB Festplatte nicht mehr.

Weder hinten noch vorne. FP leuchtet ganz kurz. Anderer USB Stick wird problemlos erkannt.

Problem trat bei OpenPli 3.x auf, habe jetzt 4.x drauf. Keine Besserung.

Aufn Laptop läuft die Platte ohne Probleme.


root@et9x00:~# mount
rootfs on / type rootfs (rw)
ubi0:rootfs on / type ubifs (rw,relatime)
devtmpfs on /dev type devtmpfs (rw,relatime,size=145232k,nr_inodes=36308,mode=755)
proc on /proc type proc (rw,relatime)
sysfs on /sys type sysfs (rw,relatime)
tmpfs on /media type tmpfs (rw,relatime,size=64k)
tmpfs on /var/volatile type tmpfs (rw,relatime)
devpts on /dev/pts type devpts (rw,relatime,gid=5,mode=620)

Was tun?

2

Monday, December 8th 2014, 11:36pm

...schon mal USB-Hub mit externer Versorgung versucht ? Evtl. sind die 5V nicht mehr das was sie mal waren ! Ein Stick brauch im Vergleich dazu so gut wie nichts. Evtl. geht deshalb der Stick aber die Platte nicht mehr.....

Murphy-09 ;)

3

Tuesday, December 9th 2014, 12:33am

Lol, jetzt geht gar kein USB Gerät mehr. O_o