You are not logged in.

21

Sunday, May 10th 2015, 7:20pm

Dann wohl doch eher wie @XtrendIM schreibt...

Hast Du denn alle anderen Usb Geräte vor dem Flashversuch abgesteckt? Oder brauch man das nicht mehr bei der et10000?

22

Sunday, May 10th 2015, 7:51pm

Bin zumindest einen Schritt weiter.
Hab jetzt den Bootloader vom 21.8.2014 genommen, außerdem hab ich den Receiver komplett abgeschaltet bevor ich den Stick reingesteckt hatte, und Groß/Kleinschreibung scheint nicht egal zu sein bei der Namensgebung des Ordners auf dem Stick. Hab den Ordner jetzt umbenannt von "et10000" in "ET10000".
Irgendwas war schon mal richtig, den jetzt hat mich die Box gefragt ob ich flashen möchte, worauf ich die Taste "Ch-" gedrückt habe und im Display der Box stand "Flashing".
So weit so gut, aber woran kann ich zweifelsfrei erkennen dass das alles auch wirklich geklappt hat.
Wenn ich aller richtig verstanden habe, müßte jetzt beim Booten "ET 10x00" im Display stehen, oder? Bei mir stegt nach wie vor "ET10000" drin.
ElBarto

*******************************************************************************************************************************************
Hardware: Xtrend ET10000 (96-2)
Image: openATV 4.2 Image
Kernel Version: 3.17.3
Bootloader vom 21.08.2014

Tuner: 4 x TDA10024 (DVB-C)

Festplatte: Toshiba MQ01ABD1 (1TB)

TV: Samsung UE40H6470

Weitere Receiver: VU+ Duo2 (2xDVB-C)

23

Sunday, May 10th 2015, 8:01pm

Es sollte "flashing complete" nach abschluss im Display stehen, danach startet die Box automatisch neu und das flashen sollte vollbracht sein.

Versuch doch jetzt ein Image zu flashen.

24

Sunday, May 10th 2015, 8:03pm

Wenn "Flashing" im Display stand, wurde auch geflasht. Die Version kannst beim Bootloader leider nicht so ohne weiteres prüfen. Im Display muss ET10000 stehen. Nix mit "x"

25

Sunday, May 10th 2015, 8:10pm

Danke für die Tips.
Wenn ich jetzt ein Image flashen möchte, wie muss der Ordner auf dem Stick jetzt heißen? Hab ja angeblich jetzt den neuen Bootloader drauf.
ET10000 oder ET10x00 ?
ElBarto

*******************************************************************************************************************************************
Hardware: Xtrend ET10000 (96-2)
Image: openATV 4.2 Image
Kernel Version: 3.17.3
Bootloader vom 21.08.2014

Tuner: 4 x TDA10024 (DVB-C)

Festplatte: Toshiba MQ01ABD1 (1TB)

TV: Samsung UE40H6470

Weitere Receiver: VU+ Duo2 (2xDVB-C)

26

Sunday, May 10th 2015, 8:23pm

et10000. Also ohne x und ich meine kleingeschrieben. Normalerweise muss man aber nur das Image Zip file auspacken. Dann wird der Ordner et10000 mit 4 oder 5 Dateien darin entpackt.

27

Sunday, May 10th 2015, 8:33pm

Auflösung:
Er muss heißen "ET10000"
Bei der Frage ob das Image geflasht werden soll muss man "OK" drücken anstatt wie vorher "Ch-".
Zumindest hat es geklappt.
ElBarto

*******************************************************************************************************************************************
Hardware: Xtrend ET10000 (96-2)
Image: openATV 4.2 Image
Kernel Version: 3.17.3
Bootloader vom 21.08.2014

Tuner: 4 x TDA10024 (DVB-C)

Festplatte: Toshiba MQ01ABD1 (1TB)

TV: Samsung UE40H6470

Weitere Receiver: VU+ Duo2 (2xDVB-C)

28

Sunday, May 10th 2015, 8:35pm

@betacentauri
Ich hatte den Ordner immer mit kleinen Buchstaben geschrieben und nichts klappte. Seit ich ihn mit großen Buchstaben schreibe klappts.
Keine Ahnung wieso.
ElBarto

*******************************************************************************************************************************************
Hardware: Xtrend ET10000 (96-2)
Image: openATV 4.2 Image
Kernel Version: 3.17.3
Bootloader vom 21.08.2014

Tuner: 4 x TDA10024 (DVB-C)

Festplatte: Toshiba MQ01ABD1 (1TB)

TV: Samsung UE40H6470

Weitere Receiver: VU+ Duo2 (2xDVB-C)

29

Sunday, May 10th 2015, 9:09pm

Scheint alles zu funktionieren. Kann Aufnahmen direkt starten und auch über Timer.
Nur der automatische Sendersuchlauf funzt immer noch nicht. Hat wohl was mit meiner Tuner-Konfiguration zu tun (4xDVB-C).
Muss jede Frequenz einzeln absuchen, dann klappts.
ElBarto

*******************************************************************************************************************************************
Hardware: Xtrend ET10000 (96-2)
Image: openATV 4.2 Image
Kernel Version: 3.17.3
Bootloader vom 21.08.2014

Tuner: 4 x TDA10024 (DVB-C)

Festplatte: Toshiba MQ01ABD1 (1TB)

TV: Samsung UE40H6470

Weitere Receiver: VU+ Duo2 (2xDVB-C)

30

Sunday, May 10th 2015, 9:22pm

Beim Bootloader muss CH- gedrückt werden und bei Images Ok.
Komisch, dass der großgeschrieben werden muss. Könnte fast wetten, dass es bei mir nicht so ist. Aber ist auch egal, solange es geklappt hat.

31

Sunday, May 10th 2015, 9:37pm

@ElBarto

Gibt es nicht ein Plugin Namens cablescan, oder so ähnlich? Guck mal auf dem Feed.

32

Sunday, May 10th 2015, 11:11pm

@betacentauri
Weiß nich ob es was mit der Groß/Kleinschreibung zu tun hatte. Hab mehrere Sachen anders gemacht. In anderen Foren, Threads oder Anleitungen ging man darauf gar nicht ein. Hab mir ein paar Sachen rausgesucht und ausprobiert was mir plausibel erschien. Auf die 10000er ging man selten im Speziellen ein.
Mit welcher der anderen Boxen ist mein 10000er denn am ehesten kompatibel? Mit der 8000er? Gibt viele Anleitungen für die 9000er oder 5000er.
ElBarto

*******************************************************************************************************************************************
Hardware: Xtrend ET10000 (96-2)
Image: openATV 4.2 Image
Kernel Version: 3.17.3
Bootloader vom 21.08.2014

Tuner: 4 x TDA10024 (DVB-C)

Festplatte: Toshiba MQ01ABD1 (1TB)

TV: Samsung UE40H6470

Weitere Receiver: VU+ Duo2 (2xDVB-C)

33

Sunday, May 10th 2015, 11:18pm

@edcrane

In meinem openATV-Image gibt es einen Menüpunkt "Kabel-Suchlauf", im Original-Image gab so etwas auch. Dort kann man aber immer nur eine Frequenz absuchen. War ziemlich mühsam, aber bevor ich das neue Image draufspielte hab ich mit Dreamboxedit die Sender gespeichert. Hatte keinen Bock das zu wiederholen. Ist echt ne Arbeit für jemanden, der Vater und Mutter erschlagen hat.

ElBarto

*******************************************************************************************************************************************
Hardware: Xtrend ET10000 (96-2)
Image: openATV 4.2 Image
Kernel Version: 3.17.3
Bootloader vom 21.08.2014

Tuner: 4 x TDA10024 (DVB-C)

Festplatte: Toshiba MQ01ABD1 (1TB)

TV: Samsung UE40H6470

Weitere Receiver: VU+ Duo2 (2xDVB-C)

34

Sunday, May 10th 2015, 11:32pm

Kaum sind die ersten Probleme gelöst, tauchen die nächsten auf.
Solange ich 4 DVB-C-Tuner in meiner 10000er habe kann ich maximal drei Filme aufnehmen. Beim vierten friert die Box plätzlich ein, egal von welcher Frequenz ich aufnehme. Auch ein deaktivieren des vierten Tuners bringt nichts. Erst als ich den vierten Tuner ausgebaut hatte funktioniert die Box super. Zur Zeit laufen 10 Aufnahmen auf unterschiedlichen Frequenzen und die Box läßt sich immer noch einwandfrei bedienen. Keine Freezer. Werd gleich mal prüfen ob die Aufnahmen Fehler im Stream haben.
Hab leider erst nach dem Kauf erfahren, dass es Probleme geben kann mit vier Kabel-Tunern, bzw. wenn die Tuner drei und vier Kabel-Tuner sind.
Hatte nebenbei gehofft dass es mit dem neuen Image erledigt ist, aber das war wohl nichts.
ElBarto

*******************************************************************************************************************************************
Hardware: Xtrend ET10000 (96-2)
Image: openATV 4.2 Image
Kernel Version: 3.17.3
Bootloader vom 21.08.2014

Tuner: 4 x TDA10024 (DVB-C)

Festplatte: Toshiba MQ01ABD1 (1TB)

TV: Samsung UE40H6470

Weitere Receiver: VU+ Duo2 (2xDVB-C)

35

Monday, May 11th 2015, 1:36am

Kompatibel sind die nicht wirklich. Aber beim Flashen verhalten sich et9x00, et8000 und et10000 eigentlich gleich.

Hast du die Box so beim Händler gekauft? Dann würde ich das beanstanden. Hätte er dir so nicht verkaufen dürfen. Versuch einen der DVB-C Tuner gegen einen DVB-C/DVB-T Kombi Tuner zu tauschen. Damit müsste es soweit ich weiß gehen.

36

Monday, May 11th 2015, 3:07am

Die Box hatte er so angeboten, bzw. man konnte sie online so konfigurieren. Ging nur bei ihm. Bei einem anderen Händler konnte man die Box nur mit drei Kabel-Tunern konfigurieren. Hatte mir allerdings nichts dabei gedacht. Werde mir einen Kombi-Tuner organisieren.
Ansonsten läuft die Box gut. Hat Schwächen beim Darstellen von SD-Programmen. Neigt sehr zu Klötzchenbildung bei komplexen Bildern. Die VU+ bügelt das etwas besser aus.
Allerdings ist es auch eine Zumutung was einem von den Sendern mittlerweile an SD-Qualität so zugemutet wird. Man soll halt ein teures HD-Abo kaufen.
ElBarto

*******************************************************************************************************************************************
Hardware: Xtrend ET10000 (96-2)
Image: openATV 4.2 Image
Kernel Version: 3.17.3
Bootloader vom 21.08.2014

Tuner: 4 x TDA10024 (DVB-C)

Festplatte: Toshiba MQ01ABD1 (1TB)

TV: Samsung UE40H6470

Weitere Receiver: VU+ Duo2 (2xDVB-C)