You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, January 1st 2016, 3:13pm

Neuer ET 8500 reagiert nicht!

Hallo Gemeinde,

gestern kam mein neuer ET 8500 von HM-Sat und ich dachte mir, daß ich damit heute eine optimale Neujahrsbeschäftigung habe. Gerät ausgepackt, alles angeschlossen, Schalter an der Rückseite auf on, rotes Power Symbol an der Front leuchtet und das war es dann. Sonst passiert weiter nichts, ausser daß der Netzwerkanschluss blinkt. Fernbedienung funktioniert auf jeden Fall, hab ich mit der Handy Camera getestet! Ansonsten wie gesagt, bewegt sich nichts, egal wo ich draufdrücke. Muss ich das Gerät nun zurückschicken oder gibt's da noch nen Kniff?

Ansonsten wünsche ich allen ein gesundes neues Jahr!
LG Kuckuck






Receiver: CT ET 9100/ 1TB Samsung ECOGreen ...............Image: OpenPLI 3.0 :thumbsup:

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

2

Friday, January 1st 2016, 3:29pm

bewegt sich nichts, egal wo ich draufdrücke. Muss ich das Gerät nun zurückschicken oder gibt's da noch nen Kniff?


Hallo Kuckuck,

kein Kniff... ich würde DOA sagen...
Reagiert die LED am Frontpanel, wenn Du darauf drückst?
HM-SAT tauscht ja sofort um, auch wenn das natürlich nur ein kleiner Trost sein kann :-(

Gruss und ein gesundes Neues
IM
Ihr Xtrend Support-Team
eXtrending your vision

3

Friday, January 1st 2016, 3:36pm

Danke für die Rückmeldung! Nein, da reagiert nichts!
LG Kuckuck






Receiver: CT ET 9100/ 1TB Samsung ECOGreen ...............Image: OpenPLI 3.0 :thumbsup:

4

Thursday, January 7th 2016, 6:16pm

Hallo, kurze Rückmeldung!

Hab gestern mein ET8500 zurückbekommen. Flash gelöscht und neu beschrieben; MAC geschrieben! Jetzt lüppt die Maschine wie sie soll, ich hoffe für ganz lange Zeit! :thumbup:
LG Kuckuck






Receiver: CT ET 9100/ 1TB Samsung ECOGreen ...............Image: OpenPLI 3.0 :thumbsup: