Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 10. April 2014, 15:58

Festplatten für den ET 8000 HD

Hallo Xtrend ET8000HD Freunde,?

bin dabei meinen ET8000 ein zu richten: bin mir noch nicht einig ob PLI4.0 oder ATV4.0; werde ich ausprobieren.... Jetzt möchte ich eine In- oder externe 1TB oder 2TB Festplatte kaufen.

Welcher Festplatte wäre da am besten geeignet: 5400Upm / 7200Upm ? wegen Vibration besser Extern? Habe eine Liste gefunden im Forum der ET 9x00 Reihe...würden diese FP sich auch für den ET8000 eignen?. Werden auch WD FP erkannt oder nur Samsung?...sorry muss mal dumm fragen....

(Werden die FP in FAT32 oder EXT3 oder...formatiert?)

Vielen Dank für eure Reaktionen

Gr.weetniks

Haudegen

unregistriert

2

Donnerstag, 10. April 2014, 16:19

Ich würde an deiner Stelle eine 5400 Upm nehmen. Da sie leiser ist.

Welche du am besten nimmst kann ich dir leider nicht sagen. Ich denke mal bei einer WD machst du nichts falsch.

Gruß Haudegen

3

Donnerstag, 10. April 2014, 16:34

Hi,

nein, es werden nicht nur Samsung Festplatten erkannt, die Box ist ja ein Linux-System, da kann (fast) jede Festplatte verwendet werden.
Selbst habe ich zufällig eine Samsung und kann nur gutes darüber sagen, andere haben mit Seagate und WD ebenfalls gute Erfahrungen gemacht - wenn Du die Box nicht als Server hart fordern willst, und ständig mehrere parallele Aufnahmen benötigst, sollten sich die da nicht viel nehmen.

Formatiert werden sie default-mässig direkt über die Initialisierungs-Funktion des Images mit ext4, wenn Du ext3 willst geht das natürlich auch, Du kannst auch auf einem Linux Rechner vorformatieren.
FAT32 geht für Festplatten nicht, da (HD-) Aufnahmen leicht das 4GB Limit von FAT32 sprengen und dann abgeschnitten wären.

Grüße
Hounce

4

Donnerstag, 10. April 2014, 16:35

Haudegen :

danke für die Antwort: ist schon mal 'n Anfang....

Nachtrag: hounce ich war zu schnell: danke auch...habe noch eine ext. WD FP von DB 800seHD und MK1000. könnte ich mal dran hängen und schauen ob ich neben abspielen auch noch damit aufnehmen kann: ist auch in ext3...

(bin noch nicht so in der Materie: ext3 oder ext4?? ist auf 4 umformatieren vorteilhaft/sinnvoll???...)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »weetniks« (10. April 2014, 17:06)


5

Donnerstag, 10. April 2014, 20:36

Hi,

ext4 bietet zwar Vorteile, ob Du diese in der Praxis merken wirst ist aber eine andere Sache.

Eine klare Empfehlung kann ich hierzu nicht abgeben, ich verwende selbst beides. Bei ext3 bleiben ist die einfachste Alternative, negative Implikationen sind nicht zu erwarten.

Grüße
Hounce

6

Freitag, 11. April 2014, 12:03

sehr schön!!

hounce, hier wird man(n) flott geholfen.........fühlt man sich wie zuhause...

Gr.! weetniks

(bin jetzt in Urlaub: zuhause werde ich in der Image gehen...da scheint was falsch gelaufen zu sein bei der Installation von ATV 4.0; habe dann PLI 4.0 aufgespielt; beim starten kommt jetzt zuerst die Einblendung ATV (alt;ohne 4.0) dann startet der Empfänger normal hoch nach der Einblendung PLI 4.0.....werde ich zuhause noch besser erklären und als Frage in die Wege leiten..... )

7

Freitag, 11. April 2014, 13:48

Hallo,

da hast Du eine splash.bin (Bitmap) vom ATV mitgeflasht, deshalb wird Dir das am Anfang angezeigt. Ist aber nur ein harmloses Bildchen und bedeutet nicht, dass etwas schiefgelaufen wäre bzw. noch Reste vom ATV-Image vorhanden sind. Mit dem et9x00 kann man ein anderes splash.bin flashen indem man beim Flashen nicht OK, sondern Pfeil runter Taste drückt wenn es einen wirklich stört. Von Open PLi kenne ich aber gar kein so ein Splash-Bild ...

Grüße
Hounce

8

Freitag, 11. April 2014, 14:14

Schön, dass du schon darauf eingehen kannst!!

ich hatte von meinem MK1000 mit ATV4.0 mit "DCC-E2" die Programliste auf dem ET8000 überspielt.....

Kenne mich noch nicht so aus (Linux E2 ist aber eine Herausforderung) so dacht ich mir, dass da was in einander sich behindern könnte....(der "Leihe")

"schauen wir mal" wenn ich nachhause komme.....freue mich schon drauf.....(Morgen)

Danke

weetniks

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »weetniks« (11. April 2014, 14:29)