You are not logged in.

1

Sunday, October 12th 2014, 10:50am

XTrend 9200 Hilfe, absoluter Anfänger!

Hallo,
ich bin auf dem Gebiet absoluter Anfänger und Komm einfach nicht klar.
Ich habe den XTrend ganz normal angeschlossen und eingestellt, wie in der Beschreibung.

Leider funktioniert keine Aufnahme kein Time shift, iregndwie überhaupt nichts ausser das nomrale Fernsehen :(

Muss ich erst etwas Installieren das dass alles Funktioniert?
Die Bedienungsanleiteing enthält ja leider nur das nötigste ;( und hilft solchen 'unwissenden* recht wenig weiter ?(
oder gibt es eine Hotline an die ich mich wenden kann?

Habe ein Satelitenkabel ageschlosssen,1 LAN Kabel und eine 500 GB Festplatte nur zu Info

Vielen Dank schon mal
Grüße Stefanie

2

Sunday, October 12th 2014, 10:54am

welches image hast denn auf dem receiver? hast du denn die festplatte mit dem receiver mal formatiert?

3

Sunday, October 12th 2014, 5:38pm

Was heißt image? hab ihn halt so wie er geliefert wurde. Nein formatiert habe ich auch nichts. Sag ja ich habe absolut keine Ahnung und mit der gelieferten Anleitung kann man in meinem fall nicht viel anfangen. Hatte bisher den Mediareceiver von der Telekom und da ging alles alleine :-(

4

Sunday, October 12th 2014, 5:40pm

letztes Update : Unavailable, steht da falls das hilft

5

Sunday, October 12th 2014, 5:42pm

Oh ha... Ob dann 'ne Linux Box das richtige für dich ist?!
Ich würde sagen, schaue dich erstmal bei den Anleitungen um. Dort steht auch wie man ein aktuelles Image flasht. Klick

6

Sunday, October 12th 2014, 5:47pm

Ich hab mir das schon fast gedacht :S ich hoffe ich bekomme das hin.
Danke, schon mal :D

This post has been edited 1 times, last edit by "Steffi1984" (Oct 12th 2014, 5:55pm)


7

Sunday, October 12th 2014, 10:08pm

An was kann es liegen wenn der Receiver nicht ´Bootloader found´ anzeigt und fragt ob geflasht werden soll und einfach das normale Fernsehprogramm startet?
Die Datein auf dem USB Stick, werden wie in der Beschreibung angezeigt

8

Monday, October 13th 2014, 6:35am

Dann liegt es meistens am USB Stick. Versuche mal einen anderen (FAT32).
Den Bootloader brauchst du übrigens nicht noch einmal flashen. Ein aktuelles Image reicht.

Similar threads