You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, October 15th 2016, 5:23pm

Meine xtrend et 8500 lässt sich nicht flashen

Hallo die Herren , habe seit gestern eine et 8500 und wollte sie auf den neuesten Stand flashen. Seitdem schafft sie nicht mehr hoch zu fahren.Immer wieder dieses grüne Bild.Habe alles mögliche versucht mit USB Stick nicht größer als 2 GB. Er startet einfach nicht von USB !
Muss ich irgendetwas beim starten beachten ?
Wäre für jede Anregung dankbar.. ;(

This post has been edited 1 times, last edit by "nicloi" (Oct 15th 2016, 5:37pm) with the following reason: vergessen


2

Saturday, October 15th 2016, 6:13pm

Hast auch das richtige Image genommen? Z.B. hier: http://openpli.org/download/xtrend/et8500
Was heißt, er startet nicht von USB?

3

Wednesday, December 28th 2016, 8:45pm

so klapp´s mit neuen booten und image

hallo,





Ich habe eben das gleiche problem. Ich habe es hinbekommen.
Nur erst muss du neu bootloader anspielen und dann image rauf.


Genaue anleitung so:




1. Bootloader herunterladen
(Xtrend-ET8500-CFE-20160509)


2. Die Datei entpacken.


3. et8500
Ordner öffnen und ordner singleboot
öffne, et8500
auf USB Kopieren.



4. usb stick öffnen und et8500 ordner
öffnen.



5. datei "noforce" mit rechtklick auf umbenennen,



6. umbenennen
von "noforce" auf "force"


7. USB Stick ins et8500
reinstecken


8. et8500 anschalten

6. Wenn die LED Power Taste blinkt vorne, dann Power Taste auf der Frontblende drücken um den Bootloader zu installieren

7. nach instalierung leuchtet die
LED power blau.






WENN DU IMAGE INSTALIEREN WILLST DANN
FAST DAS GLEICHE NUR EBEN IMAGE






ALSO: PUNKT 4 BIS 6 auf usb durchführen.





viel spass ;)

This post has been edited 1 times, last edit by "baunti" (Feb 23rd 2019, 6:56pm)


4

Saturday, February 23rd 2019, 2:04am

auf der fernbedienung die powertaste drücken,nee geht nicht.

5

Saturday, February 23rd 2019, 11:49am

ist auch Quatsch, er meint bestimmt die Powertaste auf der Frontblende!
LG Kuckuck






Receiver: CT ET 9100/ 1TB Samsung ECOGreen ...............Image: OpenPLI 3.0 :thumbsup:

6

Saturday, February 23rd 2019, 11:55am

sollte einfach ein Mod im Beitrag ändern und gut. :rolleyes: