You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, February 20th 2018, 9:48pm

Kein sat tuner

Hallo bin nei hier und habe mir den xtrend et 8500 mit 2xdvb-s und 1 x dvb-t/c gekauft Leider werde ich nicht schlau daraus. Hab alle sat Kabel angeschlossen aber bekomme kein Signal. Und im tuner konfiguration Menü fehlt mir das sat menu. Dvb-t ist vorhanden. Hab ich Bedienung fehler oder ist da was defekt

2

Wednesday, February 21st 2018, 6:37am

Hast du schon ein aktuelles Image geflasht?
Findest du z.B. oben, unter dem Schriftzug XtrendHome.

3

Wednesday, February 21st 2018, 7:34am

Ne leider noch nicht. Denn ich bin umgezogen unu habe dort noch kein Internet

4

Wednesday, February 21st 2018, 12:39pm

Dann wird‘s schwer. Solltest auf jeden Fall erstmal ein aktuelles Image flashen.

5

Saturday, February 24th 2018, 10:31pm

So ich hatte die Gelegenheit genutzt um ein upUpdate machen. Mir ist aufgefallen dass das Update gemacht wird aber der gibt mir kein e Meldung das es erfolgreich war . Ich kann dann aber im tuner menu die sat Karte auswählen . Aber nur einmal. Wenn ich da was einstellen will dann geht es nicht . Ich habe das Gefühl das da ein wackel Kontakt ist denn wenn ich den sat finder anschließe dann wird er nur ab und zu angemacht . Ich denke ich werde es zurück schicken und mir ein Ersatz zukommen lassen.. Und dann berichten

6

Wednesday, March 7th 2018, 7:39am

so das teil kam von der überprüfung wieder , es läuft immer noch nicht laut händler ist alles in ordnung. ich muss dazu ssagen das ich kein fernseher angeschlossen habe . aber deswegen habe ich das gekauft um mein sat empfang auf der baustelle zu prüfen. nur in der tuner konfiguration kann ich leider nur den tuner d auswählen der für kabel und dvbt ist aber die tuner a bis c für sat sind einfach nicht vorhanden. und der sat finder der automatisch angehen sollte wenn ich den am anschluss anschraube geht auch nicht an . was mache ich falsch ? ist open atv 6.1 drauf , das teil hat bootmaneger mit 2 images die anscheinend beide gleich sind ich weiss nicht mehr weiter ?(

Similar threads