You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

21

Tuesday, April 10th 2018, 10:40am

hallo,
anscheinend habe ich mich zu früh gefreut.
die alte festplatte wird jetzt vom pc erkannt, aber nicht die neue, die ich über die box initialisiert habe.
die neue festplatte wird von der box erkannt, aber nicht vom pc.
hat jemand eine idee ?

22

Tuesday, April 10th 2018, 10:54am

Kann eigentlich nicht sein. Hast den PC mal mit angeschlossener HDD neu gestartet?

23

Tuesday, April 10th 2018, 1:35pm

hallo edcrane,
schön, dass du wieder online bist.
alsooo, habe gerade den pc mit angeschlossener festplatte neu gestartet.
die "alte" festplatte wird als speicher angezeigt, die neue nicht.
wenn ich aber auf usb trennen gehe, wird die "neue" festplatte zum trennen angezeigt.
kann das ?
viele grüße

24

Tuesday, April 10th 2018, 2:31pm

@edcrane,
kannst du mir sagen, wie ich per usb-stick flashe, ohne eistellungen und plugins zu übernehmen ?
viele grüße

25

Tuesday, April 10th 2018, 3:27pm

Entpackten Image Ordner auf den fat32 formatierten USB Stick kopieren, an die Box anschließen, anschalten und einen Knpof an der Box drücken (welchen, weiß ich nicht, habe keine et8000). Schau mal hier im Forum, da gibt‘s irgendwo eine Anleitung.

26

Tuesday, April 10th 2018, 3:32pm

flashen bekomme ich hin. habe noforce auf force geändert. dann soll das flashen automatisch starten.
und dann den stick mit den eistellungen anschließen und "einstellungen wiederherstellen" wählen ?
hast du noch eine idee mit der festplatte ?

27

Tuesday, April 10th 2018, 3:49pm

ich habe gedacht, dass ich das flashen hin bekomme. es funzt aber nichts.
image auf usb-stick (fat32) entpackt, box ausgeschaltet, stick rein, box eingeschaltet. box bootet ganz normal.
hat jemand eine idee ?
viele grüße

28

Tuesday, April 10th 2018, 4:09pm

Wenn bu flashen willst, schließe mal nur den einen USB Stick, mit dem Imageordner an. Sonst keine weiteren USB Speicher. Weder HDD noch Stick.

29

Tuesday, April 10th 2018, 4:37pm

auch 64 GB sticks machen Probleme, bitte auf kleine umsteigen.

30

Tuesday, April 10th 2018, 4:44pm

ich habe nix anderes dran und einen 4gb-stick
habe hinten und vorne im usb pobiert.
habe mal mit noforce und mit force probiert.
immer bootet die box normal.
jemand anderes hatte im forum auch das problem.
er hat dann über gui installiert, habe ich aber nicht verstanden.
viele grüße

31

Tuesday, April 10th 2018, 5:04pm

Du hast ein Verzeichnis mit Namen et8x00 auf dem Stick? Und in dem Verzeichnis sind dann die Imagedateien?
Kannst sonst das plugin Backupsuite vom Feed installieren (beim atv ist das wohl schon von Haus aus mit im Image. Weiß aber nicht, wie sich das dort schimpft) und über dieses flashen.

32

Tuesday, April 10th 2018, 5:09pm

ich habe ein verzeichnis mit dem namen et8000 auf dem stick.
in dem atv-forumhat jemand geschrieben, dass ich einen anderen stick versuchen soll.
werde ich morgen früh mal versuchen. meine frau lässt mich heute nicht mehr an die box ran.
sie hat angst,dass sie heute nicht mehr fernseh gucken kann ;-)
melde mich morgen wieder.

@edcrane,
wenn das nicht funzt, muss ich nochmal wegen
"Kannst sonst das plugin Backupsuite vom Feed installieren (beim atv ist das wohl schon von Haus aus mit im Image. Weiß aber nicht, wie sich das dort schimpft) und über dieses flashen."
nachfragen.

ich wünsche euch einen schönen abend !
viele grüße

33

Tuesday, April 10th 2018, 9:39pm

Quoted

ich habe ein verzeichnis mit dem namen et8000 auf dem stick.


Mach mal 8x00 daraus

34

Wednesday, April 11th 2018, 6:39am

Quoted

Mach mal 8x00 daraus


Nee, war auch ein Fehler von mir. Das Verzeichnis muss et8000 heißen. Für die et8500 gibt es ein extra Image. ^^ Hab grad noch mal geguckt.

35

Wednesday, April 11th 2018, 9:50am

guten morgen zusammen,
der vorschlag von "satfreund" war hier die lösung.
die box hat mit einem anderen usb-stick geflasht.
so wie es aussieht, wurden die gesicherten einstellungen auch übernommen und die box läuft und hat problemlos gebootet.

eine frage zur aufnahmeliste:
wenn wir die taste für aufnahmeliste drücken, kommen wir erst ins "emc", wo "papierkorb" und "movie" angezeigt werden.
wir kommen dann über "menü" - "verzeichnis hoch" in unsere aufnahmeliste.
kann man das nicht umgehen, dass man direkt in die aufnahmeliste kommt ?

jetzt bleibt noch meine neue festplatte. nachdem nun meine "alte" mit der software von edcrane gelesen werden kann, verweigert mein pc dieses bei meiner neuen festplatte..
ich habe sie über die box initiallisiert. die box erkennt die festplatte und ich kann auch darauf aufnehmen.
da die "alte"festplatte anscheineng so langsam den geist auf gibt, würde ich gerne die aufnahmen auf die neue festplatte ziehen.
hat jemand eine idee ?

vielen dank für eure zeit.
viele grüße

36

Wednesday, April 11th 2018, 10:55am

die neue Platte mal an einen anderen USB Anschluss anstecken oder mal an einen anderen PC versuchen.

37

Wednesday, April 11th 2018, 11:59am

Quoted

die "alte" festplatte wird als speicher angezeigt, die neue nicht.
wenn ich aber auf usb trennen gehe, wird die "neue" festplatte zum trennen angezeigt.


Na, dann wird sie ja doch irgendwie erkannt.
Hast mal am PC, in der Datenträgerverwaltung geschaut, ob du sie dort „sehen“ kannst? Vielleicht muss der HDD noch ein Laufwerksbuchstabe zugewiesen werden?

38

Wednesday, April 11th 2018, 12:58pm

wenn ich die festplatte am pc einstecke, kommt auch die melodie, die man hört, wenn man etwas per usb anschließt.
ich bin jetzt in der datenträgerverwaltung.
die festplatte wird als datenträger 1 mit kapazität angezeigt. es fehlt aber, gegenüber der internen festplatte, die art der formatierung.

wie kann ich ein bild hochladen ?
viele grüße
Alfred E.N. has attached the following file:

This post has been edited 1 times, last edit by "Alfred E.N." (Apr 11th 2018, 1:04pm)


39

Wednesday, April 11th 2018, 1:15pm

@playboy,
ich habe sie auch an einem anderen pc und einem anderen usb versucht. das gleiche ergbnis !

40

Wednesday, April 11th 2018, 2:48pm

Die Aufnahmeliste sollte immer auf den letzten Order bleiben wo man war.
Wenn Du also in "Movie" warst sollte bei nächsten mal mal auch als erstes Movie erscheinen.

Wenn der PC die Festplatte nicht lesen kann so fehlt der passende Treiber.
Eventuell war die alte Platte in ext3 und konnte mit dem Treiber gelesen werden.
Die neue ist nun vielleicht ext4 und der Treiber passt nicht mehr.