You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, March 23rd 2012, 5:01pm

Zugriff auf ET9000 via samba und ftp

Hallo,

ich habe zwei Festplatten via USB an den ET9000 angeschlossen. Leider gibt es noch kleines technisches Problem - vielleicht kennt einer den Grund.
Zunächst:
1) beide Festplatten auf ext3 formatiert und die Archivsammlung dort untergebracht
2) Im media-Verzeichnis 2 Mountpoints angelegt und die Festplatten mit deren UUID sowie zugehörigen Mointpoint in die fstab eingetragen

Fall1: Kopieren vom entfernten PC via ftp -> ok
Fall2: Kopieren vom entfernten PC via samba-Zugriff mit Fehlermeldung "nicht genügend Speicherplatz auf dem Ziellaufwerk" -> nok

Der lesende Zugriff der Dateien von den Festplatten via samba funktioniert.
Hat einer eine Idee, warum unter samba vermeintlich zu wenig Speicherplatz angegeben wird?
T90: 42°E..4,9°E; CAS09: 7°E und 4°W; Gibertini 125: 27,5°W
ET9000 mit OpenPli 4.0

2

Friday, March 23rd 2012, 9:00pm

Hallo BBC-Hörer,

habe hier eine ganz ähnliche Konstellation, ET9000 mit interner Festplatte und zur Zeit zwei externen, eine über e-Sata und die andere über USB verbunden.
Kopieren per Samba auf den Receiver, also einfach per Windows-Explorer, funktioniert hier einwandfrei, auch wenn die Schreibgeschwindigkeit einen nicht vom Hocker reisst.
Die externen Platten sind NTFS-formatiert, die interne EXT4.

LG hippihoppi

derbär

Beginner

Posts: 27

Occupation: Ingenieur

  • Send private message

3

Monday, March 26th 2012, 1:19pm

Wie sieht denn die smb.conf in /etc/samba aus?
Die sollte entsprechend angepasst sein. Geschwindigkeit ist mit 11,1 MB lesen normal, mehr gibt die Schnittstelle nicht her.
Gruß derbär
LG 37LM620S, LG 55UH950V
DUO2, Solo 4K

4

Tuesday, March 27th 2012, 6:45am

Die smb.conf habe ich nicht verändert. Ich bemängle ja auch keinen zu langsamen Zugriff!
Ich vermute, dass die Fehlermeldung "nicht genügend Speicherplatz auf dem Ziellaufwerk" daraus resultiert, dass der freie Flashspeicher genannt wird, ob wohl ich auf einem Festplattenmount bin?!
T90: 42°E..4,9°E; CAS09: 7°E und 4°W; Gibertini 125: 27,5°W
ET9000 mit OpenPli 4.0