You are not logged in.

1

Saturday, July 21st 2012, 2:24pm

Wybierz beim Umschalten

Hallo Leute,

ich habe OpenPLi 2.1 auf dem ET9200 installiert. Wenn man auf einen anderen Kanal umschaltet, indem man die Kanalnummer eintippt, dann zeigen Bildschirm und Display "Wybierz" an. Das wurde wohl versehentlich nicht ins Deutsche übersetzt. Kann man das irgendwo selbst eintragen? Oder sollte man das an eine bestimmte Person weiterleiten?

Ich habe alle Dateien in root/etc durchsuchen lassen, da wurde nichts gefunden. Bestimmt habe ich an der falschen Stelle gesucht.

Gruß, GG.

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

2

Saturday, July 21st 2012, 2:45pm

Hallo GG6,

welcher Skin wird verwendet. Mit dem PLI-HD-Skin gibt es das Problem nicht.
Ihr Xtrend Support-Team
eXtrending your vision

3

Saturday, July 21st 2012, 4:13pm

standardmässig wird doch nur die kanalnummer angezeigt.

das klingt irgendwie nach einem zusätzlichen plugin... ist vielleicht namezap installiert?

4

Sunday, July 22nd 2012, 7:35am

Der Skin heißt "Elgato-HD-Metal-Transp".

Der Tipp war goldrichtig, danke. Ich habe in /root/usr/share/enigma2/Elgato-HD-Metal-Transp eine Datei namens skin.xml gefunden und hier einfach das Wort "wybierz" durch "Umschalten" ersetzt. Das wars.

:)
GG6 has attached the following file:
  • umschalten.jpg (4.5 kB - 28 times downloaded - latest: Feb 25th 2014, 8:56pm)

This post has been edited 2 times, last edit by "GG6" (Jul 22nd 2012, 7:51am)