You are not logged in.

1

Tuesday, June 28th 2011, 1:37pm

Treiberupdate 27.06.2011

Im Download unter Images: http://www.et-view.de/forum/index.php?page=DownloadDB
finden Sie das neueste Treiberupdate für die ET9000.
Wir haben es getestet und keinerlei Fehler gefunden.
Voraussetzung ist ein PLI-Image. Bitte denken Sie daran, vor dem Treiber installieren ein Backup zu machen und um ganz sicher zu gehen, noch ein Softwareupdate.
Danach können Sie bedenkenlos die neuesten Treiber installieren.

Die größten Veränderungen:
Beim Ausschalten oder Neustart steht im Display nicht mehr Ready, sondern Ausschalten.
Die Anzeige bei Aufnahmen hat sich sehr positiv verändert, es ist im linken Feld des Displays nun ein rotierender Kreis, statt die aufsteigenden Balken auf der rechten Seite.

Siehe Bild.

Im Download ist auch eine Datei mit einer kleinen Anleitung enthalten, bitte lesen Sie diese.
Xtrendadmin has attached the following file:
  • treiberup.JPG (31.71 kB - 44 times downloaded - latest: May 3rd 2015, 4:22pm)

2

Wednesday, June 29th 2011, 6:56pm

Neue Treiber und Frontpanel im OpenPLi Image integriert

Das Xtrend Team hat die Änderungen geprüft und empfiehlt einen "Update" von OpenPLi. Der Update kann direkt via Internet erfolgen:

- "Menu" Taste auf der Fernbedienung drücken
- "Einstellungen" auswählen"
- "Softwareverwaltung" auswählen"
- "Sofware aktualisieren" auswählen

Der Update wird nun gestartet

Nach erfolgreichem Update wird die Xtrend ET9000 neu gestartet.

Sollten Sie noch kein OpenPLi Image installiert haben, können Sie dies direkt von OpenPli runterladen. Der Link befindet sich hier auf unserer Webseite "oben links".
Die Anleitung zum "flashen" dieses Images finden Sie hier: Link

Mit freundlichen Grüssen

Ihr Xtrend Team

3

Wednesday, June 29th 2011, 9:35pm

Reagiert das Frontpanel jetzt im DeepStandBy auch auf NICHT-et-Fernbedienungen? Wie z.B. auf die dmm-FB?

cu
KJ

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

4

Wednesday, June 29th 2011, 9:42pm

Hallo kleinerjunge,

Nein, da dies ist auch nicht in den Release-Notes enthalten ist.
Wir empfehlen aber generell ein Update auf das aktuelle OpenPLi. Wie auch schon geschrieben, wird diese Funktionalität nicht mit höchster Priorität behandelt.

Gruss
IM

Similar threads