You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, June 30th 2011, 12:14am

CT MOD 1.3 Image für ET9000

Clarke-Tech MOD 1.3 Image



based: OPENPLI Nightly Build 29.06.2011



Clarke-Tech Enhancements for the completely modular Image

- Clarke-Tech HD Lava Skin

- Clarke-Tech Bootlogos and Radio Logo

- Clarke-Tech Panel (available with Multilanguagesupport - English / German)



Please see attached Screenshoots for a short overview of all Parameters



- Best Sysinfopanel (Complete Overview of Systemparameters)

- HDMI-CEC Support via Plugin

- Sundtek USB-DVB/C/T/S2 Support



- WLAN fixes and Support for 80211b/g/n Ralink based USB-Dongles (RT73 RT3070 and RT8712u)



- Running "broken" Shellscript (as Cronjobs) will work

- Acousticpatch (needs a HDD that supports acoustic parameter consult HDD manufacturer for this)



- Blindscan Support



Plugins added



- AutoResolution (disabled by Default)

- CrossEPG (disabled by Default)

- CoolTVGuide 4.0 (thx Coolman)

-FanSetup

-EnhancedMovieCenter (Thx Coolman)

-SoftcamSetup

- DVDPlayer

-AutoTimeShift



Specialized version of Multiquickbutton for Clarke-Tech ET9000

To make use of all extra buttons on Remotecontrol and several new World-exclusive Features like the 3D-Mode Button.



You can also (re)-assign the buttons mentioned completely by yourself. See Button Mappings for further details.





Button Mappings:





Red



Short: Instant record

Long: Record Selection



Green



Short: Subservice Selection

Long: Open Plugin Browser





Yellow (Wold exclusive)



Short: 3D Mode Selection (Side-by-side)

Long: Choicebox for 3D-Mode Top and Bottom and Switch 4:3 (Pillarbox) (Pan and Scan)





Blue



Short: Open Clarke-Tech CTPanel

Long: Open InfoBar Extension Selection





Channel up/Down Button:



Assigned to work as labeled on Remote Control





Cross left: Bouqetlist

Cross right: Open servicelist

Cross up: Listchannelzap +

Cross down: Listchannelzap -







Timer Button:



Short Timer

Long Timereditor



Playlist Button



Short: Mediaplayer

Long: DVDPlayer



Filelist



Open Recorded Movielist





Search Button



Short: CoolTVGuide





Mark Button



Short: Dolby Digital Downmix on/off





Guide Button



Short: InfoBar EventView

Long: Graphical Multi EPG



Full Update via OpenPli Update Feed



Included Update Frontpanel Fix 1.1 R3

Included Driver Update 27.06.2011






Spezial thanks:



www.et-view.com for the great driver updates

scope34 for the CT 1.1 image























































Cheers, Babsy98




2

Saturday, July 2nd 2011, 3:31pm

Ich muss mal ein großes Lob an den/die richten, die das gelungene Image aus Version 1
fortführen. Ich finde es sehr gelungen und hoffe das das so weitergeführt wird. :thumbsup:

3

Sunday, July 3rd 2011, 8:49am

Yepp, das Image ist absolut super ! Bitte weiter so ! Danke !
OpenPLi - first choice for Xtrend-STB´s

4

Wednesday, July 13th 2011, 10:45am

Info mit den CT MOD 1.3 kann man auch immer vom OpenPli FEED Updaten

im CT Panel -> Image Werkzeuge -> Image aktualisieren

seit 13.07 werden auch der neue Linux Kernel Upgedatet auf 2.6.31-2


root@et9000:~# cat /proc/version
Linux version 2.6.31-3.2 (build@buildserver) (gcc version 4.4.4 (GCC) ) #1 SMP Wed Jul 13 05:08:04 CEST 2011
openATV cool muss Ich haben

5

Friday, July 15th 2011, 5:53pm

Hi Leute.

Hatte grade einen fürchterlich Absturz mit dem CT MOD 1.3.Nach einem Neustart blieb der Receiver bei " ET9000 " stehen und fuhr nicht mehr hoch.Nix ging mehr.Habe ihn dann 15 Minutem vom Netz genommen(alle Verbindungen abgezogen),auch danach fuhr er nicht hoch.Einzige Möglichkeit(die Gott sei Dank funktionierte),war ein Neuflashen(aber nicht mit dem MOD),von dem lasse ich erst einmal die Finger.

Gruß


6

Friday, July 15th 2011, 8:00pm

ich hab noch keine echten Probleme mit dem 1.3 mod gehabt, musste nur einmal das Softcam neu starten...

7

Friday, July 15th 2011, 9:20pm

Verwende es auch gerne Update hat bei mit auch gut Funktioniert

8

Thursday, July 21st 2011, 9:56pm

Frage: Funktioniert bei euch das Schlafengehen der USB-HDD bei Nichtgebrauch ??

Meine Externe 2TB HDD läuft immer weiter, egal was ich in den Einstllungen eingestellt habe (10sec, 1Min, 2Min...)

Standby hilft auch nicht, die Platte rotiert immer weiter. (Gleiche Platte an Kathrein UFS910 mit Enigma1+1 legt sich brav schlafen bei Nichtgebrauch)

Ich habe bisher alle Updates des CT MOD 1.3 gemacht, OpenPLI ist also auf aktuellem Stand.


Kann das mit dem neuen Kernel zu tun haben ? Oder gabs vorher schon Probleme mit dem Schlafenlegen von USB-Platten ??

9

Friday, July 22nd 2011, 6:13am

Ich hab hier ein MOD 1.3 auch mit Aktuellen Kernel wo die HDD Schlafen geht.

Denke Sie haben ein Plugin Installiert welches die Festplatte Hindert in den Schlafmodus zu wechseln.

gute Beispiele sind :

PICONS Erweiterungen die auf der Festplatte Installiert wurden.
AutoTimeShift von CT MOD 1.3 ist Aktive dadurch wird es auch Verhindert (Ich hab das bei mir entsprechend deaktiviert).
PermanentTimeShift.

es gibt bestimmt noch weitere Plugins die Permanent zugriff benötigen, im zweifel einmal entfernen und ohne diese Plugins
den Schlafmodus Überprüfen.

10

Friday, July 22nd 2011, 6:32pm

Hmm.... das könnte eine Idee sein...

Habe den DLNA Server mediatomb for ET9000 am laufen.....

11

Friday, July 22nd 2011, 7:32pm

Liegt wohl doch nicht an einem Plugin....

Mir wurde gerade mitgeteilt, dass die integrierte Sleepeinstellung nur für interne HDDs vorgesehen ist. Sie hat keinerlei Auswirkung auf USB-Platten....

XtrendFX

Unregistered

12

Friday, July 22nd 2011, 9:32pm

Mir wurde gerade mitgeteilt, dass die integrierte Sleepeinstellung nur für interne HDDs vorgesehen ist. Sie hat keinerlei Auswirkung auf USB-Platten....

Festplatten an einem internen bzw. externen S-ATA Anschluß sollten den Sleepmodus beherrschen, am USB bezweifel ich das auch.

13

Friday, July 22nd 2011, 10:55pm

Dank eines neuen Plugins funktioniert der sleepmodus nun auch problemlos mitr der USB-Platte....

Die Erweiterung habe ich von XtrendQS zum testen erhalten. Sieht bisher gut aus !

14

Friday, July 22nd 2011, 11:04pm

oh hatte auch was erstellt

siehe: Klick

15

Saturday, July 23rd 2011, 8:06am

habe eine WD myBook USB und ein billiges USB-Gehäuse von Ultron und beide HDD´s gehen in den Standby wenn über USB angeschlossen. Das Plugin wird von mir nicht benötigt...

Aber trotzdem Danke.
OpenPLi - first choice for Xtrend-STB´s

16

Thursday, July 28th 2011, 8:19pm

@ babsy98
wird es von dir ein CT MOD 1.4 Image geben, welches auf PLI 2.1 basiert :?:
Biiiiitte, wäre echt cool :thumbup:

LG
Philips 46PFL9705K
ET9000

17

Thursday, August 18th 2011, 8:55pm

Seit Festplatteneinbau crasht es

Habe eine Samsung Spinpoint F4 EcoGreen HD204UI 2TB 3,5" 5400rpm 32 MB Cache
eingebaut, doch stürzt mir nun seither, wenn ich zum Beispiel eine Aufnahme tätige die Box ab.

Hat sonst auch noch jemand solche Probleme? Leider habe ich erst seit heute eine Platte eingebaut und nun auch zum ersten mal getestet.



lg

18

Thursday, August 18th 2011, 9:36pm

Die gleiche Platte habe ich Heute verbaut, keine Probleme.
Image OpenPli von Heute.

19

Thursday, August 18th 2011, 9:46pm

Grundsätzlich sollte die Platte funktionieren. Sie wird auch von anderen genutzt und ist als funktionierend in Verbindung mit dem ET9000 gelistet.

Welches Image nutzt du denn ? Das CT-Mod 1.3 oder ein anderes ?
Hast du die Platte mit dem Receiver initialisiert ?
Ist die Initialisierung vollständig erfolgt ?

Am Ende sollte der Receiver eine Meldung ausgeben das die Initialisierung erfolgreich war. Wenn die Initialisierung gestartet wurde kann man den Receiver sofort weiter benutzen, die Initialisierung läuft im Hintergrund ab (leider hatt man deshalb aber auch keine Kontrollmöglichkeit), auf jeden Fall sollte man keinen Neustart vornehmen solange die Initialisierung nicht vollständig abgeschlossen ist, das kann bei ner 2TB-Platte schon eine Weile dauern. Im Zweifelsfall einfach noch mal die Initialisierung starten und abwarten bis die Meldung kommt.

viele Grüße...

hippihoppi
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

20

Saturday, August 20th 2011, 1:23am

Hi,

ja vielen Dank Initialisierung war noch nicht abgeschlossen und ich wollte aufnehmen, was interessanterweise auch funktionierte - beim stoppen dann aber der Abbruch. Neu Initialisiert und abgewartet.



Funktioniert top mit Mod 1.3.

Danke vielmals :thumbup:

Similar threads