You are not logged in.

1

Saturday, December 22nd 2012, 11:30pm

Ist mein Bootloader aktuell ?

Hallo alle!

Wollte wissen ob der Bootloader von meiner 9200, die ich in den nächsten Tagen erhalten werde, aktuell ist bzw. wie ich dies prüfen kann :)

Geht es überhaupt das man das neuste OpenPli auf die Box mit einem veralteten Bootloader lädt ?

Danke


Gruß Sly

Xtrendlogiball

Unregistered

2

Saturday, December 22nd 2012, 11:41pm

Wenn beim Booten im VFD-Display noch et9200 angezeigt, sollten Sie auf den aktuellsten Bootloader et9x00 aktualisieren.



3

Saturday, December 22nd 2012, 11:42pm

Das ging ja zügig !! :thumbup:

Vielen Dank


Gruß Sly

4

Saturday, April 6th 2013, 12:26pm

Hallo,
ich möchte nochmal kurz dieses Thema hochholen. Auf meiner ET 9100 befindet sich noch aus Testzeiten mit dem openaaf-Image der dazugehörige Bootloader (ET9x00). Jetzt würde ich gerne wieder (wenn auch nir aus kosmetischen Gründen), den Original Bootloader hier flashen. Alle Versuche meinerseits (mit allen möglichen USB-Sticks) und der Datei hier aus dem Forum sind bisher gescheitert. Inm Ordner 9x00 auf dem Stick sind die Dateien cfe, imageversion und spash enthalten. Aber irgendwie funzt es nicht. Ich schalte die Box komplett aus, dann wieder ein und sofort geht die Box ins Booting. Hat jemand eine Idee? Danke!
__________________________________
Beste Grüße
tgh1711
Mut@nt HD2400 - 2x ET7000 HD - Synology DS 214+ - Denon AVR 4520 - Pioneer PDP 508 XD
-Sky komplett (V13)

5

Saturday, April 6th 2013, 10:27pm

Hi,

hast Du Dich oben nur verschrieben, oder heisst der Ordner bei Dir wirklich "9x00" ohne "et" davor?

Grüße
Hounce

6

Sunday, April 7th 2013, 10:40am

nö, et steht natürlich schon vor der Datei.
__________________________________
Beste Grüße
tgh1711
Mut@nt HD2400 - 2x ET7000 HD - Synology DS 214+ - Denon AVR 4520 - Pioneer PDP 508 XD
-Sky komplett (V13)

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

7

Sunday, April 7th 2013, 11:12am

Wirklich ganz sicher, dass die Sticks korrekt formatiert sind?

Noforce -> force umbenennen schon probiert?

Ansonsten bitte mal ein Bootlog machen .-)

8

Sunday, April 7th 2013, 11:38am

Noforce - force. Hier stehe ich etwas auf dem Schlauch. Was muss ich da wo machen? Danke!
__________________________________
Beste Grüße
tgh1711
Mut@nt HD2400 - 2x ET7000 HD - Synology DS 214+ - Denon AVR 4520 - Pioneer PDP 508 XD
-Sky komplett (V13)

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

9

Sunday, April 7th 2013, 11:44am

Auf dem USB-Stick in dem et9x00-Verzeichnis die vorhandene Noforce in force umbenennen.

Damit flasht der Receiver automatisch. Wird dies nicht durchgeführt, wird der USB-Stick nicht erkannt...
XtrendIM has attached the following file:
  • Unbenannt.PNG (8.99 kB - 44 times downloaded - latest: Jul 17th 2017, 3:37pm)

10

Sunday, April 7th 2013, 11:47am

diese Datei habe ich doch nur, wenn ich ein Image flashe. Beim Bootloader fehlt diese Datei, jedenfalls bei mir.
__________________________________
Beste Grüße
tgh1711
Mut@nt HD2400 - 2x ET7000 HD - Synology DS 214+ - Denon AVR 4520 - Pioneer PDP 508 XD
-Sky komplett (V13)

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

11

Sunday, April 7th 2013, 11:48am

... dann pack diese doch Dazu :-)

12

Sunday, April 7th 2013, 12:09pm

Hat leider alles nichts gebracht. Dann muss ich wohl mit dem kleinem "Makel" leben. Vielleicht hat der Flashspeicher in diesem Beeich irgendwie einen Becker? Image flashen klappt aber nach wie vor einwandfrei. Ich kann nur hoffen, das ich - solange ich den Receiver noch besitze - Imagebedingt nicht mal gezwungen bin, den Bootloader zu flashen.
__________________________________
Beste Grüße
tgh1711
Mut@nt HD2400 - 2x ET7000 HD - Synology DS 214+ - Denon AVR 4520 - Pioneer PDP 508 XD
-Sky komplett (V13)

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

13

Sunday, April 7th 2013, 12:44pm

wie gesagt, ein serielles Log wäre aufschlussreich, was genau passiert.

14

Sunday, April 7th 2013, 12:45pm

..Auf meiner ET 9100 befindet sich noch aus Testzeiten mit dem openaaf-Image der dazugehörige Bootloader (ET9x00)...


Mal 'ne andere Frage. Was ist denn das für ein "spezieller" Bootloader für's AAF?
Wenn et9x00 im Display der Box steht ist doch alles i.O.?!

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

15

Sunday, April 7th 2013, 12:46pm

vielleicht nur das Bootbild?

16

Sunday, April 7th 2013, 12:52pm

Ahh.. das splash.bin... OK. :)

17

Sunday, April 7th 2013, 1:00pm

Ja, es handelt sich nur um das Bootbild von aaf. Der Rest ist natürlich identisch mit dem üblichen Bootloader. Mit dem Bildchen kann man leben, wenngleich ich es schöner gefunden hätte, das Xtrendbild, wie ich es auch auf den anderen Boxen habe, einspielen zu können.
__________________________________
Beste Grüße
tgh1711
Mut@nt HD2400 - 2x ET7000 HD - Synology DS 214+ - Denon AVR 4520 - Pioneer PDP 508 XD
-Sky komplett (V13)

18

Sunday, April 7th 2013, 1:02pm

wie gesagt, ein serielles Log wäre aufschlussreich, was genau passiert.


Dazu fehlt mir glaube ich das entspechende Equipment (serielles Kabel?).
__________________________________
Beste Grüße
tgh1711
Mut@nt HD2400 - 2x ET7000 HD - Synology DS 214+ - Denon AVR 4520 - Pioneer PDP 508 XD
-Sky komplett (V13)