You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Xtrendlogiball

Unregistered

1

Monday, October 10th 2011, 7:55am

Aktueller Bootloader und aktuelles OpenPli für ET9x00

Last Bootloader für ET9000 und ET9x00
Anleitung Bootloader-Update

Last OpenPli ET9x00
Anleitung Firmware ET9x00 flashen

Wir werden versuchen diesen Thread aktuell zu halten ,so das eventuelle Bootloader-Updates mit übernommen werden .

Ihr Xtrend Team

2

Tuesday, October 11th 2011, 11:23am

Hallo,
so wie ich das erkenne, kann mit diesem neuen Bootloader ein Image aus dem Verzeichnis ET9x00 oder ET9000 geladen werden, somit also auch mein etwas älteres Backup im Verzeichnis ET9000?
Muß das "x" groß oder klein geschrieben werden?

Viele Grüße

3

Tuesday, October 11th 2011, 11:37am

Hallo dehn

Genau, das "x" muss klein sein. Wir würden Ihnen allerdings empfehlen das aktuelle OpenPLi 2.1 ET9X00 Image neu zu installieren. Für die "alte" Strucktur werden die Updates wohl bald abegeschalten.

Mit freundlichen Grüssen

Xtrend4U

4

Sunday, November 20th 2011, 12:39am

Hola

Bitte meine erste Frage
in einem anderen Forum (CT) habe ich den Bootloader vom 30. gesehen - ist der aktueller
als der hiesige?
welcher ist der bessere? neuere? oder sind beide gleich?
was würdet ihr mir empfehlen?
danke im voraus

Wuhuf

p.s. ist nicht so dringend denn die XTrend ist ja erst auf dem Wege zu mir 8)
Meine Beiträge und Einträge sind nur Informationen und dienen nur zu Testzwecken.
Keine Auskünfte über PN - dafür ist das Forum da.

5

Sunday, November 20th 2011, 1:27am

Der Bootloader ist identisch, er wurde hier nur am 29. geladen.

6

Tuesday, December 6th 2011, 10:06pm

Anleitung Bootloader-Update ganz oben hat einen kaputten link "The link you are trying to reach is no longer available or is invalid. " Scheinbar wurde die Anleitung gelöscht oder woanders hin verschoben.

Xtrendlogiball

Unregistered

7

Tuesday, December 6th 2011, 10:23pm

Quoted

Anleitung Bootloader-Update ganz oben hat einen kaputten link "The link you are trying to reach is no longer available or is invalid. " Scheinbar wurde die Anleitung gelöscht oder woanders hin verschoben.


Danke gefixt.

Gruß Logiball

8

Wednesday, May 9th 2012, 5:24pm

Hallo,

die Links oben auf den Bootloader sind leider gebrochen.

Eine Frage hätte ich zum Bootloader: Meine Fullbackups (ET9000) sind momentan schon etwas mehr als 100MB groß. Meines Wissens (basierend auf Threads im "anderen" Forum) können nur Images bis zu 100MB geflashed werden - sprich, meine neuesten Backups sind eigentlich für die Katz'.

Besteht irgendeine Aussicht, dass es zeitnah einen Bootloader geben wird, welcher auch große Backups von ansonsten perfekt funktionierenden Systemen wieder einspielen kann?

Insbesondere bei neueren Systemen wie dem ET9500 würde ich mich ehrlich gesagt gefrotzelt fühlen, wenn ich nur 100MB des Flash-Speichers tatsächlich nutzen dürfte ...

Grüße
Hounce

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

9

Wednesday, May 9th 2012, 5:28pm

Hallo hounce,

das ist nicht korrekt.

Gerade Backup mit 450MB zurückgelflasht auf einer 9500er... Keinerlei Problem!
Ihr Xtrend Support-Team
eXtrending your vision

Xtrendlogiball

Unregistered

10

Wednesday, May 9th 2012, 7:24pm

Quoted

die Links oben auf den Bootloader sind leider gebrochen.


Links sind wieder ok .

11

Thursday, May 10th 2012, 8:40am

Hallo,
das ist nicht korrekt.

Gerade Backup mit 450MB zurückgelflasht auf einer 9500er... Keinerlei Problem!
das freut mich zu hören, dann bin ich ja beruhigt. Besten Dank für die Information.

Grüße, Hounce

12

Thursday, July 12th 2012, 8:49am

Hallo,

ich kann trotz Anmeldung den aktuellsten Bootloader für meine ET 9200 nicht runter laden "Nicht genügend Rechte". Was muß ich tun um ihn runterzuladen?

Gruß Stuffzi

13

Thursday, July 12th 2012, 7:59pm

Das ist fast unmöglich, probieren Sie mal einen anderen Browser.

s.wokal

Trainee

Posts: 109

Location: Österreich

  • Send private message

14

Friday, July 13th 2012, 7:21am

Download des Bootloaders geht ohne Probleme, hast du deine Registrierung schon abgeschlossen (E-Mail erhalten)?

Optimum Power

Unregistered

15

Saturday, July 14th 2012, 11:35am

Quoted

Download des Bootloaders geht ohne Probleme, hast du deine Registrierung schon abgeschlossen (E-Mail erhalten)?


Kann ich bestätigen :Mit verschiedenen Browsern getestet,keine Probleme feststellbar.

16

Thursday, June 27th 2013, 4:47pm

Ich will ja nicht unhöflich sein.... ;)

Aber ist ein Bootloader vom 10.12.2011 wirklich der aktuellste?

Und welche Version ist das?

Beim Starten meiner Box sehe ich bootloader 2.6.0.1.

Ist das dann der aktuellste?

17

Thursday, June 27th 2013, 5:05pm

Aber ist ein Bootloader vom 10.12.2011 wirklich der aktuellste?


Jo, ist er. Wenn beim hochfahren et9x00 im Display der Box steht, ist alles i.O.. :)

18

Wednesday, July 3rd 2013, 8:51pm

Aber ist ein Bootloader vom 10.12.2011 wirklich der aktuellste?


Jo, ist er. Wenn beim hochfahren et9x00 im Display der Box steht, ist alles i.O.. :)

Das steht glaube ich schon im Display... aber weiß ich damit das es der aktuellste ist?

Gruß bytehunter

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

19

Wednesday, July 3rd 2013, 9:09pm

aber weiß ich damit das es der aktuellste ist?


Ja...
Ihr Xtrend Support-Team
eXtrending your vision

20

Thursday, June 11th 2015, 6:14pm

Hallo Leute,
bin seit heute stolzer Besitzer eines Xtrend 9200 und wollte natürlich aktuellste software auf dem Teil installieren.
Leider ist der link "Last OpenPli et9x00" nicht aufrufbar, wio kann ich das sonst noch downloaden, die anderen funktionieren alle.