You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, October 14th 2011, 9:10pm

Update von et9000 nach et9x00 ?

Wie unterscheiden sich eigentlich die Pli-Images et9000 und et9x00.
Ich könnte mir vorstellen dass z.B. das Backuptool verändert ist, um die neue Bootloader-Struktur zu unterstützen. Gibt es weitere Unterschiede ?
Kann man von einem Image et9000 auf den Stand et9x00 updaten ? Das der neue Bootloader installiert sein muss ist klar.
Oder muss ein et9x00-Image neu geflasht werden ?

viele Grüße...

hippihoppi
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

Xtrendlogiball

Unregistered

2

Friday, October 14th 2011, 9:29pm

Quoted


Kann man von einem Image et9000 auf den Stand et9x00 updaten ? Das der neue Bootloader installiert sein muss ist klar.
Oder muss ein et9x00-Image neu geflasht werden ?




Man kann nicht von einem Image ET9000 auf ET9x00 updaten.,es muss ein et9x00-Image neu geflasht werden

Quoted


Hi!
Das x in et9x00 steht nur als Platzhalter für die 9000er Familie, d.h. den et9100 (vormals der et9000), den et9200, ... und alle, die da noch kommen

Im Moment kannst Du das alte PLi bedenkenlos nutzen. Das Board wird aber in absehbarer Zeit die Builds für die et9000 einstellen, d.h. um dann weiterhin updaten zu können, mußt Du ein et9x00-Image flashen.

bye


deshalb:
Diese Empfehlung

Gruß Logiball

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

3

Friday, October 14th 2011, 9:29pm

Ein ET9X00 Image muss neu geflasht werden...

Gruss
IM

4

Friday, October 14th 2011, 9:50pm

Danke für die Info.

viele Grüße...

hippihoppi
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

marcel

Beginner

Posts: 4

Occupation: vertrieb

  • Send private message

5

Thursday, December 15th 2011, 6:41pm

hallo bin seid heute besitzer eines xtrend 9000. ich kenn mich überhaupt nicht aus wollte gerade den et flaschen hab opli runter geladen entzipt und habe an die anleitung gehalten hat aber nicht funktioniert.
was ist ein bootloader muß ich das auch runter laden?

Xtrendlogiball

Unregistered

6

Thursday, December 15th 2011, 7:20pm

Quoted

was ist ein bootloader muß ich das auch runter laden?

Ein Bootloader ist das Startprogram der Box.Der Bootloader lädt dann weitere Teile des Betriebssystems, gewöhnlich einen Betriebssystemkern.

Ja diesen müssen Sie als erstes herunterladen und wechseln.

Aktueller Bootloader ET9000
Die Anleitung zum Bootloader flashen.

Gruß Logiball