Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 22. Juni 2016, 22:56

OpenATV 5.2

Hallo,

ich habe seit ca. 3 Monaten das OpenATV 5.2 Image am laufen, es funktioniert soweit alles aber er bietet mir vom ersten Tag keine neuen Updates an. wenn ich im Menue auf Softwareaktualisierung gehe werden mir keine Updates angezeigt, das kann doch so nicht richtig sein oder ?

Gruß Hirnhaut

2

Donnerstag, 23. Juni 2016, 00:22

Es gibt schon länger eine neue Version openATV 5.3

3

Donnerstag, 23. Juni 2016, 06:35

Für ATV 5.1 und 5.2 gibt es keine Updats mehr deshalb besser zu 5.3 wechseln läuft perfekt!
Achso,es ist besser von Zeit zu Zeit neu zu Flashen mit Einstellungsübernahme anstatt immer
Updaten.Bei Updats kann es immer mal zu Fehlern kommen die einen Crash verursachen.

diddi

4

Donnerstag, 23. Juni 2016, 07:53

Danke euch, aber wenn ich mit USB Stick ein neues Image aufspiele waren immer einige Sachen wie Backupsuite verschwunden aber vielleicht mache ich auch nur was falsch . Muss ich wohl mal probieren noch ist die Backupsuite ja noch drauf, :D

5

Donnerstag, 23. Juni 2016, 15:25

Die Backupsuite brauchst du bei OpenATV nicht. Backup und so weiter wird doch schon im Image enthalten.

Ähnliche Themen