You are not logged in.

1

Sunday, January 1st 2017, 11:02am

Meldung bei Update

Ich habe den xtrend 9xoo mit openpli, Ichmache alle paar Tage mein update und bekomme jetzt folgende Meldung:

Due to an error in the images of the last few days you should <spanstyle="color:'ff0000;"><strong>NOT</strong></span> download and flash an image dated 27/12 or newer <p> it is not a problem to flash an older image and then run an online update to install the latest updates.
Wollen Sie Ihren Receiver aktualisieren?


Nun bin ich mir nicht sicher was ich hier machen soll? Ich wollte mir mein Receiver nicht zerschießen. Danke und gutes Neues Jahr.

Pedro_Newbie

Unregistered

2

Sunday, January 1st 2017, 11:11am

It is safe to update but not to flash a new image

Es ist sicher zu aktualisieren, aber nicht ein neues Image zu flashen