You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, July 9th 2017, 4:03pm

Nach zwei Jahren Sky-Receiver zurück zum ET9x00

Nach zwei Jahren Sky-Abo mit gewöhnungsbedürftigem Satelliten-Receiver kann ich endlich wieder zu meinem ET9x00 zurückkehren.

Allerdings habe ich in dieser Zeit schon wieder ziemlich viel vergessen.

Derzeit zeigt mir die Box folgende Stände an:

Linux 2.6.31
Kernel 3.8.7
Xtrend Alliance 4.1

Dass das genannte Image nicht mehr gepflegt wird, habe ich bereits gelesen. Kann ich nun jedes beliebige Image darüberflashen oder muss ich vorher noch etwas beachten?

Grüße
Blue-X

[list][*][/list]

2

Sunday, July 9th 2017, 4:26pm

Kannst ja eventuell mit dreamset oder dreamboxedit die Senderlisten sichern. Ansonsten würde ich alles neu einstellen. Kannst einach "drüberflashen" ohne die Übernahme von alten Einstellungen.
Ach ja, falls eine HDD verbaut ist und dort ein Verzeichnis "backup" oder ähnlich drauf ist, bitte umbenennen, oder löschen.

3

Sunday, July 9th 2017, 6:03pm

Da wird Dir aber jetzt die ständige Eingabe des JS-Pin's fehlen. 8o

4

Monday, July 10th 2017, 10:44am

Wenn du oatv Images nutzen möchtest dann läuft nur noch das 5.3
Beim 6.o oder 6.1 Images gibt es keinen Dolby Digital Ton 2.0 oder 5.1an HDMI bzw. Toslink.
Soll ein Treiberproblem sein laut oatv Board!
Neue Treiber gibt es aber vom Hersteller nicht mehr.......das war es dann für die Box.

Gruss
Alma

5

Monday, July 10th 2017, 6:57pm

na dann dass hdf image nehmen, da gibt es diese probleme mit dem ton nicht,

6

Tuesday, July 11th 2017, 10:37am

Das glaube ich aber nicht! Dann läuft das hdf noch mit dem alten Kernel. Wenn es angepasste Treiber geben würde,
hätten diese dann alle Imagebauer im git zum einbinden.
Das hdf baut demzufolge noch auf einer alten Imagestruktur auf........

Gruss
Alma

7

Tuesday, July 11th 2017, 12:40pm

Andererseits, wie kann man ein Image bauen, wo Dolby 5.1 nicht läuft ? Womöglich kommt dann im oatv als nächstes ein schwarz/weiß als Bildausgabe ?(

8

Tuesday, July 11th 2017, 12:49pm

im hdf läuft dolby digital, nutze ich selber,

9

Tuesday, July 11th 2017, 2:21pm

Ist aber nicht der neueste Imagestand.........
Beim älteren oatv 5.3 ist die Tonausgabe auch noch OK.
:rolleyes:

10

Tuesday, July 11th 2017, 6:29pm

hdf image 6.1, ob der treiber für audio ein alter ist weiss ich nicht, auch egal, hauptsache es läuft,

11

Wednesday, July 12th 2017, 7:56pm

Wie läuft denn OpenPLI? Werde in den nächsten Tagen auch mein Gerät wieder aus dem Schrank raus räumen.

12

Wednesday, July 12th 2017, 7:59pm

OpenPLi = :thumbup:

13

Thursday, July 13th 2017, 1:11am

Danke für die Antworten! Im Augenblick kämpfe ich noch mit den WLAN-Einstellungen. Mit denen hatte ich aber immer schon ein Problem bei dieser Box. Irgendwann ging es aber dann doch immer...

Welches ist eigentlich zur Zeit das am meisten genutzte Image?

14

Thursday, July 13th 2017, 2:44pm

Hallo

Habe zwar kein anderes Images geprobt aber mit dem Openpli bin ich mehr als zufrieden.
Gruß
OpenPli 4

This post has been edited 1 times, last edit by "wilp" (Jul 14th 2017, 11:25am)


15

Thursday, July 13th 2017, 4:17pm

Welche Version vom Openpli genau?
?(

16

Thursday, July 13th 2017, 5:01pm

Wenn du auf Nummer sicher gehen willst, nimm ein PLi 4.
Das PLi 6 läuft aber auch schon sehr gut. ;)

https://openpli.org/download/xtrend/ET9x00

17

Friday, July 14th 2017, 10:43am

PLI 4.0 ist noch die alte Imagestruktur, anderer Compiler, entspricht dem oatv 4.2 / 5.3 Images!
PLI 6.0 ist anders compiliert und entspricht dem oatv 6.0 / 6.1 Images und hier geht kein Dolby Digital Ton
2.0 / 5.1 über HDMI und Toslink für eine Audioanlage. Ohne diese Funktionen ist das neue Image auch von
PLI nicht zu gebrauchen......... pli und oatv bauen mit der gleichen Struktur!
Bezogen auf die xtrend 9x00 stbs.

:S :S :huh:

18

Friday, July 14th 2017, 3:32pm

Wenn man seinen Receiver mit seinem LCD per HDMI verbunden hat ist doch der Bug egal oder?

19

Friday, July 14th 2017, 5:02pm

Wenn dein LCD nur PCM Stereo kann, dann ist das, ja egal........

:rolleyes:

20

Friday, July 14th 2017, 5:26pm

Handelt sich um den Sony W805C

Similar threads