You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, March 26th 2019, 9:31am

Welche OpenPLI Version?

Beim Update meines OpenPLI 4 bleiben immer ca 40 Elemente, die nicht aktualisiert werden können. Der http Zugriff geht ins Leere. Deswegen möchte ich eine komplette Version neu flashen.
Es gibt jetzt die Möglichkeit 4, 6.2 und 7 zu nehmen. Welche ist für den 9200 die stabilste? ?(
mp4 hin und herspulen geht momentan grottig langsam, das Mediaportal meldet bei updates auch immer "unsatisfied phyton requests"

2

Tuesday, March 26th 2019, 5:03pm

da die box schon etwas Älter ist habe ich bei meiner 9500er das es mit dem wechsel der Open Pli Version immer langsammer wird. deswegen rate ich dir bei der 4 zu bleiben. es sei dem sie läuft nicht gut , was ich aber nicht glaube. dein Flash speicher ist bei der 125 mb oder hatte die 9200er bereits 250 mb glaube ich die neuste O. Pli ist komprimiert ich glaube bei 71 Mb angekommen. Ich rate dir die Open Pli 4.2 vom Computer nicht zu löschen da es bald nicht mehr auf der Seite zu sehen wird. Es sei dem du arbeitest mit Flashexpander dann kannst du die 7 aufspielen. Die box ist in die Jahre gekommen.

3

Wednesday, March 27th 2019, 9:32am

Ich habe die 7 vom 25.3.19 geflasht und war nicht zufrieden. Nach einer programmierten Aufnahme stürzt die Box (9200) ab. Der Ton über HDMI ist immer weg, wenn sie aus dem Standby hochfährt. Das Mediaportal stürzt beim Update mit yellow screen ab. Insgesamt sind die Reaktionen der Box aber erheblich schneller als bei der grottigen V4. Anzeigen von Bildern und abspielen von Camera Videos im Sony Format.
Bin jetzt auf die 6.2 gegangen. Hier bisher keinerlei Abstürze. Mediaportal arbeitet sauber, sehr viel schnelleres Laden von Streams als bei der V4. Update geht sehr einfach, wenn autobackup die Einstellungen gesichert hat. Läuft sofort alles, die Plugins aus dem feed werden aktualisiert. Nur sonstige Plugins, wie das Mediaportal muss man schnell von Hand flashen. Linux ist einfach ein tolles System. :rolleyes:

This post has been edited 1 times, last edit by "nostromo46" (Mar 27th 2019, 9:38am)


4

Wednesday, March 27th 2019, 3:09pm

Mit der 7er stürzte meine Kiste immer wieder ab.
Mit 6.2 zwar auch aber immer nur Montags bei meiner Frau :-)

Wenn alles läuft bleib bei 4