You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, July 13th 2013, 4:26pm

Bekomme Samba Shares nicht gemountet

Hallo Zusammen,

ich habe das Problem, dass ich Samba (Cifs) Freigaben nicht auf meiner ET9200 gemountet bekomme. Die ET ist im Netzerreichbar, ich kann auch die Freigaben der ET (/root und hdd) auf meinem PC (Win7) mounten, nur umgekehrt nicht. Ich habe die automounts.xml entsprechend angepasst, nix. Hat hier jemand einen Tip??
Die Sambafreigaben werden am PC wie folgt genutzt: \\192.168.50.10\musik und \\192.168.50.10\bilder.

Vielen Dank
Thomas
ThomKreb has attached the following file:

2

Saturday, July 13th 2013, 4:46pm

schau mal im netzwerkbrowser des xtrend, da solltest deine freigaben im netzwerk finden und auch verbinden können,

3

Saturday, July 13th 2013, 4:54pm

Da sehe ich leider gar nichts. Die ET ist im Netz, Internet funktioniert, WebIf funktioniert, nur eben das nicht.

4

Saturday, July 13th 2013, 5:03pm

starte den receiver mal neu und lass im netzwerkbrowser eine neue suche machen, mit der gelben taste glaube ich geht dass,

5

Saturday, July 13th 2013, 5:12pm

Ok, probier ich gleich mal aus.

Also ich sehe den Server (mit der IP Adresse) kann diesen aber nicht "aufklappen".

This post has been edited 1 times, last edit by "ThomKreb" (Jul 13th 2013, 5:20pm)


6

Saturday, July 13th 2013, 5:28pm

hast du im server den menü punkt " Enable Guest Logins" da mal den haken setzen und dann nochmal testen,

7

Saturday, July 13th 2013, 5:32pm

Das ist per default auf dem Samba Server ausgeschaltet.

8

Saturday, July 13th 2013, 5:36pm

kannst den nicht starten zum testen?

9

Saturday, July 13th 2013, 5:41pm

Ich werde die beiden Shares mal auf "guest = ok" setzen. Mal sehen was passiert...

Gut, funktioniert....aber eigentlich kann das nicht im Sinne des Erfinders sein...
Mit der Einstellung "guest = ok" auf dem Samba Server (CentOs) sowie der Mountoption "rw" auf dem ET kann ich nun die Verzeichnisse sehen und auch zugreifen.
Nur a) "rw" gefällt mir ganz und gar nicht, ebenso, dass die Verzeichnisse für Guests ebenso offen sind...gibt es hier keine Abhilfe??
Für was muss ich dann Usernamen und Passwort angeben??

This post has been edited 1 times, last edit by "ThomKreb" (Jul 13th 2013, 5:55pm)


10

Saturday, July 13th 2013, 5:44pm

genau, dann im netzwerkbrowser einen neue suche machen lassen, oder den receiver mal neu starten,

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

11

Saturday, July 13th 2013, 5:55pm

so wie ich das sehe sind in der automounts sharedir/sharename verdreht, also Inhalt tauschen :D
Ihr Xtrend Support-Team
eXtrending your vision

12

Saturday, July 13th 2013, 5:59pm

Danke Xtrend!M,

habe das mal getauscht und probiere gleich nochmal ...

13

Saturday, July 13th 2013, 6:09pm

ich würde einen neuen ordner für den xtrend anlegen, den kannst dann auch einen usernamen und ein passwort geben, da soltest dann auch die lese/schreibrechte erstellen können,

14

Saturday, July 13th 2013, 6:16pm

So, das funktioniert jetzt.
Ich habe bzw. muss als cifs mountoption auf dem ET "rw" angeben, nur "r" geht nicht (vielleicht bei Windows, nicht bei Samba...) und
wie Xtrend!M schon angemerkt hatte, hab ich die Einträge getauscht. Allerdings wurden diese auf dem Receiver wiederum "getauscht angezeigt..
Nachdem ich die Einträge mit dem gleichen Namen gesetzt hatte, also z.B. "bilder" als sharedir und sharename, hat es geklappt.


Wenn nachher dann noch Maus und Tastatur funktionieren, bin ich überglücklich .... btw. Maus und Tastatur sind wireless Cherry Pure JD-0100.

Danke nochmal !!! :thumbsup: